#1

Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 03:53
von MrBantas • Mitglied | 42 Beiträge

Hallo,
ich war letztens los und habe abends fotografiert. Leider hatte ich gedacht, einen anderen Film in der Kamera zu haben. Leider wars doch ein BW400 C41. Mein Fotolabor meinte nun, dass sie den nicht entwickeln können, da man C41 angeblich nicht pushen kann.
Liegt das nun am Labor? Ist der Film nun für die Tonne oder krieg ich den noch irgendwie entwickelt?
MfG
Sven


Russenknipse.blogspot.de
nach oben springen

#2

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 07:51
von Gelöschtes Mitglied
avatar

Hallo Sven, natürlich kann man C41 puschen, nur im Großlabor ist das kaum möglich. Und dein Labor entwickelt mit einiger Sicherheit nicht selbst, sondern schickt die Filme zu einem der Großlabors. Andernfalls wäre es für sie kein Problem. Solche Sonderentwicklungen sind heute aber sehr teuer geworden. Hier am Ort gibts ein Fuji Minilab, ohne teure Abzüge zu bestellen würde eine Push-Entwicklung knapp 10 Eur kosten. Da hilft nur selber entwickeln. Den kann man dann locker wie ISO 1600 belichten, evtl. 3200. Einen BW400CN kann man auch prima wie einen SW-Film in Caffenol-C entwickeln, habs diese Woche ausprobiert, das Ergebnis ist bei Belichtung wie 1600 einwandfrei und erstaunlich feinkörnig (Caffenol-C-L 70 min. semistand bei 20 °C).

Bis zu einem Belichtungsindex von 800 kommst du aber mit einer Standard-Entwicklung aus dem Großlabor gut zurecht.

Wie hast du denn belichtet und welche Motive?

LG Reinhold


zuletzt bearbeitet 25.01.2013 07:52 | nach oben springen

#3

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 08:26
von olausmagnus • Mitglied | 437 Beiträge

Hallo Reinhold,

das interessiert mich ja sehr - ich meine den BW 400 CN in Caffenol (besonders nachdem neulich mein Caffenol - Experiment mit einen Kodak Farbwelt 200 kläglich gescheitert ist).

Gibts dazu demnächst vielleicht was in deinem Blog dazu mit Bsp.-Fotos?

Viele Grüße

Andreas


http://www.flickr.com/photos/90363897@N07/
nach oben springen

#4

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 09:42
von bilderknipser • Moderator | 9.358 Beiträge

Auf was wolltest Du denn den BW400 pushen? Reichen die 1600 nicht, die Du mit dem ohne Pushen machen kannst?


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#5

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 14:11
von Gelöschtes Mitglied
avatar

Hi Andreas,

bisher sind nur ein paar verwackelte Bilder bei Nacht und Nebel rausgekommen, da kann der Film nix dafür, das mag ich aber nicht zeigen. Belichtung und Entwicklung sind aber gut.

OK, auch kein Meisterwerk, aber eins geht. Wie oben beschrieben: BW400CN belichtet wie ISO 1600, Caffenol-C-L 70 min. semistand bei 20 °C. Den Kontrast hab ich sogar noch etwas angehoben.

LG Reinhold


zuletzt bearbeitet 25.01.2013 14:18 | nach oben springen

#6

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 21:50
von MrBantas • Mitglied | 42 Beiträge

Hallo, erstmal vielen Dank für die vielen Antworten.
Belichtet wurde er wie iso 1600.Durchweg Fotos von Freunden, die ich zusammen sehr sehr selten sehe, daher würde ich ungern damit experimentieren.
Mit Caffenol habe ich leider gar keine Erfahrung. Ich hab letztens erst meine ersten Versuche gemacht, selber zu entwickeln, mit D76. Die Ergebnisse sehen aber sehr vielversprechend aus. Da muss ich mich wohl erst noch etwas schlau lesen:(
@bilderknipser: Was meinst du damit genau? Wäre das Motiv nicht ein bißchen arg dunkel, bei zwei Stufen?


Russenknipse.blogspot.de
nach oben springen

#7

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 25.01.2013 23:19
von olausmagnus • Mitglied | 437 Beiträge

Danke Reinhold,

wenn ich mir das Foto anschaue werd ich mir wohl mal wieder einen BW 400 zulegen - äh Semistandentwicklung, gibts da feste Regeln? - sonst würde ich den Film bei 4, 10, 40, 60min bewegen.

Viele Grüße

Andreas


http://www.flickr.com/photos/90363897@N07/
nach oben springen

#8

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 00:47
von Gelöschtes Mitglied
avatar

Zitat von olausmagnus im Beitrag #7
sonst würde ich den Film bei 4, 10, 40, 60min bewegen.

Passt schon. Und 0,5 g/l Kaliumbromid reichen.


nach oben springen

#9

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 03:51
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von MrBantas im Beitrag #6
@bilderknipser: Was meinst du damit genau? Wäre das Motiv nicht ein bißchen arg dunkel, bei zwei Stufen?

Der kann ohne Spezialentwicklung belichtet werden von ISO 100 bis 1600 auf ein und demselben Film von Aufnahme zu Aufnahme unterschiedlich. Die Negative sind dann zwar unterschiedlich dicht, was bei Billigprints aus dem Großlabor zu Farbstichen führt, aber haben normalen Tonwertumfang. Wenn die Kontraste hoch sind, was bei available light häufig der Fall ist, und man noch Schattenzeichnung haben will, dann sollte man allerdings in Richtung Schatten belichten. Aber das ist bei konventionellen 1600er Filmen auch nicht anders. Im Gegensatz zu konventionellen Filmen fressen in dem Fall die Lichter nicht aus.

Um farbstichfrei Prints aus dem Großlabor zu bekommen, muß man bei Nachbestellungen "schwarzweiß" ankreuzen. Bei der Erstbestellung geht das nicht, weil der ja wie ein Farbfilm entwickelt werden muß.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#10

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 08:20
von olausmagnus • Mitglied | 437 Beiträge

Danke Reinhold,

aber ach, die 0,5g Kaliumbromid entsprechen dann 5g Jodsalz, oder? So hätt ich das jetzt umgerechnet.
Ähh und 5 min Vorwässern?
Tschuldige die Fragerei, mit der Zeit werd ich hoffentlich mal mutuger beim entwickeln.

Vielen Dank schon mal und
Viele Grüße

Andreas


http://www.flickr.com/photos/90363897@N07/
nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 33 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de