#11

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 08:27
von Gelöschtes Mitglied
avatar

Zitat von olausmagnus im Beitrag #10
die 0,5g Kaliumbromid entsprechen dann 5g Jodsalz, oder?

Ja, passt schon wieder. Vorwässern "vergess" ich in letzter Zeit meistens, schadet aber nicht. LG Reinhold


zuletzt bearbeitet 26.01.2013 08:28 | nach oben springen

#12

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 08:34
von olausmagnus • Mitglied | 437 Beiträge

Nochmals danke Reinhold,

morgen wird der letzte TMAX verschossen und in Promicrol gebadet und dann kommt der BW 400 in Caffenol dran - bin wirklich recht gespannt.

Viele Grüße
Andreas


http://www.flickr.com/photos/90363897@N07/
nach oben springen

#13

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 09:34
von bilderknipser • Moderator | 9.358 Beiträge

Gibt es einen besonderen Grund in Hinblick auf Deine Bilder, warum Du einen Farbfilm in Caffenol entwickeln willst?

Nachtrag (ernst gemeint): Reinhold, nix gegen Dich, denn Du schmeißt ja alles in Caffenol. Hast Du es auch schon mal mit Kodachromes versucht?


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


zuletzt bearbeitet 26.01.2013 09:37 | nach oben springen

#14

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 21:54
von Gelöschtes Mitglied
avatar

Der BW400CN bringt in Farb- und SW-Entwickler gleichermaßen hervorragende Ergebnisse. Davon wollte ich mich mal selber überzeugen. Auch die Maskierung in Caffenol-C entwickelt ist nicht schmutzigbraun wie bei manch anderem Farbfilm, sondern transparent orange wie bei einer normalen C41-Entwicklung. Der Vorteil einer automatischen IR-Staubentfernung beim Scannen geht natürlich verloren. Ich habe den Eindruck, dass der Film eine flache Schwärzungskurve hat und bei geringem Korn sehr gut bei extrem kontrastreichen Motiven mit sehr hoher Empfindlichkeit einsetzbar ist.

Kodachrome in Caffenol: keine Ahnung. Der Film hat wohl eine spezielle Beschichtung, die umständlich entfernt werden müsste.


zuletzt bearbeitet 26.01.2013 21:55 | nach oben springen

#15

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 22:02
von MrBantas • Mitglied | 42 Beiträge

Also ich werde den Film glaube ich erstmal zu einem Labor geben, das Ahnung hat.
Caffenol hat mich aber sehr neugierig gemacht. Bleiben davon Rückstände im Jobo zurück? Oder was für Behälter benutzt ihr dafür?


Russenknipse.blogspot.de
nach oben springen

#16

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 22:27
von Gelöschtes Mitglied
avatar

Nein, keine Rückstände, aber der Kunststoff kann ein bisschen braun werden. Kukident hilft im Zweifelsfall.


nach oben springen

#17

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 23:13
von MrBantas • Mitglied | 42 Beiträge

super, danke für den Tip!


Russenknipse.blogspot.de
nach oben springen

#18

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 23:22
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von grommi im Beitrag #14
Der Vorteil einer automatischen IR-Staubentfernung beim Scannen geht natürlich verloren.

Das ist allerdings leider wirklich ein großer Nachteil.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#19

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 26.01.2013 23:37
von olausmagnus • Mitglied | 437 Beiträge

@Bildknipser

Warum ein Farbfilm in Caffenol? - Einfach mal zum Ausprobieren. Hab mir bei Flickr verschiedene Bilder angeschaut, die teilweise gut rüberkommen und da ich noch einen großen Vorrat an Kodak Farbwelt habe, hab ichs damit mal probiert - geht überhaupt nicht! (Habe allerdings auch im Netz kein gutes Bsp. gefunden).

Ja, und nun schreibt Reinhold, er hat den BW400 in Caffenol gebadet - mit gutem Ergebnis, wie ich finde - also werd ich's auch mal ausprobieren.

Viele Grüße

Andreas


http://www.flickr.com/photos/90363897@N07/
nach oben springen

#20

RE: Push-Problem mit Kodak BW400

in Dunkelkammer & Entwicklung 27.01.2013 00:54
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von olausmagnus im Beitrag #19
hab ichs damit mal probiert - geht überhaupt nicht!

Und die Experimente sind Dir wichtiger als die Bilder?


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 28 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de