#1

Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 26.08.2011 11:17
von Gelöschtes Mitglied
avatar

Hallo Leute

Kurze Frage:

Wenn man sich den Himmel ansieht kommt einem richtig das .....

Ist hier der Entwickler TETENAL COLORTEC C-41 bereits hinüber, oder mache ich hier einen anderen Fehler?

tia werner

Angefügte Bilder:
Unbenannt-2.jpg

zuletzt bearbeitet 26.08.2011 11:19 | nach oben springen

#2

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 26.08.2011 12:41
von phosphor • Mitglied | 1.232 Beiträge

Zitat von olywep
Hallo Leute

Kurze Frage:
Wenn man sich den Himmel ansieht kommt einem richtig das .....
Ist hier der Entwickler TETENAL COLORTEC C-41 bereits hinüber, oder mache ich hier einen anderen Fehler?
tia werner



Wie alt ist das Konzentrat? Wie alt ist der Ansatz? Wieviel Filme gingen durch den Ansatz?
War genug Entwickler im Tank? Daß der Film Lichteinfall bekommen hat glaube ich nicht. weil die Randbereiche noch am besten aussehen.
Gruß
phosphor


______________________________________________
Die logarithmische Dichte eines Films
ist der dekadische Logarithmus
des reziproken Wertes des Transmissionsgrades
______________________________________________
nach oben springen

#3

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 26.08.2011 21:32
von konicafan • Mitglied | 1.915 Beiträge

Hallo Werner,

irgendwie sieht mir das nach zu wenig Bewegung aus. Trommel- oder Schalenentwicklung?
Die anderen Fragen hat phospor ja schon gestellt.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#4

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 26.08.2011 22:39
von JoJo • Mitglied | 1.728 Beiträge

Werner, wenn das immer noch Dein erster Ansatz von Anfang März ist, könnte es je nach Lagerbedingung grenzwertig werden. Ich habe die Brühe auch schon 6 Monate stehen gehabt und keine Probleme damit gehabt
Inzwischen ist mein Filmedurchsatz aber so hoch dass die Chemie nach 4-6 Wochen ersetzt wird.

Dennoch schließe ich mich meinen Vorrednern an und tippe auf Bewegungsmangel.

Übrigens: Das Bleichfixierbad kann manchmal schneller kaputtgehen als der Entwickler.
Unzureichende Bleichfixage könnte auch solche Streifen und natürlich Farbveränderungen hinterlassen.
Um sicherzugehen, dass völlig gebleicht wurde, kann der Film nochmal nachbehandelt werden.
Vielleicht einen Streifen nochmal 10 Minuten bei viel Bewegung ins Bleichfix und dann schauen ob sich was verändert hat.
Bei Farbnegativen ist es nicht so einfach zu beurteilen ob vollständig bleichfixiert wurde. Man verlässt sich auf die Zeiten, aber wenn die Brühe doch mal vorzeitig verreckt, dann reicht diese Zeit möglicherweise nicht aus und es verbleibt ein Schleier von Restsilber auf dem Film, den man aufgrund der Maskierung nicht sieht.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#5

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 00:10
von Gelöschtes Mitglied
avatar

Hallo

Der Ansatz und der Kauf der Chemie ist von Anfang März und da ich erst 10 Filme damit entwickelt hatte dachte ich über einen Wechsel noch nicht nach.
Ein Ersatz ist aber bereits im Hause und könnte auch gleich aufgesetzt werden (somit kein Problem).

Entwickelt wird bei 30° (lt Angabe Tetenal)

8 Min Farbentwicklung
9 Min Bleiche
6 Min Wässerung
1 Min Stabi

in einer Entwicklungsdose von Kaiser.

Eigentlich wollte ich nach der ersten Antwort die Chemie gleich tauschen, aber da ich derzeit noch beim lernen bin, meine Bilder sowieso nur Testaufnahmen darstellen
( Kameratest, Objektivtest, Graufiltereinsatz und Blitz ) ist mir ein Verlust des einen oder anderen Filmes jetzt noch egal.

Da hier die Rotationsgeschwindigkeit angesprochen wurde:
Ja, da habe ich nach den ersten Entwicklungsversuchen (gute Qualität) stets ein wenig Gas herausgenonnem :).
Somit alte Chemie gleich noch einmal verwendet und Geschwindigkeit erhöht.
Film sollte in ca. 3 Stunden fertig sein.

Was mir jetzt schon aufgefallen ist:
Die letzten Negative waren viel rötlicher als der den ich heute geschleudert habe.

Das mit dem Nachbleichen wusste ich nicht und werde es auch gleich testen :).

somit bis in ca. 3 Stunden :).
Danke lg Werner


nach oben springen

#6

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 01:42
von JoJo • Mitglied | 1.728 Beiträge

Die Frage ist nun noch, hast Du einen ganzen Liter angesetzt oder nur 500ml?
Bei einem Liter wären 10 Filme ja noch kein Thema.
Bei 500ml ist da aber Ende.

Ich setze immer nur 500ml an und benutze es für 8 Filme.
Anfangs habe ich mal 12 probiert, um zu sehen wie weit man gehen kann, aber da war der letzte Film nicht mehr gut.

Wenn die Maskierung deutlich blasser wird, könnte das darauf hinweisen, dass der Farbentwickler am Ende ist. Man kann allerdings nur trockene Filme miteinander vergleichen. Im nassen Zustand ist die Farbe meist anders.

Ich rotiere auch gerade 4 Filme durch, weil es regnet und kalt draußen ist.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#7

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 06:56
von Gelöschtes Mitglied
avatar

Nun, der Testfilm ist trocken, begutachtet und in die Tonne gekloppt :).

Warum??
Nein, nicht weil ich die Dose zu langsam gedreht hätte, Nein.

Ich habe natürlich den Film erwischt wo ich ein Problem mit dem AE II Finder meiner Bronica hatte.
Da ist mir das Rad zur Einstellung der ISO abgegangen und ich hatte es natürlich vollkommen Falsch montiert.
Der Fim ist natürlich vollkommen unterbelichtet.

Im Frust dann Kassetten mit Ilord Delta 100 Pro und einem Kodak Ektar 100 bestückt und im Garten mal durchgezogen.
Dabei gleich meinen Autoknips ausprobiert und dabei ein Auslösekabel vernichtet.

Damit ich zumindest sicher sein kann das die Belichtung jetzt passt und ich die S/W-Entwicklung nicht verlernt habe, gleich mal den Ilford entwickelt.
(Natürlich konnte ich den Fixierer aufgrund kleiner Partikel in der Flüssigkeit gleich mal durch den Filter schicken :((.
Die SW Entwicklung hat aber hingehauen und bin mit der Qualität mehr als zufrieden :).
Ist aber sicher dem Delta Pro geschuldet (mein Lieblingsfilm).

Nun könnte ich den Farbfilm gleich mit der neuen Chemie entwickeln, aber was soll's.
Jetzt will ich's wissen :)).

lg Werner
ps: Ich mache immer die ganze Chemie gleich an.


nach oben springen

#8

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 07:07
von konicafan • Mitglied | 1.915 Beiträge

Hallo Werner,

>Ich habe natürlich den Film erwischt wo ich ein Problem mit dem AE II Finder meiner Bronica hatte.
>Da ist mir das Rad zur Einstellung der ISO abgegangen und ich hatte es natürlich vollkommen Falsch >montiert.

das ist das, warum ich in meiner Fototasche immer einen Filzstift habe. Das notiere ich auf der Hülle, dann weis ich das bei der Entwicklung.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#9

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 08:31
von JoJo • Mitglied | 1.728 Beiträge

Werner, wenn Du relativ wenig Farbe entwickelst, dann rühr nur die Hälfte an.
Die halben Konzentratflaschen füllst Du mit Feuerzeuggas auf. Das hält dann ewig.
Ich habe vor einem Jahr ein 15 Liter Set erstanden und machen davon immer einen Teilansatz für 500ml.
Die Mischungen für das Tetenal-C41 (egal welches Gebinde) sind für 500ml immer
jeweils 50ml Farbentwickler Part 1, 2 und 3 + 350ml Wasser.
Jeweils 100ml Bleichfix Part 1 und 2 + 300ml Wasser.
Das Stabibad kannst Du gleich für 1 Liter anrühren. Das wird ja nicht schlecht.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#10

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 27.08.2011 08:55
von hambo • Mitglied | 106 Beiträge

Dein Fehler sieht sehr weich verlaufend aus an den Kanten, daher würde ich mal auf Ablauffehler der Chemie oder zu langsames Einfüllendes Bleichbades tippen. Da das Negativ ohnehin hinüber ist, damit nochmals den Prozess ab Bleichbad, evt. mit frischen Bädern, wiederholen. Wenn es daran gelegen hat, hast du im Anschluss ein normales Negativ.
Bei dem C41 Bleichbad, ebenso wie bei E6 würde ich nicht mit Schutzgas arbeiten, da Sauerstoff unbedingt notwendig ist um die Reaktion des Bleichbades aufrecht zu halten. Mangelhaftes Bleichbad führt zu Leukocyan Bildung in der Schicht, eine farblose Variante des Cyanfarbstoffes. Durch erneutes bleichen in frischem Bleichbad kann dieser Fehler wieder behoben werden, da diese Reaktion umkehrbar ist.
Ein zu hoher ph Wert im Bleichbad führt zu einer Nachentwicklung, die sich in Streifen bemerkbar machen kann, da die Stoppfunktion ungleichmäßig erfolgt.
Dies ist aber fast nur in sehr mangelhaft kontollierten Hängermaschinen (Tankentwicklung) zu beobachten.


Gruß Jürgen

Sorry, ich hatte überlesen das du mit Bleichfix arbeitest, also nicht der original C41. Das mit dem Leukocyan ist aber auch dort zu beobachten und ein häufiger Prozessfehler wenn das Bleichbad nicht genügend belüftet beziehungsweise die Möglichkeit hat mit Sauerstoff in Kontakt zu treten.


zuletzt bearbeitet 27.08.2011 08:59 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 17 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de