#21

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 28.08.2011 13:28
von phosphor • Mitglied | 1.232 Beiträge

Zitat von JoJo
Je nach Filmtyp kann grüne (Kodak NC160), tiefblaue (Provia Diafilm), rosa oder fast farblose Brühe rauskommen.
Das ist der Lichthofschutz und es schadet gar nichts.
Dem Entwickler schadet es keinesfalls. Würde die Brühe drinbleiben, wird der eben nur dunkler.
Gruß
Joachim



So ist es. Früher stand in den Datenblättern nichts drin von vorwässern.
Im neuen Tetenal C41 Kit wird es unter Allgemeinen Hinweisen empfohlen.
Gruß
phosphor


______________________________________________
Die logarithmische Dichte eines Films
ist der dekadische Logarithmus
des reziproken Wertes des Transmissionsgrades
______________________________________________
nach oben springen

#22

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 28.08.2011 18:22
von Gelöschtes Mitglied
avatar

Habe die Anleitung gerade vor mir liegen und auf Seite 13 (Verarbeitung) steht leider nichts von Vorwässern drinnen.
Dafür hat man ja das Forum wo sich die Wissenden tummeln :)).

Danke schonmal und heute probier ich es nochmal und zeige dann
meinen Erfolg oder Misserfolg :))

lg Werner


nach oben springen

#23

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 28.08.2011 18:23
von Gelöschtes Mitglied
avatar


zuletzt bearbeitet 28.08.2011 18:24 | nach oben springen

#24

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 28.08.2011 19:37
von JoJo • Mitglied | 1.728 Beiträge

Das mit dem Vorwässern oder nicht vorwässern wurde schon zig-mal diskutiert.
Es wird sich an Deinem Ergebnis nichts ändern. Egal ob mit oder ohne Vor- oder Zwischenwässerung.
Ich mache es weil Dose und Film schneller auf Arbeitstemperatur gebracht werden können und weil ich der Meinung bin, dass durch die Benetzung des Films die Gefahr von Luftblasen geringer wird. Bei Rotationsentwicklung mit dem Jobo-Lift kann man eben die Dose nicht vorher ein paarmal aufstoßen.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#25

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 29.08.2011 05:03
von phosphor • Mitglied | 1.232 Beiträge

Zitat von olywep
Habe die Anleitung gerade vor mir liegen und auf Seite 13 (Verarbeitung) steht leider nichts von Vorwässern drinnen.
lg Werner



Doch. Auf Seite 13 steht unter Verarbeitung, (Zeile 4 ca):
"Bei ungleichmäßiger Entwicklung, Planfilme,[...] ist der Film bei Prozeßtemperatur 2 Min. vorzuwässern".
Das gilt natürlich auch für Roll- und KB-Filme!!
Gruß
phosphor


______________________________________________
Die logarithmische Dichte eines Films
ist der dekadische Logarithmus
des reziproken Wertes des Transmissionsgrades
______________________________________________
nach oben springen

#26

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 29.08.2011 06:28
von Gelöschtes Mitglied
avatar

Hast recht phosphor
Sorry..

Aber heute ist ein so schöner, wundervoller, prächtiger sch...... Tag.

Von sieben 120er Rollfilmen ging gerade mal einer auf die Spule.
Den einen hab ich dann noch verkehrt in die Dose gelegt ( Staberl was weiss ich wie sich das nennt) und beim Vorwässern bemerkt
das es 2 Min. dauert bis die Flüssigkeit in der Dose ist.

Danach noch 3 135er probiert die natürlich ebenso nicht auf die Spule gekommen sind.
Alle Filme haben sich bei der Hälfte des aufspulens verkanntet und sind herausgehüpft!!

Somit gleich die nächsten nicht entwickelten 120er DIA Filme (5 Stück) mal kurz schnellbelichtet.

Der Bürosessel löst sich jetzt gerade auch noch auf.

WUUUSAAAA ...........
So bin wieder ganz ruhig :)

So Leute wer von Euch hat Informationen über die neue Sony 77 .......


Achja, ein Gutes hat es aber :))
Die Chemie ist noch ungebraucht!!!!!!

lg Werner


zuletzt bearbeitet 29.08.2011 06:30 | nach oben springen

#27

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 29.08.2011 19:53
von JoJo • Mitglied | 1.728 Beiträge

Zitat von olywep

Danach noch 3 135er probiert die natürlich ebenso nicht auf die Spule gekommen sind.
Alle Filme haben sich bei der Hälfte des aufspulens verkanntet und sind herausgehüpft!!

Somit gleich die nächsten nicht entwickelten 120er DIA Filme (5 Stück) mal kurz schnellbelichtet.



Wie werden 120er Diafilme belichtet, wenn einem 135er aus der Spule hüpfen?

Die Filme verkanten sich fast immer bei der Hälfte des Aufspulens. Manchmal auch schon vorher.
Mann kann etwas dagegenwirken, indem man den Filmanfang entgegen der Rollrichtung etwas umbiegt.
Vor allem bei Rollfilmen ist das sonst ein Problem. Die winden sich so, dass der Anfang gerne aus der Spur gerät.
Was man aber keinesfalls machen sollte, ist Gewalt anzuwenden. Denn dann rutscht der Film wirklich aus der Spirale. Stattdessen wird mit abwechselnden Vor-und Rückbewegungen der beiden Spiralhälften der Film wieder gangbar gemacht.

Es könnte auch an ungenügend angeschrägten Ecken des Filmanfangs liegen.

Und Geduld ist auch ein wichtiger Faktor. Vielleicht sogar der wichtigste.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#28

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 29.08.2011 21:20
von Photoamateur • Mitglied | 3.030 Beiträge

Ohne jetzt den Oberlehrer spielen zu wollen, weiß ich wirklich nicht, wie man so viele Filme beim Einspulen versauen kann. Spätestens nach dem zweiten verdorbenen Film sollte man doch mal auf die Idee kommen, mit einem Probefilm im Hellen einzuspulen und das ganze so oft im Dunklen - mit dem gleichen Film - zu wiederholen, bis man es im Schlaf kann. Ansonsten legt man sich ein lichtdichtes Gefäß bereit (eine runde Keksdose dürfte den Zweck schon erfüllen, ggf. mit etwas schwarzer Folie oder Samt nachhelfen) , in das man Filme verstauen kann, die sich gerade nicht einspulen lassen, weil man einen schlechten Tag hat.

PS: Mir ist mal eine Spule runtergefallen und ein Stück der Führung abgebrochen, mit Fingerspitzengefühl bekommt man selbst da noch alle Filme eingespult.


gut Licht
Walter
zuletzt bearbeitet 29.08.2011 21:22 | nach oben springen

#29

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 29.08.2011 21:37
von konicafan • Mitglied | 1.915 Beiträge

Hallo Werner,

jeder Film verkantet sich beim Einspulen in die Spule. Das ist nun mal so! Aber es ist eigentlich kein Problem, Fingerspitzengefühl ist die Lösung. Wenn sich der Film verkantet hat, dann natürlich nicht weiterschieben, sonder dem Verlauf der des Filmes auf der Spule folgen und den Anfang suchen, der hat sich an einem der Stege der Spule verharkt. Wenn man ihn gefunden hat mit sanftem Druck nach unten drüken und schon ist der Film wieder frei. Das heißt nicht, das er sich nicht wieder verkantet, dann tut man dasselbe halt noch einmal. Irgendwann ist der Film ja zu ende. Nie 2 Filme auf eine Spule und nie bei KB die Perforation anschneiden, sondern immer zwischen den Löchern. Rollfilm am besten einmal gegenläufig aufrollen. Ich weis alles im Dunkeln macht die Sache nicht einfacher, aber es geht.
Also Geduld und Fingerspitzengefühl! Ich mach das immer im Dunkelsack und es funktioniert auch, wenn man auch dabei manchmal ins Schwitzen kommt.
Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#30

RE: Entwicklungsfehler Hilfe

in Dunkelkammer & Entwicklung 30.08.2011 01:03
von Gelöschtes Mitglied
avatar

Wie werden 120er Diafilme belichtet, wenn einem 135er aus der Spule hüpfen?
Indem man die 120er einfach im Tageslicht vom Schutzpapier trennt (siehe Bild 1)
Hätte ich noch 10 gehabt hätten die auch daran glauben müssen.

Bei den ersten 2 Filmen habe ich den Film 5x aus der Spule genommen und wieder probiert einzuspulen was mir aber leider nicht gelingen wollte.
Aus Frust raus aus dem Sack und als Trockenübung im Hellen versucht ( Film war durch das herausnehmen aus der Spule bereit ein paarmal geknickt und somit kaputt )
und siehe da da verhakt sich kein einziger dieser sch... Filme.

Geduld ???
Was hat das mit Geduld zu tun ????

Es gibt Tage da geht alles schief und gestern war der Höhepunkt und Nein, ich kann das
nicht auf den nächsten Tag verschieben..

lg Werner

Angefügte Bilder:
_8300057.jpg

nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 21 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de