#1

Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 09:10
von PapaDeo • Mitglied | 6 Beiträge

Hallo liebe Fotogemeinschaft,



schon seit einer Woche versuche ich vergeblich, mit Caffenol C-L einen Film zu entwickeln. Ich habe bestimmt schon sechs Filme weggeschmissen. Alle total blank! Durchsichtig! An der Kamera kann es nicht liegen, da ich schon nach der dritten Fehlentwicklung zum Fotoladen gegangen bin, um dort einen Farbfilm entwickeln zu lassen, um mögliche Probleme mit der Kamera aufzudecken. Der Farbfilm vom Fotoladen war mehr als gut, was für die Funktionalität der Kamera spricht. Eine Caffenol C-M Entwicklung ergab ein Paar Bilder auf dem Film, die man teilweise sehen konnte, der Rest war fast durchsichtig. Ich bin richtig verzweifelt, da mir die Idee mit Café als Entwickler sehr gefallen hat. Eins muss ich noch sagen, ich bin kein erfahrener Fotograf und habe zuvor noch nie etwas selbst entwickelt. Lange Rede, kurzer Sinn. So bin ich vorgegangen:

A) Meine Chemie:

1.Waschsoda-HEITMANN aus DM

2.Zitronensäure (Pulver(Cryst.)) habe ich in der Apotheke gekauft

3.KBr (Kalium bromatum cryst. PH 6.0). Ebenfalls aus der Apotheke

4.Kaffee-HANSE WAPPEN Extra (Kaufland)

5.Fixer- ADOFIX (Mischverhältnis: 1+9)

6.Und eine Waage die bis 0,1g messen kann.



B) Meine Vorgehensweise:

1. Ich habe einen 5-Liter-Kanister mit Leitungswasser gefüllt. Ungefähr 20°C.

2. Dann habe ich aus dem Kanister in einen Messbecher 500ml reingemacht

3. Dann 8g Waschsoda abgewogen und in den Messbecher geschüttet

4. Dann 5g von Zit.S. abgewogen und in den Messbecher geschüttet

5. Dann 0,5g von KBr

6. Und 20g von dem Kaffee

Während sich die Brühe vermischte, habe ich den Film in einem dunklen Raum aus dem Filmkanister mit Hilfe eines Flaschenöffners rausgeholt und in dem (AP-Compact) Entwicklungstank platziert. Deckel zugedreht, die Brühe rein gekippt (ohne Presaok im Wasser, zuvor habe ich es auch ausprobiert, den Unterschied habe ich nicht feststellen können, da die Filme nach wie vor blank (komplett leer) waren. 1 Minute habe ich den Tank rotiert, dann für 69min. einfach stehen gelassen, dann die Mischung rausgeschüttet. Dann mit Leistungswasser aus dem Kanister gespült (5 Kippbewegungen 3 Mal). Danach 4 min. mit Fixierer (Jede Minute 3 Mal Kippen). Danach habe ich wieder mit Wasser aus dem Kanister gespült, das letzte Mal mit Spüli.



Leider kann ich überhaupt nicht nachvollziehen, weswegen es nicht klappen sollte. Mag sein dass mein Leitungswasser viel zu viel Kalk hat oder ich eine noch feinere Waage brauche (0,01g). Für mich sind es nur Vermutungen.

Ich hoffe, dass mir jemand helfen kann. Ich wäre sehr dankbar!

Viele Grüße

PapaDeo


nach oben springen

#2

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 09:18
von Volker Warbende • Mitglied | 1.834 Beiträge

Ich denke Reinhold (gromi) wird sich zu dem Thema melden.

Ich selbst habe bisher nur Caffenol-C-M verarbeitet und keine Probleme damit gehabt. Das einzige, was ich in Deiner Beschreibung vermisse bzw. anders mache, ist, dass ich die Subtanzen jeweils erst komplett auflöse bevor die nächste hinzukommt.

Gruß Volker



.
.

Meine Meinung ist objektiv absolut subjektiv und/oder/aber subjektiv absolut objektiv

.
.

UnBuntUndBunt....4,5 x 6,0 at ipernity
nach oben springen

#3

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 09:47
von zaungast • Mitglied | 188 Beiträge

Reinhold betont ja immer, dass man sich sklavisch an seine Rezepte halten soll. Hat Zitronensäure die gleiche Wirkung wie Vitamin-C, d.h. Ascorbinsäure? Vllt. braucht man bei Zitronensäure eine andre Dosierung? Und Reinhold betont auch immer, dass jede Substanz erst aufgelöst sein muus, bevor man die nächste hinzufügt. Aber warten wir, was er sagt!

Mit freundlichem Gruß, Thomas


nach oben springen

#4

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 10:08
von Gelöschtes Mitglied
avatar

Zitat von zaungast im Beitrag #3
Reinhold betont ja immer, dass man sich sklavisch an seine Rezepte halten soll.

JA, UND DAS TUE AUCH BITTE!

Zitronensäure hat in meinen Entwicklern NICHTS verloren!!! Wo hast du denn diesen Unfug her???

LG Reinhold


nach oben springen

#5

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 10:25
von PapaDeo • Mitglied | 6 Beiträge

Ascorbinsäure?! Ich weiß wirklich nicht warum, aber Vitamin-C habe ich mit Zitronensäure assoziiert. Doof. Soll die Zusammensetzung der Stoffe in jeweiligen Flüssigkeiten erfolgen ? Also nicht einfach alles in einen Topf werfen? Wie soll ich dann die Komponente einzeln lösen? ZB für 500ml oder 375ml?

Danke.
VG
Alex


zuletzt bearbeitet 18.07.2012 10:27 | nach oben springen

#6

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 10:43
von Gelöschtes Mitglied
avatar

Zitat von PapaDeo im Beitrag #5
Soll die Zusammensetzung der Stoffe in jeweiligen Flüssigkeiten erfolgen ? Also nicht einfach alles in einen Topf werfen? Wie soll ich dann die Komponente einzeln lösen?

In der Reihenfolge, wie sie genannt werden, auflösen. Ens nach dem anderen: "add agents in given order"

http://caffenol.blogspot.de/2010/03/caffenol-c-m-recipe.html

oder: http://translate.google.com/translate?hl...c-m-recipe.html

Gilt sinngemäß auch für C-C-L. Die Übersetzung ist teilweise lustig, aber problemlos zu verstehen.

Und hier noch mal meine wichtigste Aussage aus dem Blog: "Wenn ich "XYZ" sage meine ich "XYZ" und nicht "ABC"".

LG Reinhold

Angefügte Bilder:
recipe.jpg

zuletzt bearbeitet 18.07.2012 10:44 | nach oben springen

#7

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 10:51
von PapaDeo • Mitglied | 6 Beiträge

Danke, habe schon vieles aus deinem Blog gelesen, das einzige, was ich nicht so ganz einfach verstehen konnte, war presoaking. Also, den Film quasi 5min vor der Entwicklung im Wasser ziehen lassen?


zuletzt bearbeitet 18.07.2012 10:57 | nach oben springen

#8

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 10:57
von Gelöschtes Mitglied
avatar

Zitat von PapaDeo im Beitrag #7
Danke, habe schon vieles aus deinem Blog gelesen, das einzige, was ich nicht so ganz einfach verstehen konnte, war presoaking.

Das glaube ich eher nicht. Oder wieso hast du dann 6 Filme versemmelt? Sollte ich mich vera...... fühlen?

Vorwässern oder nicht ist nicht so entscheidend. Ich mache es meist nur noch dann mit temperiertem Wasser, wenn Entwickler und Raumtemperatur verschieden sind. So kommt die Dose mit Inhalt auf die richtige Temperatur.

LG Reinhold


zuletzt bearbeitet 18.07.2012 10:58 | nach oben springen

#9

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 11:05
von PapaDeo • Mitglied | 6 Beiträge

Ich habe einfach versucht verschiedene Faktoren auszuschließen. Mit presoaking, dann ohne, dann Kaffee wechseln usw. Morgen kaufe ich Ascorbinsäure und werde hoffen, dass es diesmal klappen wird.
VG
Alex
PS: Gibt es Unterschiede zwischen Agglomerat Kaffeepulver und Gefriergetrocknetem Kaffeepulver bei der Filmentwicklung ?


zuletzt bearbeitet 18.07.2012 11:12 | nach oben springen

#10

RE: Caffenol KLAPPT EINFACH NICHT

in Dunkelkammer & Entwicklung 18.07.2012 11:33
von Gelöschtes Mitglied
avatar

Der gefriergetrocknete schmeckt besser ;-)


zuletzt bearbeitet 18.07.2012 11:34 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 41 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de