#1

Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 21:41
von ZeitreiserZ • Mitglied | 6 Beiträge

Hey Fotofreunde,

ich hab folgendes Problem, ich habe 2 Kameras eine Lomo Actioncam und eine Praktika LTL, beide funktionieren eigentlich ganz normal. Problem ist wie oben beschrieben, ich spuele die Filme normal zurück und bring sie zum entwickeln weg, noch ;).

Nun geh ich, schon das 2te Mal zum abholen und die Ergebnisse sind sau ernüchternt bzw. grau, grobkörnig und es ist schlicht nichts darauf zu erkennen. Hat jemand von euch eine Idee? MAch ich irgendwas falsch? Ich habe die Filme auch nicht belichtet oder so, wie gesagt hab das Problem bei verschiedenen Kameras oder liegt der Fehler hier etwa bei der von mir ausgewählten Drogerie?

Ich danke schonmal für die antworten.

-ZeitreiserZ-


ZeitreiserZ - Blog


nach oben springen

#2

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 21:52
von namir • Mitglied | 2.452 Beiträge

Welcher Film? Benutzt Du sowas wie einen Belichtungsmesser? Kannst Du vielleicht mal ein digitalisiertes Bild einstellen, damit wir mal sehen, was Du meinst?


nach oben springen

#3

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 21:52
von konicafan • Mitglied | 1.915 Beiträge

Hmm,

es wird mit Sicherheit nicht daran liegen, das ich mein Filme zurückspule und nicht spüle. :-)

Aber ernsthaft, welche Filme benutzt du? Wann war das Verfallsdatum?
Ist die Belichtungsmessung in Ordnung? Sind die Dichtungen, ok?
Da gibts viele Möglichkeiten. Etwas mehr mußt du schon erzählen.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#4

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:10
von ZeitreiserZ • Mitglied | 6 Beiträge

Ok Sorry wusste nicht was ihr für zusätzlich Infos braucht :) und ja ich meinte zurückspUlen ^^. Also die Filme die ich benutze sind hauptsächlich s/w 400er von Kodak, kaufe die in der Regel bei MediaMarkt und deren Produktpalette ist nicht sonderlich groß.. Belichtungsmesser benutz ich and der Praktica auf jeden Fall, an der Lomo gibt es keinen. Leider habe ich die Bilder nie abgeholt, weil ich doch nicht auch noch Geld für graue Bilder bezahle. Das Ergbnis ist wirklich ein komplett eingegrautes Bild, also Ton in Ton, keinerlei Kontur oder irgendwas erkennbar und sehr grobkörnig.

Zitat
Sind die Dichtungen, ok?



Welche Dichtungen meinst du, die von der Klappe hinten (?), wenn du das meinst dann ja. Wie gesagt der Fehler trat bei 2 verschiedenen Kameras auf.


ZeitreiserZ - Blog


nach oben springen

#5

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:16
von Volker Warbende • Mitglied | 1.834 Beiträge

Vorab: ich nehme mal Deine Fragestellung ernst!

Zitat von ZeitreiserZ im Beitrag #1
Hey Fotofreunde,

ich hab folgendes Problem, ich habe 2 Kameras eine Lomo Actioncam und eine Praktika LTL, beide funktionieren eigentlich ganz normal.
Woher weisst Du das, wenn keine ordentlichen Bilder entstehen???????? (s.u.)
Zitat von ZeitreiserZ im Beitrag #1
Problem ist wie oben beschrieben, ich spuele die Filme normal zurück und bring sie zum entwickeln weg, noch ;).

Nun geh ich, schon das 2te Mal zum abholen und die Ergebnisse sind sau ernüchternt bzw. grau, grobkörnig und es ist schlicht nichts darauf zu erkennen.
Verstehe ich es richtig, auf allen 4 Filmen (2x2= 4) ist nichts, ich wieder hole, nichts zu sehen? Auch keine Randbeschriftungen?
Zitat von ZeitreiserZ im Beitrag #1
Hat jemand von euch eine Idee? MAch ich irgendwas falsch? Ich habe die Filme auch nicht belichtet oder so ...
Lese ich das hier richtig, Du hast die Filme nicht belichtet. Wenn dem so wäre, kann auf den Filmen auch nichts drauf sein!
Zitat von ZeitreiserZ im Beitrag #1
, wie gesagt hab das Problem bei verschiedenen Kameras oder liegt der Fehler hier etwa bei der von mir ausgewählten Drogerie?

Ich danke schonmal für die antworten.

-ZeitreiserZ-


Irgendwie alles etwas eigenartig


findet Volker,

aber vielleicht klärt sich ja auch alles noch auf.



.
.

Meine Meinung ist objektiv absolut subjektiv und/oder/aber subjektiv absolut objektiv

.
.

UnBuntUndBunt....4,5 x 6,0 at ipernity
zuletzt bearbeitet 10.07.2012 22:17 | nach oben springen

#6

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:20
von namir • Mitglied | 2.452 Beiträge

Normal ist das auf jeden Fall nicht. Was den 400er Kodak SW-Film angeht: derer gibt es 3: TMax 400, Tri-X und BW400CN. Wenn Du im Mediamarkt gekauft hast, ist es wahrscheinlich der letztere, der eigentlich gar kein SW-Film ist, sondern ein Farbfilm ohne Farben. Eigentlich ist der nicht wirklich körnig, Fehlbelichtungen kann er auch einigermaßen ab, und das Labor sollte *eigentlich* gut damit umgehen können, weil er so verarbeitet wird, wie Farbnegativfilme.
Hast Du "Schwarzweissentwicklung" o.ä. angekreuzt? (würde das Labor den durch echte Schwarzweiss-Chemie ziehen, sähen die Ergebnisse wahrscheinlich eher sch.. aus.


nach oben springen

#7

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:22
von ZeitreiserZ • Mitglied | 6 Beiträge

Zitat
Woher weisst Du das, wenn keine ordentlichen Bilder entstehen???????? (s.u.)



Also die Praktika ist von meinem Opa und der hatte die bis vor ein paar Jahren in Benutzung und sie funktionierte einwandfrei. Bei der Lomocam geh ich mal davon aus da sie neuwertig ist und ich dachte das sie dann auch funktionieren müsste :) Hoffe ich zumindest.

Zitat
Verstehe ich es richtig, auf allen 4 Filmen (2x2= 4) ist nichts, ich wieder hole, nichts zu sehen? Auch keine Randbeschriftungen?



Das verstehst du richtig, nichts als eine graue grobkörnige Masse.

Zitat
Lese ich das hier richtig, Du hast die Filme nicht belichtet. Wenn dem so wäre, kann auf den Filmen auch nichts drauf sein!



Ebenfalls trügen dich deine Augen hier nicht, die Filme wurden nicht belichtitet alle ordnungsgemäß zurückgespult und abgegeben. :) Das sie wenn sie belichtet wurden, nichts zu sehen ist, ist mir auch klar :P

Zitat
Irgendwie alles etwas eigenartig



Ich auch :(

EDIT:

Zitat
Hast Du "Schwarzweissentwicklung" o.ä. angekreuzt? (würde das Labor den durch echte Schwarzweiss-Chemie ziehen, sähen die Ergebnisse wahrscheinlich eher sch.. aus.



Nein ganz normal 10 x 15 sonst nichts weiter da auch ein Farbfilm dabei war und ich mal davon ausgehe das die im Labor n bisschen Ahnung haben sollten :).


ZeitreiserZ - Blog


zuletzt bearbeitet 10.07.2012 22:30 | nach oben springen

#8

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:31
von Volker Warbende • Mitglied | 1.834 Beiträge

Du sagst, die Kameras sind ok.

Dann würde ich Dir jetzt folgendes empfehlen (kostet aber ein paar Euro).
Nimm die Praktika und einen Kodak BW400CN, legt den Film korrekt ein(!), verknips den Film, lass ihn als Farbfilm entwickeln und hole die Bilder und Negative ab.

Und dann schauen wir weiter, wenn wieder nichts auf dem Film sein sollte.

Alles andere ist wilde Spekulation.

Gruß Volker



.
.

Meine Meinung ist objektiv absolut subjektiv und/oder/aber subjektiv absolut objektiv

.
.

UnBuntUndBunt....4,5 x 6,0 at ipernity
nach oben springen

#9

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:33
von namir • Mitglied | 2.452 Beiträge

Farbfilme waren in Ordnung?
Nimm mal eine Digiknips / Handykamera o.ä., halte die Negative gegens Fenster, und photographier' sie ab.


nach oben springen

#10

RE: Bilder komplett grau nach Entwicklung.

in Dunkelkammer & Entwicklung 10.07.2012 22:46
von konicafan • Mitglied | 1.915 Beiträge

Tja,
alles sehr seltsam.
laß die Lomo mal beiseite.
Die LTL ist von deinem Opa. Hmm, das heißt ja nicht das sie OK ist.
Mach mal folgendes.
Öffne die Kamera, und lösé sie nacheinander mit verschiedenen Zeiten aus.
B, 1 - 1000. Bei B muß der Verschluß offen bleiben bis du den Auslöser wieder los läßt.
1 = öffnungszeit 1 secunde (21/22)
UND so weiter. das sollte man deutlich sehen.
Ach ja, und verändere mal die Blende am Objektiv dabei, dann kannste auch gleich sehen ob die funktioniert.
22 gleich kleine Öffnung, 2,8 gleich große Öffnung.
Frische Batterie in die Kamera, für den Belichtungsmesser!
Wenn bis dahin alles ok, dann holst du dir einen Farbfilm 24 aufnahmen (200 ISO/ASA) und ziehst den mal durch.
Einfach mal um den Block und fotografieren, egal was. (Belichtungszeiten notieren)
Abgeben und abholen. Berichten
Dann kann man weiter reden.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
zuletzt bearbeitet 10.07.2012 22:51 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 42 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de