#21

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 08:50
von Gelöschtes Mitglied
avatar

Hi Holger, ehrenwerter Erklärungsversuch. Aber mit dem Film haben schon so viele Leute Probleme gehabt, immer wurde zunächst auf verdorbenen Entwickler getippt, aber da ist m.E. ein anderer Wurm drin. Er kann nur mit ganz wenigen Entwicklern. Ja, in Rodinal ist er offenbar easy, war es auch bei mir, aber mit fettem Korn. Kaffee z.B. mag er als bislang einziger Film ganz und gar und überhaupt niemals nicht. Und mit Xtol hat man offenbar auch nichts als Ärger. Selbst im hauseigenen und empfohlenen RHS scheint er sich nicht wirklich wohlzufühlen.

LG Reinhold


nach oben springen

#22

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 09:48
von Stephan S. • Mitglied | 852 Beiträge

Habe schon etliche Superpan 200 und Universal entwickelt, KB und MF, in RHS, RLS und Entwicklern von SPUR und dabei noch nie solche Probleme gehabt. Auch nicht mit schon älterem RHS.

Gruß Stephan


nach oben springen

#23

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 12:03
von Photoamateur • Mitglied | 3.030 Beiträge

Zitat von grommi
Hi Holger, ehrenwerter Erklärungsversuch. Aber mit dem Film haben schon so viele Leute Probleme gehabt, immer wurde zunächst auf verdorbenen Entwickler getippt, aber da ist m.E. ein anderer Wurm drin. Er kann nur mit ganz wenigen Entwicklern. Ja, in Rodinal ist er offenbar easy, war es auch bei mir, aber mit fettem Korn. Kaffee z.B. mag er als bislang einziger Film ganz und gar und überhaupt niemals nicht. Und mit Xtol hat man offenbar auch nichts als Ärger. Selbst im hauseigenen und empfohlenen RHS scheint er sich nicht wirklich wohlzufühlen.

LG Reinhold



Ich würde mal mit einem anderen Stückchen Film/Photopapier testen, ob der Entwickler noch arbeitet, nachdem der Film mißentwickelt wurde (auch Einmalentwickler sollten nach Gebrauch nicht "platt" sein). Vielleicht ist ja etwas in der Emulsion, was manche Entwickler oxidiert. Ansonsten würde ich dann auch mal Filmschnitzel des gleichen Films in schwächerer und stärkerer Verdünnung und bei höheren und niedrigeren Temperaturen hervorrufen.

Aber ganz ehrlich, für mich wäre das ein Reklamationsgrund, wenn es sich so verhält wie geschildert. Zumindest beim Hausentwickler des Anbieters und mit dessen Zeiten, muß eine einwandsfreie Funktionsweise gewährt sein. Ein Film, der mit der Aussage "Es bleibt dem Kunden überlassen herauszufinden, wie er zu verarbeiten und zu belichten ist", würde sich sicher sehr viel schwerer und oder zu einem niedrigeren Preis absetzen lassen.


gut Licht
Walter
zuletzt bearbeitet 18.12.2010 12:07 | nach oben springen

#24

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 12:52
von nemetz • Mitglied | 463 Beiträge

Lieber Walter, natürlich hab ich das so erlebt wie geschildert, ansonsten würde ich meine Erfahrungen hier nicht so posten.
Der von Herrn Schroeder angegebene Verlängerungsfaktor von 20-25% bringt auch ein Ergebnis mit RHS.Ich habe auch gesagt, dass ich beim letzten Mal nicht vorgewässert habe und damit das Ergebnis schlicht vernichtend war.Nun, ich werde dann nochmals vorwässern und wieder in RHS entwickeln mit dem Verlängerungsfaktor und mal schauen ob ich dann konsistente Ergebnisse erziele.Ich mag den RHS schon sehr, an sich ein Superentwickler.
Trotzdem muss ich sagen, dass ich mir erwarte, dass angegeben Zeiten einer Firma zumindest einigermassen stimmen , das ist hier nicht der Fall, sorry
@ Stephan: wann hast Du denn das letzte Mal mit RHS einen Superpan entwickelt?Erst unlängst? Denn angeblich lt Herrn Schroeder verändert sich die Aktivität des RHS wenn er schon älter ist.


Liebe Grüsse, Thomas


zuletzt bearbeitet 18.12.2010 12:55 | nach oben springen

#25

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 19:13
von Photoamateur • Mitglied | 3.030 Beiträge

Zitat
natürlich hab ich das so erlebt wie geschildert, ansonsten würde ich meine Erfahrungen hier nicht so posten.



Das wollte ich nicht in Zweifel ziehen, mein kursiv geschriebenes wenn, sollte nur deutlich machen, daß meine Aussage eben voraussetzt, daß Deine Beobachtung stimmt und da sich ja bis jetzt niemand von Maco dazu geäußert hat, kenne ich eben den Standpunkt der anderen Seite nicht. Mangels praktischer eigener Erfahrungen, will ich mich jedenfalls nicht bedingungslos festlegen, zumal Leute mit dem Film ihre Brötchen verdienen.


gut Licht
Walter
zuletzt bearbeitet 18.12.2010 19:16 | nach oben springen

#26

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 22:40
von Stephan S. • Mitglied | 852 Beiträge

Ich habe den Film im letzten Jahr und in diesem Jahr öfters eingesetzt, zuletzt wohl im Sommer. Insgesamt bestimmt 30 Filme oder sogar mehr. Niemals und mit keinem der von mir verwendeten Entwickler habe ich erlebt, daß auf den Negativen nichts oder fast nichts drauf war.
Am besten gefällt mir der Film übrigens in RLS, belichtet auf ISO 100.
Da ich zwischenzeitlich längere Pausen bei meinen fotografischen Unternehmungen habe, kommt es auch immer mal vor, das eine angebrochene Flasche Entwickler länger steht. Habe auch bei leichter, aber merklicher Gelbfärbung beim RHS immer brauchbare Negative erhalten.
Die Filme wässere ich übrigens nicht vor.

Gruß Stephan


zuletzt bearbeitet 18.12.2010 22:42 | nach oben springen

#27

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 18.12.2010 23:54
von Gelöschtes Mitglied
avatar

Hi Stephan,

deine konstanten Ergebnisse und auch die von vielen anderen einerseits, und die Probleme von erfahrenen Anwendern andererseits bestätigen mich in der Vermutung, dass bei diesem Film ein noch unbekannter Faktor hinzukommt. Es bleibt rätselhaft.

Hier noch mal meine Caffenol-Erfahrung. Ich habe 4 120er Rollfilme zum Testen bekommen. Der erste war komplett blank ohne erkennbare Randbelichtung. Der 2. mit nur leicht verlängerter Entwicklungszeit war massiv verschleiert, fast schwarz, aber immerhin ein Bild erkennbar und auch scanbar. Den 3. Film habe ich in Rodinal entwickelt und auf Anhieb einwandfreie, aber sehr körnige Negative erhalten. Den 4. Film habe ich dann bei einem Shooting mit eingesetzt und in Rodinal entwickelt, wieder mit einwandfreiem Ergebnis.

LG Reinhold


zuletzt bearbeitet 19.12.2010 00:07 | nach oben springen

#28

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 19.12.2010 00:14
von nemetz • Mitglied | 463 Beiträge

Lieber Stephan, lieber Walter, lieber Reinhold, vielen Dank erstmal für Eure Beteiligung hier.Ich kann nun Positives berichten,
ich habe soeben einen weiteren RSP@160ASA entwickelt in XTOL 1+1 entsprechend den von Maco angegebenen Entwicklungszeiten, nämlich 14 Min bei 20 Grad.Des Rätsels Lösung liegt bei mir im VORWÄSSERN.5 Minuten hab ich das gemacht, zunächst 30 sec. gekippt dann im Wasser stehengelassen,Beim Auskippen kommt eine grünschwarze Brühe heraus, mein XTOL ist mit dest H2O angesetzt(das Billige aus´m Baumarkt) und wird in dunklen Apothekerflaschen bei Raumtemperatur aufbewahrt.
Die Negative sehen fantastisch aus, wirklich, nach dem Sonntagsspaziergang gehe ich damit in die DuKa.DAS VORWÄSSERN ist der Knackpunkt,als ich das vorletzte Mal XTOL ohne Vorwässern verwendet habe kam nach dem Auskippen des Entwicklers camparifarbene Lösung heraus, diesmal war sie klar bis minimal gelblich.Beim nächsten Versuch werde ich das nochmals mit RHS machen, ich bin gespannt.
Achtung:in der Entwicklungszeitentabelle bei Maco sind die richtigen Verdünnungen und Zeiten angegeben,nicht aber im Filmdatenblatt.
Was den Film in RHS betrifft hatte ich auf meine Anfrage einen prompten, höflichen mailverkehr mit Herrn Schröder, der mir auch Ersatz für den Film angeboten hat,das freut mich.Herr Schröder meinte, dass es nach einer unbestimmten Zeitdauer zu einem Wirkungsabfall des RHS kommt und hat mir empfohlen, die Zeiten um 20-25% zu verlängern, was auch korrekt ist.Dazu muss ich sagen, dass ich eine neue Flasche geöffnet habe, die ich allerdings im Sommer 2010 gekauft habe und die im kühlen Keller dunkel gelagert wurde.
@Walter:Vielen Dank für Deine Klarstellung, falls meine Antwort etwas "scharf" war bitte ich Dich um Entschuldigung.


Liebe Grüsse, Thomas


nach oben springen

#29

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 19.12.2010 01:12
von Stephan S. • Mitglied | 852 Beiträge

Schön das Du jetzt Erfolg hattest.
Zu Herrn Schröder kann ich sagen, daß ich ihn in Fällen, wo ich mal Probleme mit Rollei- oder MACO-Produkten hatte, als sehr kulant erlebt habe.
Wie oben erwähnt, wässere ich meine Filme normalerweise nicht vor, es sei denn, es wird vom Hersteller ausdrücklich empfohlen.
RHS setze ich auch mit normalem Leitungswasser an, mit Aqua dest. habe ich das noch nicht gemacht.
Die grünschwarze Brühe, die Du nach dem Vorwässern ausgekippt hast, ist die ausgewaschene Lichthofschutzschicht. Ob das aber jetzt den Erfolg ausmacht, weiß ich nicht zu beurteilen.
Mit Rodinal und X-TOL habe ich keinerlei Erfahrungen, dazu kann ich nichts sagen.

Gruß Stephan


zuletzt bearbeitet 19.12.2010 01:12 | nach oben springen

#30

RE: Rollei Superpan 200 ->kein Bild

in Dunkelkammer & Entwicklung 19.12.2010 08:47
von nemetz • Mitglied | 463 Beiträge

2.FilmL125ASA im Freien in XTOL 1+1, 13 Minuten, wieder vorgewässert,wieder sehr schön,na endlich.Dank Euch allen


Liebe Grüsse, Thomas


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 19 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de