#1

Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 04:42
von judge_dread • Mitglied | 91 Beiträge

Hallo zusammen,

ich habe vor einiger Zeit mit meiner Mamiya 645 und dem CZJ Sonnar 180mm auf einem Viertelmeile-Rennen fotografiert. Vor Ort musste ich feststellen, dass ich doch lieber das 300er hätte mitnehmen sollen, das war mir aber eigentlich für den Sonntagnachmittags-Ausflug zu schwer. Naja, aus Fehlern lernt man....

Die Bilder müssen jetzt halt stärker vergrößert werden, bezügl. Schärfe und dem Korn eigentlich kein großes Problem.

ABER ich habe Punkte und vertikale Striche auf den Negativen.

Ich würde behaupten, dass es eigentlich nicht an der Entwicklung liegen sollte, die "war wie immer", könnten das Emulionsfehler sein?

Film: Fomapan 200
Entwicklung: wie immer in XTOL 1+2
Bitte den Staub nicht beachten, bin etwas frustriert und hatte keine Lust die "versauten" Negative auch noch zu putzen.


Danke für eure Hilfe
René

Angefügte Bilder:
Unbenannt1.JPG
_MG_6426.JPG

nach oben springen

#2

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 04:51
von Photoamateur • Mitglied | 3.030 Beiträge

Oh ja, das ist ein Emulsionsfehler, wenn der Entwickler nicht gerade eine Dreckbrühe war.


gut Licht
Walter
nach oben springen

#3

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 07:46
von judge_dread • Mitglied | 91 Beiträge

Danke für deine Anmerkung Walter.

Das hatte ich befürchtet, zumal die Striche alle in die Roll-Richtung des Films laufen und relativ gleichmäßig wirken.
Schade, denn davon abgesehen gefällt der Fomapan sehr gut, Korn ist unaufällig und die Schärfe ist für mich mehr als in Ordnung.

...also wieder keine günstige Alternative zum TMax....

Viele Grüße
René


nach oben springen

#4

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 08:27
von Photoamateur • Mitglied | 3.030 Beiträge

Ich würde - wenn ich mir es recht überlege - an Deiner Stelle doch noch einmal eine Email an Foma schicken, dort sollte man zumindest englisch verstehen. Und eigentlich müßte man sich dem Problem annehmen. Solche Qualitätseinbrüche können im Prinzip überall passieren, auch wenn es natürlich bei einem großen Hersteller wie Kodak sehr viel unwahrscheinlicher ist. Ilford hat vor einigen Jahren wohl auch Filme mit Gußfehlern geliefert.

Wenn es nur die Striche wären, hätte ich fast auf Rost o.ä. in der Kamera getippt, aber die Punkte sind eigentlich zu regelmäßig, daß das von der Kamera kommen kann. Ich schätze mal, da war eine Verunreinigung in der Emulsion. Aber wie gesagt, informiere den hersteller möglichst.

Falls Du die Filme nicht komplett reklamieren willst, könntest Du noch mal versuchen, einen weiteren Film zu belichten und mit frischen Chemikalien entwickeln und eventuell einen weiteren öffnen und ein Stück davon unter dem Vergrößerer belichten und im Papierentwickler anentwickeln. Dann müßte sich eigentlich zeigen, ob nur dieser Film betroffen ist, bzw. ob es eventuell doch die Kamera war. Aber wie gesagt, ich denke Emulsionsfehler.


gut Licht
Walter
zuletzt bearbeitet 09.09.2011 08:28 | nach oben springen

#5

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 08:49
von judge_dread • Mitglied | 91 Beiträge

nochmals Danke für deine Hinweise.

Die Kamera schließe ich aus, es sind keine Verschmutzungen zu sehen, wobei ich mir bei Rollfilm da noch nichtmal große Gedanken machen würde.

Ein TMax am gleichen Tag, in der selben Kamera verschossen, am gleichen Tag entwickelt (Xtol als Einmalentwickler aus dem selben Ansatz)und im
gleichen Fixierer gebadet zeigt keine Anzeichen dieser Punkte, also würde ich mein Wasser auch fast ausschließen.

Leider wirkt der TMax im Vergleich irgendwie Grobkörniger.

René

Angefügte Bilder:
_MG_6428.JPG
_MG_6428-2.JPG

nach oben springen

#6

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 09.09.2011 18:44
von Gelöschtes Mitglied
avatar

Der Foma 200 - nachdem er wegen einem Rohstoffproblem eine zeitlang weg war - hatte bei der Neuauflage mal ein solches Problem. Reklamieren!

LG Reinhold


nach oben springen

#7

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 10.09.2011 20:37
von judge_dread • Mitglied | 91 Beiträge

Einen ganz großen Vorteil hat diese Sache, ich hab dadurch den Qualitätsunterschied zwischen meinen Vergrößerer-Objektiven gesehen.

Alles 13fache Vergrößerung auf 18x24:

Meopta Opemus mit Rogonar:
Streifen und Punkte sind in der Vergrößerung fast nicht zu sehen

Meopta Opemus mit Meopta Objektiv:
Streifen und Punkte sind auf dem Abzug zu erahnen

Phillips PCS 130 mit Schneider Componon-S
Streifen und Punkte sind auf dem Abzug mehr als deutlich zu sehen


Solche Auflösungsunterschiede hätte ich nicht erwartet und nochweniger hätte ich erwartet, dass das Rogonar schlechter auflöst
als das Meopta.

Viele Grüße
René


nach oben springen

#8

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 10.09.2011 21:31
von JoJo • Mitglied | 1.728 Beiträge

Die Objektive von Meopta sind besser als ihr Ruf.
Wie Du siehts muss nicht alles besser sein, nur weil Rodenstock draufsteht.
Neben dem Objektiv spielt aber auch das Beleuchtungssystem des Vergößerers eine Rolle, also ob mit gerichtetem oder diffusem Licht gearbeitet wird.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#9

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 10.09.2011 23:46
von namir • Mitglied | 2.452 Beiträge

tmax in xtol grobkörniger als foma... echt? 100 oder 400?


nach oben springen

#10

RE: Entwicklungsproblem oder Emulsionsfehler???

in Dunkelkammer & Entwicklung 11.09.2011 00:04
von judge_dread • Mitglied | 91 Beiträge

Zitat von namir
tmax in xtol grobkörniger als foma... echt? 100 oder 400?



war ein 100er, siehe die Ausschnitte. Die sind beide identisch digitalisiert und entsprechen auch ungefähr der gleichen Vergrößerung.
Das fällt auch bei 13-facher Vergrößerung auf dem Abzug nicht unbedingt negativ auf, am Computer sieht man es aber schon...
Liegt vermutlich daran, dass das Korn beim TMax schärfer wirkt als beim Foma.

René


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 14 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de