#11

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 04:45
von konicafan • Mitglied | 1.915 Beiträge

Hi Joachim,

also ich kenne die CPE2 nicht, sowas neumodisches habe ich nicht. Aber jede meiner Jobo hat einen Kernabschluß. Kern, aufgesteckt biszu 5 spulen, und dann ein Abschlußstück. Dadurch kann ich in einer 5 spulendose auch mal nur eine Spule einhängen und die wandert nicht den Kern hinauf. Vielleicht fehlt ja so ein Teil. Wenn nötig kann ich Bilder davon machen, aber dazu muß ich in den Keller.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#12

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 04:50
von Penta • Mitglied | 1.852 Beiträge

Da ich ja auch von JOBO eine Menge habe, schaue ich mal die Tage bei mir nach. Ich galube ich habe so ein Teil um die Spulen mechanisch zu fixieren


Steve
nach oben springen

#13

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 06:26
von phosphor • Mitglied | 1.232 Beiträge

Zitat von konicafan
Hi Joachim,

also ich kenne die CPE2 nicht, sowas neumodisches habe ich nicht. Aber jede meiner Jobo hat einen Kernabschluß. Kern, aufgesteckt biszu 5 spulen, und dann ein Abschlußstück. Dadurch kann ich in einer 5 spulendose auch mal nur eine Spule einhängen und die wandert nicht den Kern hinauf. Vielleicht fehlt ja so ein Teil. Wenn nötig kann ich Bilder davon machen, aber dazu muß ich in den Keller.

Gruß
Michael


Das sind weiße Klammern, die um den Spulenkern greifen und da in der entsprechenden Rille einrasten.
Gruß
phosphor


______________________________________________
Die logarithmische Dichte eines Films
ist der dekadische Logarithmus
des reziproken Wertes des Transmissionsgrades
______________________________________________
nach oben springen

#14

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 09:28
von hambo • Mitglied | 106 Beiträge

Diese weiße Plastikklammer gab es beim älteren 1000 er System von Jobo, ich habe den Jobo Unitank 1520 ( gerade nachgesehen), und dort wäre bei bestückung mit zwei KB Spulen auch gar kein Platz für eine Klammer wie früher.Aber selbst eine meiner alten Spiralen,über 20 Jahre, sitzt straff genug auf dem Mittelrohr um sicher mitzudrehen bei der Entwicklung. Anhand der Beispiele vermag ich leider auch nicht einen Hinweis zu geben wo sich der Fehler eingeschlichen hat. C 41 sollte mit der hohen Umdrehungsgeschwindigkeit gefahren werden. In der Firma haben wir früher ein ATL3 benutzt, und kamen nur mit der Schnellrotation auf den geforderten Kontrast bei den orignal Kodak Teststreifen. Auch mein Kodak C41 Prozesshandbuch sieht deinen Fehler nicht vor, am ehesten würde ich eine Verunreinigung der Spiralen mit Bleichfixier oder Fixierbad voe der Entwicklung vermuten. Das würde aber kaum diese Schlieren, sondern allgemein über den ganzen Film Fehlfarben erzeugen.

Gruß Jürgen


nach oben springen

#15

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 18:56
von Thomas D • Mitglied | 183 Beiträge

Habe Unitanks und die 2500 Serie auf einer CPA. Da gibt es keine klammern, Stifte..... Aber egal welche Trommel, Dose es ist, auch von anderen Herstellern, die sitzen alle so fest, da würde ich auch garnicht auf die Idee kommen, da noch zusätzlich etwas zu brauchen. Selbst bei Dosen aus den 50er Jahren. Weiß ja nicht wie schnell Deine Maschine die Richtung ändert, aber bei mir dreht da nix durch.
Hast Du denn die Filme schon geschnitten? Ansonsten könntest Du, bevor Du weitere Filme verballerst erst einmal versuchen, die Problemfälle annähernd so wie beim Entwickeln aufzuspulen. An der Lage könntest Du ggf abschätzen, ob Deine Vermutung stimmt! Wenn die Stellen tatsächlich auf einer Seite sind, oder ggf auch auf zweien, so spräche das für Deine Theorie. Wenn die Stellen aber recht "willkürlich" verteilt sind, brauchen wir wohl eine andere Erklärung.
Viel Erfolg
Thomas


auch Fotografie: die-drielings.de


nach oben springen

#16

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 07.06.2011 23:32
von JoJo • Mitglied | 1.728 Beiträge

Zitat von Thomas D
..die sitzen alle so fest, da würde ich auch garnicht auf die Idee kommen, da noch zusätzlich etwas zu brauchen. Selbst bei Dosen aus den 50er Jahren. Weiß ja nicht wie schnell Deine Maschine die Richtung ändert, aber bei mir dreht da nix durch.



Naja, so richtig fest sitzt die Spule bei mir aber nicht.
Ich fahre die langsame Geschwindigkeit, zum einen, weil die mindestens so schnell ist, wie ich es (erfolgreich) von Hand geschafft hatte, zum anderen, weil bei der hohen Speed das ganze bei der Richtungsumkehr zu arg an der Liftmechanik zerrt.

Versuche folgen. Danke!

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#17

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 12.06.2011 08:44
von JoJo • Mitglied | 1.728 Beiträge

Hurra, das Mysterium scheint gelüftet!
Mir ist aufgefallen, dass die Rotation nur knapp 1 Umdrehung bis zur Richtungsumkehr macht.
Beim ersten mal war ich mit Lift, Chemie und allem anderen so beschäftigt, dass ich darauf nicht so arg geachtet hatte. Heute fiel es mir aber auf.
Ich habe nun den Antriebszahnkranz weggebaut und gesehen, dass die Nockenscheibe für den Richtungsschalter ziemlich vor Dreck festgesessen hat. Diese wieder gangbar gemacht und nun macht die Maschine wieder die volle Umdrehungszahl. Dadurch kam es vorher natürlich zu diesen Stufen, weil nicht immer der ganze Film bei jeder Umdrehung durchrotiert war. Sch**ß Technik eben!

Habe heute mal einen alten abgelaufenen Testfilm verballert und in der CPE entwickelt.
Den Film in zwei Hälften geschnitten und einmal bei langsamer und den anderen bei schneller Rotation entwickelt. Kein Unterschied zu sehen. Beide Filme sind gut, ohne Streifen, Ränder usw.
An der Spule habe ich nichts gemacht, die wars also doch nicht.

Danke an alle für die Ratschläge.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#18

RE: Probleme mit Rotationsentwicklung

in Dunkelkammer & Entwicklung 12.06.2011 08:58
von Oliver-Jorst_Jürgen • Mitglied | 440 Beiträge

Hallo Joachim,

da freue ich mich für Dich. Schön, dass Du die Probleme lösen konntest !

Gruß Oliver



nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 20 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de