#1

Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 24.12.2010 23:43
von Frank Eberle • Mitglied | 80 Beiträge

Hallo,

ich bin absoluter Anfänger beim Thema Filmentwicklung. Meine Ergebnisse nach 5 Filmen sind eigentlich ok, allerdings habe ich extrem mit Staub zu kämpfen. Auf allen Bildern habe ich mehr oder weniger viele weiße Flecken (siehe Beispiel, 100% Ausschnitt). Vor dem Scannen blase ich das Negative mit einem starken Blasebalg (Rocketblower) ab und pinsle sie dann noch mit einem kinetronics Pinsel. Dies bleibt aber ohne Erfolg. Daher gehe ich davon aus, dass der Staub in der Emulsion hängen muss, oder dass es sich um ein ganz anderes Problem handelt.

Ich gehe bislang wie folgt vor:
* Wässern nach Ilford mit Leitungswasser
* Leitungswasser aus der Dose raus, demineralisiertes Wasser aus dem Baumarkt rein, 20mal kippen
* Wasser aus der Dose raus, Film in Duschkabine aufhängen und mit Fingern abstreifen

Das Abstreifen habe nur bei diesem Film gemacht, da ich bei den letzten Filmen Trocknungsflecken hatte.

Zu meinen Fragen:
* Mache ich etwas komplett falsch oder lebe ich nur in einer extrem staubigen Umgebung?
* Sollte ich eventuell ein Netzmittel verwenden und würde mir das gegen den Staub helfen?
* Mit welchem Maß an Staub muss man leben (bzw. via EBV wegstempeln)?

Würde mich freuen, wenn sich jemand meinen Anfängerproblemen annehmen könnte.

Frank

Angefügte Bilder:
beispiel1.jpg

_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen

#2

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 24.12.2010 23:58
von albedo • Mitglied | 81 Beiträge

Also ich benutze Mirasol Antstatik Netzmittel, seitdem habe ich das Wort Staub aus meinem Sprachschatz gestrichen.Die Wässerung erfolgt bei mir exakt so wie bei dir, nähmlich nach der Ilford Methode und zum Schluß mit dest. Wasser. Dann erfolgt ein Bad in Mirasol. Der Trick besteht darin die richtige Konzentation zu verwenden. Ist das Netzmittel zu stark konzentriert gibt es auch Flecken. Auf der Packung steht: bei Filmen Verdünnung 1+400 bis 1+700. Ich nehme dest. (oder abgekochtes Wasser, hat den gleichen Effekt) und nehme die stärkste Verdünnung ( 1+700).Also 1000cm Meßzylinder, 700 ml dest Wasser 1ml Mirasol. Das Zeug kommt in die Dose , 5 mal kippen, ausgiessen, 10 mal kippen , ausgiessen, 20 mal kippen ausgiessen und Film ohne abzustreifen aufhängen.


nach oben springen

#3

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 25.12.2010 00:06
von Achim G. • Mitglied | 228 Beiträge

Hallo Frank,

meine Vorgehensweise ist ein wenig anders.
Nach der ilford-Wässerung kommt der Film kurz ins Netzbad. Die Dosierung des Netzmittels erfolgt nach Vorgabe des Herstellers. Dann hänge ich den Film auf, die Tür geht zu und nach ein bis zwei Stunden ist der Film trocken.

Bei uns ist das Wasser auch sehr hart (Härtegrad 18). Ich habe nie etwas anderes als das "normale" Leitungswasser benutzt und sehe auch keinen Grund, warum ich dies ändern sollte. Wasser- oder Kalkflecken habe ich nie gehabt.

Ob das jedoch in einem Zusammenhang mit Deinem Staubproblem steht, kann ich nicht sagen. Natürlich habe ich hier und da auch mal ein paar "Staubteilchen" auf dem Negativ. Diese sind aber mittels einem weichen Tuch schnell entfernt. Möglicherweise brauchen Deine Filme länger um zu trocknen (kein Netzmittel), so dass sich eher Staubpartikel auf den (noch fechten) Film festsetzen können.

Gruß
Achim


nach oben springen

#4

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 25.12.2010 00:46
von Gelöschtes Mitglied
avatar

Hallo Frank,

das ist kein Staub sondern Kalk oder andere Mineralien. Lässt sich wohl nicht immer ganz vermeiden, selbst bei Farb-Negativen aus dem Großlabor sehe ich das immer wieder. Jeder hat so seine eigene Methode, die auch nicht immer bei allen anderen funktioniert. Abstreifen mit Küchenpapier - von manchen empfohlen - gibt z.B. bei mir unerträgliche Fusseln. Da hängt es wohl auch vom Papier ab.

Am besten geht bei mir nach Wässern (Ilford.Methode) ein ca. 3-minütiges Schlussbad mit abgekochtem Wasser oder A. demin und einem Spritzer Spüli, dann klatschnass aufhängen. Nicht die reine Lehre, aber zumindest bei mir viel besser als Netzmittel. Mit der Methode komme ich bisher am besten klar.

Nach dem Trocknen (ca. 1 Stunde) dann so schnell wie möglich in Pergaminpapier-Hüllen schieben, evtl. minimale Restfeuchte kann da noch rausdiffundieren, schützt aber vor Staub. Der kommt so sicher wie das Amen in der Kirche, wenn ich den Film ein paar Stunden länger hängen lasse.

LG Reinhold


zuletzt bearbeitet 25.12.2010 00:47 | nach oben springen

#5

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 25.12.2010 05:04
von Bernd • Mitglied | 1.664 Beiträge

Hatte ich früher auch. Wenn die Leitungen verkalkt sind, werden Kalkpartikel mitgerissen und setzen sich an der feuchten Filmbeschichtung fest. Seit ich mein gesammtes benötigte Wasser durch einen Kaffeefilter filtriere habe ich kein Problem mehr.

ciao

Bernd


By the way:

www.BerndDaub.meinAtelier.de

www.Lomography.meinAtelier.de


nach oben springen

#6

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 25.12.2010 06:27
von 4heiner • Mitglied | 3 Beiträge

Hallo,
wenn ich nur wüsste, wo ich DEN Trick gelesen habe:
Film wässern, mit Netzmittel behandeln, dann:
In der Duschkabine ca. 1-2min die heiße Dusche laufen lassen, so dass Dampf entsteht, Tür dabei zu;
danach den Film ohne Abstreifen in die Kabine hängen, Tür wieder zu und über Nacht trocknen lassen.
Nie-mehr-Staub-auf-dem-Film!
Danke an den Unbekannten für diesen Tipp!
Gruß
vom 4Heiner


nach oben springen

#7

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 26.12.2010 00:38
von Frank Eberle • Mitglied | 80 Beiträge

Hallo,

danke für die Tipps. Ich habe gestern noch einen Film entwickelt, den ich zum Schluss in demineralisiertem Wasser + einige Tropfen Klarspüler gebadet hatte. Das hat mein Problem nicht reduziert, sondern nur noch Ablagerungen des Klarspülers produziert. Eventuell war das die falsche Marke oder eine zu üppige Dosierung.
Ich habe mir jetzt eine Flasche Mirasol bestellt, mal sehen ob es damit besser wird.

Zum Thema Kalkpartikel aus dem Rohr: Das kann ich fast nicht glauben, da wir in einem zwei Jahre alten Neubau wohnen. Ich werde beim nächsten Mal das Wasser aber durch einen Kaffeefilter leiten, um auch dieses Problem zu reduzieren/auszuschließen.

Könnte es sein, dass mein Problems schon früher im Prozess seine Ursache hat? Ich verwende Rodinal (1:100) oder Caffenol-C als Entwickler. Ich stoppe mit Wasser sehr gründlich (gleich wie Schlußwässerung, 5mal-10mal-20mal kippen). Ich fixiere mit Superfix mit 1+3 Ansatz. Mein Superfix war schon einige Jahre alt, aber noch original verschlossen.

Ich bin mittlerweile auch in anderen Foren über dieses Phänomen gestolpert, allerdings hat nirgends jemand eine Erfolgsmeldung hinterlassen. Bei einigen lag's wohl an zu üppigem Mirasol Einsatz, das habe ich aber bislang noch überhaupt nicht verwendet.

Frank


_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen

#8

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 26.12.2010 23:16
von Frank Obloch • Mitglied | 157 Beiträge

Hallo zusammen

Also zum wässern nehme ich auch nur normales Leitungswasser,welches hier in Berlin wirklich sehr kalkhaltig ist(!) und dann ein Netzmittelbad nach Anleitung. Kalkflecken hatte ich so noch nie.
Gegen den Staub,den ich immer habe,egal was ich hier in meiner Bude mache,habe ich für mich Brillen-Putztücher entdeckt! Da gibt es solche "Feuchttücher",jedes einzeln verpackt,aus sehr weichem Papier und mit einer Art Reinigungslösung getränkt (30-Stück-Packung = 99 Cent). Die benutze ich ohnehin immer zum reinigen der Negativbühne bzw. zum "zwischendurch reinigen" von Objektiven und Filtern unterwegs. Aber auch für Negative machen sich die Dinger echt gut! Den Film vor dem vergrößern oder scannen einmal kurz durch das Tuch gezogen und schon ist er staubfrei...ohne Streifen oder Flecken,da die Reinigungsflüßigkeit in Sekundenbruchteilen Rückstandslos verdunstet.
Ist jetzt vielleicht nicht grad die gängigste Methode,funktioniert aber bestens und schadet dem Negativ in keinster Weise

LG Frank.



nach oben springen

#9

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 27.12.2010 00:42
von Holger67 • Mitglied | 713 Beiträge

Hallo Frank,
ich hatte anfangs auch Probleme.
Mehrfache Schlusswässerung mit demineralisiertem Wasser und schlussendlich Netzmittelbad war bei mir die Lösung.
Netzmittel Calbe F 905 Plus kann ich sehr empfehlen. Mit der kleinen Flasche kommst Du bei der Verdünnung 1+700 ewig hin. Gibt es bei Fotoimpex. Das Netzmittel ist so gut, das ich den Film nicht mehr abstreifen oder abwischen muß.

Grüße

Holger


nach oben springen

#10

RE: Flecken - Staub oder anderes Problem?

in Dunkelkammer & Entwicklung 30.12.2010 23:22
von Frank Eberle • Mitglied | 80 Beiträge

Hallo,

ich möchte nochmals Feedback zu den Antworten geben. Und falls jemand irgendwann mit dem gleichen Problem über den Thread stolpert, sieht er meine Lösung.

Ich habe wie vorgeschlagen das komplette Wasser durch einen Kaffeefilter gefiltert. Ich muss sagen, dass der Zeitaufwand für 5l schon ziemlich hoch ist. Die letzte Stufe der Wässerung habe ich mit demineralisiertem Wasser durchgeführt, dem ich dann zum Abschluss zwei Tropfen Klarspüler zugefügt habe (jetzt nicht mehr schütteln!). Danach ging der Film (noch in der Spule) in eine Salatschleuder (den Tipp hatte ich in einem anderen Forum gelesen). Damit war der Film bis auf einige winzige Tropfen frei von Wasser. Dann habe ich den Film für ca. 1.5h in der Duschkabine aufgehängt. Die Duschkabine hatte ich zuvor mit der Brause ausgespritzt. Den Film hatte ich in der Duschkabine aus Salatschleuder und Spule genommen, damit ich beim Herumtragen keinen Staub einfange. Während den 1.5h blieb die Türe der Duschkabine geschlossen. Wir haben im Bad eine "Zwangsbelüftung" zur Vermeidung von Schimmel (Neubau). Diese habe ich zum Trocknen ausgeschaltet, um unnötige Luftzirkulation zu vermeiden.

Beim Scannen konnte ich keinen Staub oder andere Flecken in der Emulsion feststellen. Der Aufwand bei der Entwicklung war zwar relativ groß die Freude hinterher aber auch :-)

Ich hoffe, dass der nächste Film ebenfalls so fleckenfrei wird.

Frank


_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 26 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de