#1

Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 16.05.2010 20:32
von Krissa • Mitglied | 8 Beiträge

Hallo!

Ich habe mich gerade hier angemeldet und hoffe, mir können die Entwicklungs-Experten hier helfen :)
Und zwar habe ich gerade angefangen meine SW-Filme selbst zu entwickeln: bisher 3 120er-Filme Ilford HP5Plus in Tetenal Ultrafin Plus.
Jetzt habe ich das Problem, dass bei allen 3 Filmen jeweils das untere Drittel der Fotos zu dunkel ist, ganz gut zu erkennen beispielsweise hier:
[img]http://tidytipsy.files.wordpress.com/2010/05/holga8asmall.jpg?w=500&h=504[/img]
Huh, ich glaub das mit dem Bild funktioniert nicht, hier ist der Link: http://tidytipsy.files.wordpress.com/201...jpg?w=500&h=504 (Qualität grausam, da billiger Digitalabzug...Scanner ist schon bestellt).
Was mache ich falsch, bzw woran kann es liegen? Kipprhythmus mache ich in den ersten 30sek dauerhaft, danach jede Minute 3 mal (Entwicklunsgzeit insgesamt 10min bzw. plus Verlängerungsfaktor für die nachfolgenden Filme).
Liegt es an der Entwicklung, an der Kamera (Holga 120N) oder vielleicht auch an der Dose (die ist irgendwie nicht 100% wasserdicht, ich glaub die muss ich umtauschen gehen)?

Danke schonmal im Voraus :)

Kristina


nach oben springen

#2

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 16.05.2010 22:36
von namir • Mitglied | 2.452 Beiträge

welche Dose? Könnte einfach daran liegen, dass zu wenig Entwickler in der DOse ist. Durchs Kippen wird der Teil dann zwar entwickelt, aber halt weniger. An der Holga sollte es eigentlich nicht liegen (die hat keinen Verschlussvorhang, der hängen könnte..)


nach oben springen

#3

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 01:22
von Krissa • Mitglied | 8 Beiträge

Hallo Bernhard,

vielen Dank für die Antwort! Args, ich glaube du hast Recht und ich habe einfach zu wenig Entwickler reingekippt! Ich hatte mir das ganze Prozedere im Laden erklären lassen und der Verkäufer meinte in die Dose passen 500ml. Jetzt habe ich gerade aber nochmal alles durchgeschaut und siehe da, wenn man die Dose umdreht steht am Boden man braucht für 120er Film 590ml . Mann, so ein doofer Fehler :( Gottseidank ist es nur bei wenigen Bildern wirklich auffällig.

Die Dose ist der AP Compact Tank (die größere Größe mit 2 Spiralen für zwei KB Filme bzw. einen Rollfilm). Sie ist nicht extrem undicht, aber es sickert schonmal der eine oder andere Tropfen durch (setze sie schon immer nur noch auf ein extra Handtuch ab, das hat jetzt schon schicke lila Flecken vom Entwickler). Eigentlich sollten die Dosen doch 100% dicht sein oder? Immerhin muss man sie ja ständig kippen...und den Entwickler brauch ich ja auch noch fürs nächste Mal.

Viele Grüße
Kristina


nach oben springen

#4

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 01:32
von Gelöschtes Mitglied
avatar

Hallo Kristina,

ich habe auch eine AP-Dose - und ja, es süppelt, wenn man sie richtig umkippt, die Dinger sind bekannt dafür, nicht dicht zu sein. Daher kippe ich sie inzwischen nur noch ca. 45° hin-und her, dann bleibt alles da, wo es soll.

Viele Grüße,
Nils


nach oben springen

#5

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 02:27
von Krissa • Mitglied | 8 Beiträge

Hallo Nils,

danke für den Tipp, das mit dem 45° kippen werde ich dann beim nächsten Mal auch so machen! Dann ist ja doch alles im grünen Bereich (obwohl mir natürlich noch lieber wäre sie würde gar nicht süppeln), ich war schon drauf und dran die Dose umzutauschen.

Viele Grüße
Kristina


nach oben springen

#6

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 03:00
von Grisu • Admin | 9.337 Beiträge

Ich nutze auch die Dosen von AP, und ich kann nur davor warnen, die unter der Dose angegebenen Füllwerte einzuhalten - mind. 50 ml. gehe ich immer drüber, weil ich eben auch schon ein, zwei mal diese nicht richtig ausentwickelte Kante hatte. Das war mir eine gründliche Lehre, leider bei einigen Aufnahmen, die ich nie werde wiederholen können.

Davon ab bin ich mit meinen beiden AP-Dosen aber sehr zufrieden. Sie sind nicht 100%ig dicht, aber komischerweise erst dann, wenn ich den Entwickler ab- und das Stoppbad eingekippt habe. Ich sehe das aber als nicht so dramatisch an, da ich bislang noch keine dichte Dose kennen gelernt habe - sowohl meine alte 1000er Jobo-Dose, als auch die modernen Jobo-Tank-Dosen aus der VHS leckten genauso. Von daher... sei's drum.

Ich halte aber nicht das Lecken, sondern eben die von AP angegebenen und nicht ausreichenden Mengen für die fehlende Ausentwicklung der Kante für ursächlich. Das, was aus meinen Dosen raussuppt, ist so wenig, dass es nicht die entscheidende Menge sein kann.

Ciao Sven




-----------------------------------------------
Meine Homepage: http://www.glamorous-pictures.de - Galerie, Erfahrungsberichte, Tutorials und Fotoliteratur


Meine Handwerkszeuge: EOS 5D, EOS 5D MK II, EF 24-105/4 L IS USM, EF 70-200/2.8 L USM, EF 50/1.8 II, Cosina AF 19-35/3.5-4.5 Digital, Sigma 12-24 F4.5-5.6 II DG HSM; Canon PowerShot SX50 HS; Yongnuo YN-568 EX II, YN-622C; Panasonic Lumix DMC-G6, Lumix Vario 14-42/3.5-5.6 asph./Mega O.I.S., LUMIX G VARIO 45-150mm / F4.0-5.6 ASPH MEGA O.I.S.
nach oben springen

#7

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 03:51
von namir • Mitglied | 2.452 Beiträge

AP-Dose, dachte ich mir schon. Hab' meine verschenkt..., hatte keine Lust auf CHemie an den FIngern (ging bei mir übrigens, wie bei Sven, meistens erst ab dem Stoppbad los). Je nach FIlm / Entwickler kann man übrigens auch die Spule im Tank drehen, glaube, dafür ist der Tank eigentlich gebaut. Früher war das wohl usus... ob das mit Ultrafin auch ohne Probleme geht, weiss ich nicht. Mein Jobo-Tank ist dicht, seitdem ich ihm eine neue GUmmistülpkappe spendiert habe; davor hat er auch gesabbert, weshalb ich überhaupt daran dachte, mal eine andere DOse zu probieren.


nach oben springen

#8

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 03:59
von Krissa • Mitglied | 8 Beiträge

Oha, dann habe ich ja direkt zur richtigen Marke gegriffen . Na gut, jetzt weiß ichs und werde demnächst mehr Entwickler nehmen und das mit den 45° ausprobieren!
Meine süppelt übrigens schon direkt ab dem Entwickler, ich zieh beim entwickeln deswegen sowieso Gummihandschuhe an.

Genau, man kann auch die Spule drehen, aber davon hatte mir der Verkäufer abgeraten. Er meinte, das normale kippen bzw. auf den Kopf stellen wäre besser.

Vielen Dank für eure schnelle Hilfe, bin wirklich froh dass ich gefragt habe! Super Forum hier :)

Viele Grüße
Kristina


nach oben springen

#9

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 04:29
von phosphor • Mitglied | 1.232 Beiträge

Zitat von Krissa
Hallo Bernhard,
Eigentlich sollten die Dosen doch 100% dicht sein oder? Immerhin muss man sie ja ständig kippen...und den Entwickler brauch ich ja auch noch fürs nächste Mal.

Viele Grüße
Kristina



Hi,Kristina
Ich habe jahrelang gekippt und hatte noch nie eine Dose die wirklich dicht war.
Heute rotieren meine Filme in einer 2500-Jobodose, die sicher auch nicht ganz dicht ist.
Da ich nur Einmalentwickler nehme (150ml Stamm+150ml Wasser)stört mich das nicht.
Bei Farbfilmen mit 38° wird die Dose temperaturbedingt etwas weicher und zeigt auch etwas Inkontinenz. Vielleicht gibt´s ja auch Dosen mit Gummidichtung, die wären dann wirklich dicht.
Gruß
phosphor


______________________________________________
Die logarithmische Dichte eines Films
ist der dekadische Logarithmus
des reziproken Wertes des Transmissionsgrades
______________________________________________
nach oben springen

#10

RE: Probleme bei Entwicklung - unteres Drittel unterbelichtet?

in Dunkelkammer & Entwicklung 17.05.2010 06:10
von fragö • Mitglied | 521 Beiträge

Zitat von namir
Mein Jobo-Tank ist dicht, seitdem ich ihm eine neue GUmmistülpkappe spendiert habe; ...


Meine beiden Jobo-Tanks sind ebenfalls dicht! Sie haben allerdings auch vor ca. 6 Jahren eine neue Gummistülpkappe erhalten.

Gruß aus Anröchte
Franz


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 10 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de