#1

Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 01:41
von Stephan K. • Mitglied | 999 Beiträge

Wie kann ich beim Entwickeln solche Streifen wie unten zu sehen am besten vermeiden? Entwickelt wurde in einer No-Name Dose.

Film: HP5+ (Mitttelformat)
Entwickler: Diafine, alle 20sec Kipp (d.h. auf Kopf und wieder zurück), für jeden Teil jeweils 5 Minuten
Gestoppt mit Wasser
Fixierer: Tetenal Superfix, 20 sec Kipp, 4Minuten
Auswässern: Unter fließend Wasser und bewegen

Gruß,
Stephan

ObenBild = UntenDose

Angefügte Bilder:
IMG.jpg

zuletzt bearbeitet 02.03.2010 01:43 | nach oben springen

#2

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 02:18
von Photoamateur • Mitglied | 3.030 Beiträge

Ich interpretiere "ObenBild = UntenDose" so, daß diese Streifen an der Seite des Films entstanden sind, wo sich der Dosenboden befindet? Wenn das stimmt, kann ich mir kaum einen Entwicklungsfehler sondern nur noch einen Gußfehler vorstellen, weil Dein Filmstück vielleicht aus einer Randlage der Masterolle stammt. Vor ein paar Jahren hätte ich Ilford das nicht zugetraut, aber seit da vor ein Paar Jahren eingegossene Partikel im HP5 die Runde machen, würde das nicht mehr vollkommen ausschließen.

Ansonsten sollte die Dose mal vorsichtshalber heiß ausgespült und gründlich gegen eventuelle Netzmittelreste gereinigt werden, etwa mit Gebißreinigungstabletten .


gut Licht
Walter
zuletzt bearbeitet 02.03.2010 02:19 | nach oben springen

#3

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 03:22
von Stephan K. • Mitglied | 999 Beiträge

Du hast richtig interpretiert.

Die Dosen, Spiralen etc. wasche ich grundsätzlich direkt nach jedem Benutzen mit viel heißem Wasser aus. Ich habe jetzt auch erstmal keinen Film da, mit dem ich es nochmal probieren könnte. Aber vor dem nächsten Entwickeln werde ich die Sachen mal ordentlich einweichen und mit Kukident durchspülen lassen.

Eine wichtige Information hatte ich vergessen zu sagen (mea culpa): Diese Streifen treten nur bei den ersten beiden Bildern auf, d.h. die die auf der Spule außen liegen.

Ilford hatte Partikel in den HP5 eingegossen? Zum Glück hatte ich davon keinen erwischt...

Gruß,
Stephan


zuletzt bearbeitet 02.03.2010 03:24 | nach oben springen

#4

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 04:38
von namir • Mitglied | 2.452 Beiträge

Hab da mal was von fehlerhaften Einschweissfolien bei Ilford gehört.
Das wird hier aber eher nicht das Problem. Hatte auch schonmal ähnliche Streifen (bei KB), weiss bis heute nicht woran es lag... Entwickler nicht mehr ganz frisch?


nach oben springen

#5

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 06:26
von Gelöschtes Mitglied
avatar

Zitat von Stephan K.
Entwickler: Diafine, alle 20sec Kipp (d.h. auf Kopf und wieder zurück), für jeden Teil jeweils 5 Minuten


Hab mir die Bilder erst gar nicht angeschaut. Hast du mal den Waschzettel zum Diafine gelesen? Alle 60 sek 2x GAAANZ SACHTE kippen, eher neigen! Mit deinen viel zu reichlichen Bewegungen spültst du den Entwickler vom ersten Bad aus der Emulsion. Das kann nix werden. Lesen bildet ;) oder RTFM. Ach ja, NICHT !!! zwischenwässern zwischen A und B.
Der idiotensicherste Entwickler nutzt nix, wenn man die wichtigste und einfachste Regel nicht beachtet.

LG Reinhold


nach oben springen

#6

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 07:07
von Stephan K. • Mitglied | 999 Beiträge

Keine Sorge, zwischen A und B habe ich nicht zwischengewässert! So blöd bin ich dann auch wieder nicht!

Ich habe RTFM gemacht, aber das mit dem nicht "schütteln" ist mir wohl entfallen...

Dann liegt es wohl an der starken Bewegung. Das würde auch erklären, warum nur die Bilder an der Außenseite solche Streifen haben. Interessant nur: Den anderen Filmen hat der geschüttelte Entwickler nichts gemacht.

Aber vielen Dank für deine Aufklärung!

Gruß,
Stephan


nach oben springen

#7

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 10:05
von Photoamateur • Mitglied | 3.030 Beiträge

Ich hab so meine Zweifel, daß es das war, denn warum sollte dann nur die Unterseite und nur die ersten Bilder betroffen sein?


gut Licht
Walter
nach oben springen

#8

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 10:11
von Photoamateur • Mitglied | 3.030 Beiträge

Jetzt habe ich mir es noch mal genau angesehen, das ist schwacher Lichteinfall (Lichtspuren lassen sich bei genauem Hinsehen auch auf dem Trägermaterial ausmachen), der könnte beim Einlegen passiert sein.


gut Licht
Walter
zuletzt bearbeitet 02.03.2010 10:11 | nach oben springen

#9

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 10:39
von namir • Mitglied | 2.452 Beiträge

Armbanduhr mit Leuchtziffern? (Die hatte ich bei meinem ähnlich aussehenden Fall beim Einspulen am Handgelenk...)


nach oben springen

#10

RE: Entwicklungsproblem

in Dunkelkammer & Entwicklung 02.03.2010 22:45
von Stephan K. • Mitglied | 999 Beiträge

Eingespult hatte ich den Film nachts bei geschlossenem Rollo und geschlossener Tür, wobei vor meinem Zimmer auch kein Licht an war. Armbanduhr hatte ich keine an. Das einzige wäre, dass die Zimmerlampen nachglühen? Aber eigentlich nicht so lange.

Ich hatte den Film mit einer Rolleicord belichtet, vielleicht ist die undicht. Die betroffenen Bilder waren nämlich schon etwas länger in der Cord (knapp ein halbes Jahr).

Wo ich den Film eingelegt habe weiß ich nicht mehr (d.h. ob Schatten oder Sonne, aber ich gehe mal davon aus, dass es Schatten war.)
Und sonst der gleiche Einlegevorgang wie immer: Volle Rolle in die Filmhalterung -> Leere Rolle zweimal mit dem Papierträger umwickeln und auch in die Cord einlegen -> Klappe schließen und mittels dem roten Sichtfenster soweit spulen, bis der Film erreicht ist. Kann natürlich sein, dass ich nicht achtsam genug war und der Papierträger sich leicht aufgebauscht hat, wodurch der Lichteinfall zu erklären wäre.

Gruß,
Stephan


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 20 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de