#1

Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 22.09.2009 23:59
von Mo • Mitglied | 7 Beiträge

Hallo,

ich habe gestern eine Revue 400 SE bekommen.
Mich irritiert die Blendenautomatik etwas. Egal, welche Belichtungszeit ich einstelle, die Blendenöffnung bleibt immer die gleiche. Ist das normal? Kann es sein, dass das einbrechende Licht durch die Verschlusszeit beeinflusst wird und nicht durch die Blende? Oder handelt es sich schlicht und einfach um einen Defekt der Blende?

Falls noch jemand eine Gebrauchsanweisung für die Revue 400 SE hat, oder eine Revue 400 SE (die voll funktionsfähig ist) oder eine Minolta-High-Matic 7 s II zu Hause rumliegen hat, dann melde Dich doch.

great greetings
Christian


nach oben springen

#2

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 01:37
von namir • Mitglied | 2.452 Beiträge

Kenne mich mit der Kamera nicht aus, grundsätzlich: Frische Batterie drinnen? Bei Zeitautomaten gibt es bei leeren Batterien oft eine mechanische Zeit, vielleicht wird hier ohne Strom einfach eine mittlere Blende eingestellt, oder so.
Sonst ist da was nicht richtig, bei gleichen Lichtverhältnissen und unterschiedlichen Belichtungszeiten muss der Blendenautomat was ändern...
Sollte es an den Batterien liegen: War für mich der Grund, mir diese Kamera nicht zu ersteigern (QUecksilber)
Grüße
Bernhard


nach oben springen

#3

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 02:00
von bilderknipser • Moderator | 9.358 Beiträge

Woran erkennst Du, daß die Blende nicht schließt? Der Zentralverschluß sitzt meist vor der Blende. Bei vielen Kameras aus der Zeit schließt die Blende auch erst beim Druck auf den Auslöser. Das sieht man beides also nur bei geöffneter Rückwand von hinten. Wenn die Blende fix eingestellt ist und die Belichtung über die Zeit geregelt wird, dann hat die Kamera eine Zeit- und keine Blendenautomatik. Dann müßte am Zeitenring eine A-Stellung sein und nicht am Blendenring.

Gruß
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#4

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 02:06
von Mo • Mitglied | 7 Beiträge

Knopfzelle ist drin. Ich habe im Interntet gesucht und recherchiert und habe mir daraufhin die Hörgerätebatterien
ZL 675 mit 1,4 Volt besorgt. Angeblich sollen die passen und kompatibel sein. Was bei mir merkwürdig ist, ist, dass die Blendenöffnung überhaupt gar keine Grössenänderung vornimmt. Egal ob es sehr dunkel (große Blende) oder sehr hell (kleine Blende) ist. Im Sucher zeigt der Blendenmesser mir zwar an, welche Blende er automatisch gewählt hat, aber irgendwie geht das Signal nicht bis zur eigentlichen Irisblende vor. Sie behält immer die gleiche Größe. Irgendeine Idee?

Gruß
Christian


nach oben springen

#5

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 02:07
von Mo • Mitglied | 7 Beiträge

im Ruhezustand ist es immer gleich. Wenn ich den Deckel hinten aufmache und dann mal aulsöse, dann verändert sich die Blende leider nicht. Die verschiedenen Verschlusszeiten funktionieren wunderbar. Stelle ich auf "B" also voll geöffnete Blende, dann ist die Öffnung trotzdem genauso groß wie z.B. Blende 11.

Komisch.


nach oben springen

#6

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 02:18
von fragö • Mitglied | 521 Beiträge

Ich habe zwar keine Gebrauchsanleitung für die 400SE, aber vielleicht hilft Dir der Anhang (aus SteimersFotoliste).
Sonst gibt es nur eine Möglichkeit auszuprobieren ob die Kamera i.O. ist: 12er Farbfilm einlegen, Bilder machen und bei Schlecker, Rossmann, DM oder wie sie auch heißen den Film entwickeln lassen. Danach hast Du Gewissheit!

Gruß aus Anröchte
Franz

Angefügte Bilder:
REVUE_400SE_0001.jpg

nach oben springen

#7

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 02:28
von Mo • Mitglied | 7 Beiträge

Hi Franz,

vielen dank für den Anhang. Ich finde Die Infos sehr hilfreich.
Das mit dem Film habe ich gestern getestet und erwarte morgen das Ergebnis.

Gruß aus Lippstadt :-)
Christian


nach oben springen

#8

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 04:30
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von Mo
Hörgerätebatterien ZL 675 mit 1,4 Volt



Schau mal, ob die Polung richtig ist. Manche Hörgerätebatterien sind nämlich anders rum gepolt als die anderen Knopfzellen gleicher Größe.

Gruß
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#9

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 06:09
von Mo • Mitglied | 7 Beiträge

die Polung stimmt.


nach oben springen

#10

RE: Probleme mit Blendenautomatik bei Revue 400 SE

in Kameratechnik, Objektive, Blitzgeräte 23.09.2009 10:02
von Mo • Mitglied | 7 Beiträge

habs hinbekommen. aufgeschraubt, gehirn eingeschaltet und ein bißchen rumgefuckelt. die blendenautomatik funktioniert wieder im verhältnis zur belichtungszeit, sogar der messwertspeicher arbeitet zuverlässig.
ich freu mich.
danke für erue unterstützung!

gruß
christian


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 12 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de