#1

Rollei Superpan 200

in Dunkelkammer & Entwicklung 02.10.2008 23:43
von M.j.T • Mitglied | 95 Beiträge

Hallo Leute !
Hab am Mitwoch einen Superpan 200 in X-Tol Etwickelt !
Das Ergebniss war ein Glasklarer Film sogar die Randbeschriftung
hat gefehlt.Nun bin ich nartürlich am überlegen was ich falsch gemacht
habe ?
Entwickler Xtol
Verdünnung 1+3
Entwicklungszeit 12 min im in der Jobo cpp Entwicklungsmaschine
Meinen lezten Soperpan 200 habe ich in D-76 gebadet da hat alles
funktioniert!

Mfg Markus


nach oben springen

#2

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 02.10.2008 23:54
von andreas

Wann hast Du das X-Tol denn angesetzt bzw wie lange steht das schon rum?


nach oben springen

#3

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 00:02
von M.j.T • Mitglied | 95 Beiträge

Der X-Tol Entwickler Ansatz ist 5 Monate Alt! schon zu Alt ???
Abgefüllt in Randvoll gefüllten Glasflaschen und erst kurz vor
der Entwicklung verdünnt.Er hatte auch noch keine verfärbung !

mfg Markus


nach oben springen

#4

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 00:04
von andreas

Hallo Markus

selber nutze ich kein X-Tol habe aber schon oft gelesen das der gerne mal unangekündigt das Arbeiten einstellt. Daher die Frage wie alt der Ansatz war. Hier wird sicher der eine oder andere X-Tol Anwender etwas dazu sagen.


Gruß
Andreas


nach oben springen

#5

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 00:44
von Stefan • Mitglied | 394 Beiträge
Hallo,
ich kenne weder den Superpan noch X-Tol, bin aber in dem Buch "Das Praxisbuch Schwarzweiss-Labor von Reinhard Merz" auf diesen
Hinweis gestosen:

[Zitat]
Der ganze Film ist klar, auch die Schrift fehlt: Der Film ist nicht entwickelt. Womöglich haben Sie den Fixierer vor dem Entwickler in die Dose gekippt.
[Zitat]

Gruß Stefan

link zum Buch: http://www.phototec.de/catalog/product_i...roducts_id=2229

***
Fortuna lächelt, doch sie mag nur ungern voll beglücken; schenkt sie uns einen Sommertag, so schenkt sie uns auch Mücken (Wilhelm Busch)
zuletzt bearbeitet 03.10.2008 00:44 | nach oben springen

#6

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 04:38
von Bernd • Mitglied | 1.664 Beiträge

Hallo Markus,

auch wenn der Entwickler uralt ist, so wird er zumindest Spuren eine Bildes erzeugen. Bist Du sicher das der Film in der Kakera weitertransportiert wurde? Wäre nicht das erstemal, das ein Film nicht korrekt eingelegt ist. Das Der Tipp von Stefan ist eine nicht unwahrscheinliche Möglichkeit.

ciao

Bernd


By the way:

www.BerndDaub.meinAtelier.de

www.Lomography.meinAtelier.de


nach oben springen

#7

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 05:54
von hornilla • Mitglied | 2.895 Beiträge

Ich glaube mal gelesen zu haben, dass Xtol (oder nur die Foma-Variante???) plötzlich umkippen kann. Ich hatte das Problem mal mit Tetenal Ultrafin liquid. Auch nix zu sehen gewesen auf dem Film.

Gruß,
Christoph


nach oben springen

#8

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 06:18
von HenningH • Mitglied | 1.216 Beiträge

Der "plötzliche Tod" Xtols tritt doch gerne bei Metall-Ionen im Ansatzwasser auf. Markus, hast Du mit Leitungswasser angesetzt?
Wenn die Kamera nicht transportiert hätte, müssten doch eigentlich zumindest die Randeinbelichtungen sichtbar sein, oder nicht?

Swingende Grüße

Henning

OT: Christoph, war das Ultrafin noch hell, oder schon sehr dunkel?


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#9

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 03.10.2008 09:09
von M.j.T • Mitglied | 95 Beiträge

Danke an alle für die vielen Tips !
Also die Kamera hat meiner meinug nach Transportiert war ne
alte Praktica!
Den Entwickler habe ich mit Destiliertem Wasser Angesetzt !
Aus dem selben Entwickler ansatz habe ich heute noch drei Filme
Entwickelt alle drei O.K !

Ich denke mitlerweile wirklich das ich irgendwie mit dem Fixierer
durcheinander kam

Mfg Markus


nach oben springen

#10

RE: Rollei Superpan 200

in Dunkelkammer & Entwicklung 01.01.2009 13:03
von M.j.T • Mitglied | 95 Beiträge
Ich bins mal wieder !
Komische sache hab heute meinen nächsten Superpan 200 Entwickelt
Daten:
Entwickler Kodak X-Tol 1+3 (Stammlösung vom 17.05.2008)
10 min Entwicklungszeit diesmal nicht mit der cpp sondern per Hand die
ersten 15 sec Ständig dann alle 30 sec.

1min Stopbad Amaloco S10 1+19

6min Agfa Agefix 1+7

Wässerung nach Ilford
Ergebniss: Glasklarer Film ohne Randbeschriftung
Alle anderen Filme die ich über das Jahr Entwickelt habe
(mit der selben X-tol Stammlösung und der selben Kamera)
keine Probleme nur wiedermal der Superpan 200 in X-tol 1+3.
Ich glaube kaum das ich zweimal den Fixierer vertausche und das nur beim
Superpan ?
Hat jemand anderes vieleicht erfahrung mit Superpan und X-Tol ?


Mfg Markus

zuletzt bearbeitet 01.01.2009 13:16 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 30 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de