#1

Film einspulen

in Dunkelkammer & Entwicklung 30.09.2007 19:48
von bilderknipser • Moderator | 9.358 Beiträge

Nun habe ich gestern meinen dritten Film entwickelt, und bin wieder mächtig in's Schwitzen geraten Bis zur Hälfte ließ sich der Film mit Ritsch-Ratsch problemlos einspulen, aber dann wurde es haarig. Zum Schluß ließ er sich nur noch in den Vertiefungen an der Seite der Spule millimeterweise weiter transportieren. Beim letzten Film war das easy und ging ruckzuck ohne Probleme. Hat irgend jemand eine Idee, woran das liegen könnte? Gibt es besonders geeignete Filmanschnitte? Liegt es daran, wie der Film in der Kamera aufgewickelt wird? Ist meine Dose (Jobo 1236) einfach nur besch...eiden? Sollte ich die weit entfernte Möglichkeit in Betracht ziehen, daß ich zu blöd bin Als ich vor vielen Jahren das auch schon gemacht habe, gab es das Problem nie, aber die Spulen/Dosen waren auch fast doppelt so groß.

Gruß
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#2

RE: Film einspulen

in Dunkelkammer & Entwicklung 30.09.2007 19:57
von hornilla • Mitglied | 2.895 Beiträge

Hi Jochen,

ich hab eine Idee, ich nehme an KB-Film?

Bei mir waren da am anfang auch Probleme, inzwischen hab ich die aber Weitestgehend beseitigen können. Beim KB-Film hast du ja bekanntlich die Perforierung an den Rändern. Wenn du dort durch ein Loch durchschneidest hast du ein leicht vorstehendes Stück Film, das sich extrem leicht verhakt. Also darauf achten, nur da zu schneiden, wo auch Film ist, also nicht durch die löcher (ist das verständlich ausgedrückt?!). Dann versuche ich immer noch die Ecken möglichst Rund zu schneiden. Ich mach es immer so. Ich Spule den Film in der Kamera nicht ganz zürück, wenn er Voll ist, so dass ein Stück Film rausschaut. Dann siehst du was du schneidest. Dann Schneide ich die das Stück Film das nur halb ist (das, das man einfädelt) ab, so dass die eine Abgerundete Ecke bleibt und ich nur noch die andere Ecke abrunden muss. Dort beachtest du dann das, was ich oben geschrieben habe.

Hoffe meine Erklärung ist nicht total unverständlich und ich konnte helfen. Gar nicht so leicht das zu erklären.


Gruss,
Christoph


nach oben springen

#3

RE: Film einspulen

in Dunkelkammer & Entwicklung 30.09.2007 20:25
von Grisu • Admin | 9.337 Beiträge

Hi Jochen,

ich weiß nicht, woran es liegt, aber ich hab das Problem in letzter Zeit auch immer häufiger, egal ob mit meiner AP-Dose oder mit meiner Jobo-1000-Dose bzw. -Spule.

Mein persönlicher Frust hat sich vor Kurzem maximiert, als ich einen mir sehr wichtigen Rollei PAN25 (identisch mit dem AgfaPan 25) in die erste AP-Spule ab ca. der Hälfte nicht weiter reinbekommen habe. In völliger Dunkelheit dann die Spule geöffnet, den Film zurückgespult, zweite AP-Spule getestet. Auch hier hatte ich das gleiche Problem. Also musste ich auch diese Spule öffnen (der Film hat zum Glück keine Knicke davon getragen), den Film wieder zurückspulen und aus dem Keller meine Jobo-1000-Spule holen.

In diese hab ich dann unter größten Problemen (denn die hakte schon immer, egal bei welchem Film) den Film eingespult, auch hier hatte ich ab der Hälfte mächtig Probleme. Auch die Spulen gegeneinander zu drehen, half zunächst nur wenig.

Nach insgesamt einer Viertelstunde (!!!!) Arbeit hab ich's dann geschafft, diesen Film fertig einzuspulen.

Zum Glück blieb der Film während der ganzen Prozedur - außer einer am Anfang leicht belichteten Perforation - unbeschädigt. Auch war er immerhin so eingespult (ist nicht gespungen), dass er sich zum Glück einwandfrei entwickeln ließ.

Diese Probleme variieren von Film zu Film. Den letzten PAN 25 hab ich ein halbes Jahr vorher entwickelt, meine mich aber zu erinnern, dass ich auch bei diesem Film ähnliche Probleme hatte. Ich weiß nicht, ob dass daran liegt, dass der Träger so steif ist... (übrigens, auch nach dem Entwickeln und Trocknen dieses Filmes ringelt er sich wie ein Schweineschwanz ).

Gruß
Sven




-----------------------------------------------
Meine Homepage: http://www.glamorous-pictures.de - Galerie, Erfahrungsberichte, Tutorials und Fotoliteratur


Meine Handwerkszeuge: EOS 5D, EOS 5D MK II, EF 24-105/4 L IS USM, EF 70-200/2.8 L USM, EF 50/1.8 II, Cosina AF 19-35/3.5-4.5 Digital, Sigma 12-24 F4.5-5.6 II DG HSM; Canon PowerShot SX50 HS; Yongnuo YN-568 EX II, YN-622C; Panasonic Lumix DMC-G6, Lumix Vario 14-42/3.5-5.6 asph./Mega O.I.S., LUMIX G VARIO 45-150mm / F4.0-5.6 ASPH MEGA O.I.S.
nach oben springen

#4

RE: Film einspulen

in Dunkelkammer & Entwicklung 30.09.2007 23:47
von bilderknipser • Moderator | 9.358 Beiträge
besser hätte ich auch nicht beschreiben können, wie ich es gemacht habe

Trotzdem danke, Christoph, für den Versuch
Gruß
Jochen

Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


zuletzt bearbeitet 30.09.2007 23:48 | nach oben springen

#5

RE: Film einspulen

in Dunkelkammer & Entwicklung 30.09.2007 23:55
von Niko • Mitglied | 1.049 Beiträge

Die Windungen der Doseneinsätze werden ja zur Mitte hin enger, teilweise verkantet sich durch den Drall des Films dann eine Ecke an einem Steg der sogenannten "Griffsektoren" (das sind diese Vertiefungen, wo man fühlen kann, wie weit der Film schon eingespult ist. Dafür machte Jobo in den 60ern heftigst Werbung...). Wenn der Film derartig verkantet ist lassen sich teilweise noch nicht einmal die Einsatzhälften gegeneinander drehen. Ich komme immer gut klar, wenn ich dann den Film an der Kante mit dem Daumen in eben besagten "Griffsektoren" weiterschiebe.

Gruß
Niko


---
In der räumlichen Askese zeigt sich das Wesen des Sammlers.


nach oben springen

#6

RE: Film einspulen

in Dunkelkammer & Entwicklung 01.10.2007 00:05
von Grisu • Admin | 9.337 Beiträge

@ Christoph,

das Problem mit der Perforation kenne ich, ich schneide auch wie von Dir vorgeschlagen, hab aber trotzdem immer wieder mal Probleme. Daran liegt es bei mir leider nicht.

@ Jochen

kann es sein, dass Deine Spule nicht ganz trocken war ?? Wenn da noch Restfeuchtigkeit drin hängt, kann das auch ein Problem sein. Ich hab meine zwar beim oben erwähnten, erfolglosen Einsatz vorher gefönt, aber wenn ich so recht drüber nachdenke, könnte das trotzdem eines meiner Probleme mit den AP-Spulen gewesen sein...




-----------------------------------------------
Meine Homepage: http://www.glamorous-pictures.de - Galerie, Erfahrungsberichte, Tutorials und Fotoliteratur


Meine Handwerkszeuge: EOS 5D, EOS 5D MK II, EF 24-105/4 L IS USM, EF 70-200/2.8 L USM, EF 50/1.8 II, Cosina AF 19-35/3.5-4.5 Digital, Sigma 12-24 F4.5-5.6 II DG HSM; Canon PowerShot SX50 HS; Yongnuo YN-568 EX II, YN-622C; Panasonic Lumix DMC-G6, Lumix Vario 14-42/3.5-5.6 asph./Mega O.I.S., LUMIX G VARIO 45-150mm / F4.0-5.6 ASPH MEGA O.I.S.
nach oben springen

#7

RE: Film einspulen

in Dunkelkammer & Entwicklung 01.10.2007 00:23
von rfshootist
Zitat von fotoknipser
Nun habe ich gestern meinen dritten Film entwickelt, und bin wieder mächtig in\'s Schwitzen geraten Bis zur Hälfte ließ sich der Film mit Ritsch-Ratsch problemlos einspulen, aber dann wurde es haarig.
Gruß
Jochen


Rundschneiden ohne ein Loch durchzuschneiden ist der entscheidende Tip. Dazu den Film so einspulen, dass die Biegung des gerollten Films dem Umfang der Spule folgt ! In anderen Worten, der Filmanfang ist nach unten gebogen, nicht nach oben. Klingt trivial, trotzdem gibt Spezialisten, die...............na ja... Ist der Filmanfang stark eingebogen von der Spule, etwas flacher biegen, damit er leichter gleitet.

Ich trage dünne Baumwollhandschuhe, kann den Film also bequem anfassen. Die ersten 70% schiebe ich den Film ganz easy auf die Spule, in kleinen 5 cm Schritten. Wenn's hakt, kurz ein Stück zurück und wieder vor. Die letzten 20-30% dann mit dem Ritsch-Ratsch Verfahren. Die Patrone erst abschneiden, wenn alles drin ist.

Schlimmer ist 120er Film, das elende Geraffel mit dem Schutzpapier, und den im Dunkeln rund zu schneiden und einzufädeln ist ein Schicespiel... beim letzten habe ich ein Negativ puttdemacht, voll reingeschnitten.

Ach ja, und die Spule sollte absolut chemikalienfrei sein (Netzmittel) , also pingelig abspritzen nach dem Entwickeln! Dass Plastik porös wird mit der Zeit und deshalb Edelstahl besser sei, kann ich nicht finden.
meine Jobo 1000 habe ich 1975 gekauft, geht immer noch o. Prob.




VG
Bertram

zuletzt bearbeitet 01.10.2007 00:30 | nach oben springen

#8

RE: Film einspulen

in Dunkelkammer & Entwicklung 01.10.2007 04:10
von Stephan S. • Mitglied | 852 Beiträge

Hallo,

die Spule sollte absolut trocken sein, aber bitte nicht fönen! Beim erhitzen der Spulen werden im Kunststoff enthaltene Weichmacher freigesetzt, die sich u. U. beim Entwickeln negativ bemerkbar machen können. Dosen und Spulen deshalb auch nicht mit heißem Wasser reinigen.
Wer das genauer erklärt haben möchte, kann im aphog-Forum den aktuellen Thread über Hochauflösungsfilme lesen, dabei besonderes Augenmerk auf die Beiträge von Herrn Ludwig (Gigabit-Film/Chemie) richten, find ich wirklich hochinteressant.

Gruß Stephan


nach oben springen

#9

RE: Film einspulen

in Dunkelkammer & Entwicklung 01.10.2007 05:54
von bilderknipser • Moderator | 9.358 Beiträge

Vielen Dank für Eure Tipps und Hilfeversuche. Alle angesprochenen Fehlerquellen habe ich aber ausgeschlossen. Beim 2. Film ging es auch problemlos und das war genau der gleiche Film wie beim 1. und 3. Mal.

Ich werde den Anschnitt noch schräger machen als bisher und mal darauf achten, ob es an dem unterschiedlichen Drall liegen kann, den die Filme in den verschiedenen Kameras bekommen, denn einige (und alle Motorkameras) wickeln den Film mit der Schicht nach innen und andere (die meisten ohne Motor) mit der Schicht nach außen auf.

... noch 22 Bilder bis zum nächsten Versuch mit Schicht nach innen. Ich werde berichten.

Gruß
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#10

RE: Film einspulen

in Dunkelkammer & Entwicklung 01.10.2007 06:03
von Achim G. • Mitglied | 228 Beiträge

Zitat von fotoknipser
Nun habe ich gestern meinen dritten Film entwickelt, und bin wieder mächtig in's Schwitzen geraten Bis zur Hälfte ließ sich der Film mit Ritsch-Ratsch problemlos einspulen, aber dann wurde es haarig. Zum Schluß ließ er sich nur noch in den Vertiefungen an der Seite der Spule millimeterweise weiter transportieren. Beim letzten Film war das easy und ging ruckzuck ohne Probleme. Hat irgend jemand eine Idee, woran das liegen könnte? Gibt es besonders geeignete Filmanschnitte?

Hallo Jochen,
ja, wie bereits geschrieben..niemals durch die Perforation.
Das mag schon etwas schwierig sein, wenn die Filmzunge bei der Rückspulung ganz in die Patrone gezogen wird, aber selbst dann bekommt man das im dunkeln recht gut hin.

In Antwort auf:
Liegt es daran, wie der Film in der Kamera aufgewickelt wird?

Öhm, na das wäre mir neu

In Antwort auf:
Ist meine Dose (Jobo 1236) einfach nur besch...eiden?

Dazu kann ich leider nichts sagen. Ich benutze seit Jahren die Billigteile von Brenner (AP)und habe bis heute über 1000 Filme entwickelt. Das einzige Problem was ich (einmal) hatte war, dass die Spule feucht war. Da hört der Spaß schlagartig auf . Ansonsten sind die Dinger absolut hakel- und ärgerfrei. Ich hatte es zwar nie gestoppt, aber mehr als so 10-15 Sekunden brauche ich nie, um den (36er) Film aufzuspulen. Die Dinger kann ich nur empfehlen.

In Antwort auf:
Sollte ich die weit entfernte Möglichkeit in Betracht ziehen, daß ich zu blöd bin

Natürlich nicht! Falls jedoch Deine Spiralen recht alt und vielleicht etwas "Patina" angesetzt haben, empfehle ich Kuckident, nö, kein Unsinn. Über Nacht mal drin baden, dann sind sie wieder sauber.

In Antwort auf:
Gruß
Jochen


Auch so!
Achim


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 13 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de