#1

420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 16.12.2006 00:05
von zippo • Mitglied | 203 Beiträge

Ich habe mir letztlich einen 420Ez gekauft und er scheint auch ganz gut zu funktionieren. Aber wenn er sich lädt gibt es kein durchgehendes Gräusch!
Erst ist es immer mal im Millisekundenbereich unterbrochen und dann ist es ein klares Fiepen wie man das von Blitzen so kennt. Hat jemand damit schon Erfahrungen gemacht und kann mir vielleicht sagen ob der Blitz ein Problem hat?

Danke schon mal im Vorraus
zippo



nach oben springen

#2

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 16.12.2006 02:25
von mike • Admin | 4.295 Beiträge

Soweit ich das beurteilen kann, heißt das nicht unbedingt das das Gerät defekt ist. Hast du denn schon Probebilder gemacht? Ich denke das bekommst du erst in der Praxisarbeit heraus. Ansonsten, wenn du das Gerät neu bei einem Händler gekauft hast, schick es mal zum Service - schließlich hast du zwei Jahre Garantie auf das Teil.

Gruß mike



nach oben springen

#3

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 16.12.2006 02:25
von Niko • Mitglied | 1.049 Beiträge

Man möge meine Unkenntis nachsehen, aber verrätst du uns auch den Hersteller?

Grundsätzlich ist zu sagen, dass der Elko erst kurze Zeit nach dem Einschalten geladen wird, meist ist es kurz ruhig und dann kommt das ansteigende Fiepen. Wenn ich dich richtig verstehe, fiept er, unterbricht und fiept dann wieder?

Gruß
Niko



---
In der räumlichen Askese zeigt sich das Wesen des Sammlers.



nach oben springen

#4

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 16.12.2006 02:32
von Hartmut • Mitglied | 726 Beiträge

Hallo zippo

Bei meinem 430EZ habe ein paar Probeblitze ausgelöst und speziell auf das Ladegeräusch geachtet. Es fängt mit einer hohen Frequenz an und steigert sich dann in einen Bereich den ich fast nicht mehr warnehmen kann. Dieses Ladesignal verlängert sich um die entsprechenden Probeblitze.
Ich tippe mal bei deinem unterbrochenen Piepston auf fast leere Akkus bzw. Batterien. Wechsle mal deine Akkus und achte auf das Ladegeräusch.

Gruß Hartmut



nach oben springen

#5

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 16.12.2006 07:12
von zippo • Mitglied | 203 Beiträge

Hallo alle zusammen, ich antworte der Reihe nach!

zu Mike: Hallo Mike der Blitz wird leider scon lange nicht mehr produziert und daher ein gebrauchter...deswegen auch keine Garantie!

zu Niko: Hallo Niko,es handelt sich um einen Canon(alles was Ez heist ist für die alten Analogen und funktioniert nicht mit den digitalen da brauchste hinten EX).Der Elko scheint aber noch ganz gut zu funktionieren da die Blitzintensität auf dem ersten Film mit Blitz ganz i.O. erscheint. Soweit ich weiss setzen Canon keine selbst-heilenden Elkos ein, das heist macht der Elko schlapp lädt gar nix mehr.

zu Hartmut: Hallo Hartmut, hab grade mal neue Batterien eingelegt und probiert aber an dem komischen Geräusch ändert das leider nichts. Schade, Versuch wars wert.

Super was für ne schnell und rege Beteiligung ihr hier an den Tag legt!



nach oben springen

#6

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 19.12.2006 19:10
von Grisu • Admin | 9.337 Beiträge

Nichtsdestotrotz kannst Du mal bei Canon anrufen.

Meistens läuft das bei photografischen Reparaturen so (meines Wissens zumindest): Du schickst denen den Blitz zu und die schauen kurz drüber. Das kostet Dich zwischen 10 und 20 €. Dann äußert der Service, wo das Problem liegen kann, und macht Dir einen Kostenvoranschlag für eine eventuelle Reparatur. Ob Du die dann durchführen willst, kannst Du dann immer noch entscheiden.

Davon mal ab: sind die Kontakte vielleicht korrodiert bzw. >>belegt<<?? Hier hilft ein Kontaktspray, welches Du in jedem guten Elektroladen bekommst. Hiermit kannst Du die Kontakte effektiv reinigen und die Stromversorgung wieder verbessern.

Ciao Sven


-----------------------------------------------
"Wenn ich nicht malen kann, fotografiere ich, und was ich nicht fotografieren kann, werde ich nicht malen" (Man Ray)



nach oben springen

#7

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 19.12.2006 21:53
von pongo • Mitglied | 776 Beiträge

Der Kostenvoranschlag muß aber dann bezahlt werden und wird ggf. verrechnet - da kannst Du böse Überraschungen erleben.
Ein guter Elektriker soll mal nach den Kontakten schauen und vielleicht hast Du Glück; ansonsten hilft ebay.

VG



nach oben springen

#8

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 20.12.2006 03:56
von zippo • Mitglied | 203 Beiträge

Hi Leute,
die Kontakte waren das erste was ich nach dem Kauf begutachtet hatte, weil ich Elektroniker bin.Und die sehen aus wie am ersten Tag! Ist halt so drin. Ich will den Blitz bloss aus dem Grund nicht selber öffnen: ich hatte schon mal einen geöffnet und da ist mit der letzten Schraube alles auseinandergefallen und das hat keiner bis jetzt wieder zusammensetzen können! Ansonsten warte ich bis er gar nicht mehr funktioniert und dann würde ich ihn öffnen. Einschicken ist mir zu teuer ich habe 55€ ausgegeben da lohnt es sich nicht nochmal 80€ bei ner Reperatur reinzustecken.

Mal ne andere Frage: Wenn das Leuchtmittel mal kaputt geht gibt da noch Ersatz?



nach oben springen

#9

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 20.12.2006 18:56
von Grisu • Admin | 9.337 Beiträge

Zitat von zippo
Einschicken ist mir zu teuer ich habe 55€ ausgegeben da lohnt es sich nicht nochmal 80€ bei ner Reperatur reinzustecken.


Stimmt, dafür würdest Du auch den sehr guten Sigma-500er-Blitz bekommen...


-----------------------------------------------
"Wenn ich nicht malen kann, fotografiere ich, und was ich nicht fotografieren kann, werde ich nicht malen" (Man Ray)



nach oben springen

#10

RE: 420EZ kaputt???

in Kameratechnik, Objektive, Blitzgeräte 24.12.2006 11:39
von zippo • Mitglied | 203 Beiträge

Hallo liebe Mitstreiter, ich wünsche euch allen und euren Familien ein wunderschönes Weihnachtsfest.
Was macht man an so einem Tag man hält Erinnerungen in Form von Licht auf einem Streifen fest!!! Und ich habe dazu den oben genannten Blitz genutzt. Das lustige Gerät halt beim abstellen auf dem Tisch angefangen den Reflektor zu verstellen! Funny! Was kann das nur sein??? Ich habe bei jeder Aufnahme danach nachgesehen, aber er hat jedes mal den Reflektor verändert mit der Brennweite und meiner Meinung nach richtig!

Bleibt wohl ein Mysterium!



nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 16 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de