#11

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:15
von mike • Admin | 4.295 Beiträge

Also ich habe den ID 11 als Stammlösung angesetzt und habe somit genau 1 Liter.

Gruß mike



nach oben springen

#12

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:20
von chrismogli • Mitglied | 24 Beiträge

Ok, dann werde ich das mal mit dem ID 11 versuchen, vielleicht habe ich da mehr Glück.
Ich werde euch auf jeden Fall von meinem Ergebnis berichten .


Chris



nach oben springen

#13

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:24
von Horst
@ Chris,

Die Packung füt 1 Ltr. ist voll richtig.
Du setzt den Entwickler an, wie auf dem "Fahrplan" beschrieben.
Danach hast Du 1 Ltr-Flasche mit fertigem Entwickler.
Den Entwickler, solltest Du allerdings einen Tag bevor Du "Filme baden" möchtest ansetzen. Dadurch wir gewährleistet, daß sich auch noch vorhandene Schwebeteilchen gelöst haben.
Mit diesem Entwickler, kannst Du ca. 10 - 12 Filme entwickeln.
Nach jeder Filmentwicklung, kippst Du ihn einfach wieder zurück in die Flasche.

Zur Haltbarkeit:
Ich habe schon Filme damit entwickelt, als der Entwickler fast 5 Monate alt war und ich schon 7-8 filme damit gebadet hatte. das Ergebnis war immer noch gut.
Wie weit man das zeitlicht treiben kann ;- Keine Ahnung.
Wenn mein Entwickler älter als 6 Monate ist, "Weg damit". Egal wieviele Filme damit gebadet wurden.
Denke, dann bist Du auf der sicheren Seite.



Horst


zuletzt bearbeitet 26.11.2006 00:26 | nach oben springen

#14

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:26
von chrismogli • Mitglied | 24 Beiträge

@Henning :
Ich habe gerade mal auf einem Datenblatt von dem ID11 geschaut. Wenn ich die Lösung so ansetze wie Du, bedeutet das das ich bei einem Detla 400 eine Entwicklungszeit von 14 Minuten habe , stimmt das ?
Bleibt dann das verfahren genau so wie vorher, also die ersten 30Sekunden kippen dann nur einmal jede Minute bis zum Ende.?
Chris



nach oben springen

#15

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:28
von chrismogli • Mitglied | 24 Beiträge

@Horst

Gut so könnte ich es auch versuchen, danke !




nach oben springen

#16

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:33
von Horst

@ Chris,

wegen des Kipprytmus, guckst Du da:

http://67077.homepagemodules.de/t460f2-E...gsrhythmen.html

Horst




nach oben springen

#17

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 00:35
von HenningH • Mitglied | 1.216 Beiträge

Hallo Chris,

Ilford gibt für den Delta 400 auf 400 ASA in ID11 1+1 14 min bei intermittierender Bewegung an.
Die Bewegung beschreibt Ilford als "viermaliges Kippen der der Dose während der ersten 10 Sekunden jeder Minute".

Das würde ich erstmal als Startwert nehmen und schauen, wie's funktioniert. Wenn Du in kürzeren Abständen kippst, verkürzt sich die Zeit.

Swingende Grüße

Henning



nach oben springen

#18

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 01:11
von chrismogli • Mitglied | 24 Beiträge

Wie sehen die Unterschiede bei einem Bild später aus, ob man nun genau richtig mit der Zeit liegt oder ob man etwas dazu gibt, bzw. ob man nun wie angegeben kippt oder ob man ein zwei mal mehr kippt ?



nach oben springen

#19

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 01:28
von HenningH • Mitglied | 1.216 Beiträge

Hier steht etwas:

http://www.fotokollegium.ch/Lektionen/lektion_10.html

Mehr Bewegung beschleunigt die Entwicklung, ebenso wie längere Zeit. Dadurch könnten die Negative überentwickelt sein. Zuwenig Bewegung und kürzere Zeit können zu Unterentwicklung führen. Das lässt sich aber in gewissen Grenzen beim Vergrößeren ausgleichen.

Swingende Grüße

Henning



nach oben springen

#20

RE: Problem bei der Entwicklung

in Dunkelkammer & Entwicklung 26.11.2006 01:40
von RLindner • Mitglied | 1.201 Beiträge

Ok, der ID11 soll es sein. Ich würde dir empfehlen gleich die Jobo 600ml Weithalsflasche und 2x die 1000ml Weithalsflasche mitzubestellen. In die 1000ml Flaschen füllst Du die Stammlösung und in die 600er den Ansatz.
Die 600 ist ideal, weil die Menge genau für deine Jobo-Dose passt, und den Entwickler durch die große Öffnung bequem zurückgiesen kann. Neue Flaschen müssen sein. Ersteigere keine gebrauchten Dinger weil sie 88Cent billiger sind, Du weist nie was vorher drin war. Wenn Dir jedoch die ganze Sache mit der Stammlösung erstmal zu umständlich ist, kannst Du auch ein Einmalentwicklerkonzentrat verwenden. Das ist wesentlich bequemer und die Qualität ist nicht schlechter. Das weisse Pulver würde ich erst später anschaffen.


Roland



nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 29 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de