#1

Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 13.03.2011 10:28
von ki • Mitglied | 47 Beiträge

Hallo,

habe mir das Tetenal C-41 Kit zugelegt und wollte es mal an einem Ektar 100 ausprobieren. Leider habe ich beim heutigen Bilder-Machen vergessen, die ASA-Einstellung auf 100 runter zu drehen, jetzt wurde auf EI 200 belichtet (draußen, bewölkter Himmel, 16.30 Uhr Nachmittags).
Da ich keinen Prozessor habe, würde ich per Hand bei 35 ºC entwickeln. Soll ich einfach normal entwickeln und schauen, ob die Belichtung auf Grund der weichen Lichtverhältnisse noch vom Kontrastumfang des Films gedeckt werden oder soll ich wagen bei 35 ºC eine Push-Entwicklung zu machen (Die Anleitung macht nur Angaben für Push bei 38 ºC)?
Hat das schon mal jemand ausprobiert? Um wie viel sollte ich verlängern?

Vielen Dank für Eure Meinungen!


nach oben springen

#2

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 13.03.2011 23:24
von JoJo • Mitglied | 1.728 Beiträge

Also 35 Grad Entwicklung ist mir nicht bekannt. Nur 38 oder 30.
Ich habe am Wochenende eine Testreihe zum Thema Push-Entwicklung gemacht.
Dabei habe ich bei Push Stufe 1 von 400 auf 800 ASA doppelt so lange entwickelt.
Das Ergebnis hat gezeigt, dass es nicht ganz so viel hätte sein müssen.

Als sicheren Kompromis würde ich 50% verlängern.
Also 12 anstatt der angegebenen 8 Minuten.
Bei einer Blendenstufe sind die Abweichungen auch noch nicht so krass, um wirklich schlechte Resultate zu bekommen.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#3

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 14.03.2011 06:43
von ki • Mitglied | 47 Beiträge

Danke für Deine Erfahrungen. Hast Recht, es hätte 30 ºC heißen müssen. War doch etwas erschöpft vom Wochenende


nach oben springen

#4

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 19.03.2011 00:29
von Holger67 • Mitglied | 713 Beiträge

Meine Entwicklungen mit dem Tetenal Kit sind eher enttäuschend. Sowohl bei 38 als auch 30 Grad gleich schlechte Ergebnisse.
Negative sind zu dünn. Auflösung, Schärfe , Kontraste wesentlich schlechter als aus dem Großlabor.
Die Chemikalien und Entwicklerdose wurden mit Patterson Thermometer penibel auf die richtige Temperatur gebracht. Eine probeweise Verlängerung der Entwicklungszeiten brachte leider auch nichts. Entweder ist die Chemie hinüber oder ich bin zu blöd für den C-41 Prozess. Anbei zwei Beispielfotos.

Gruß
Holger

Angefügte Bilder:
test1.jpg
test2.jpg

nach oben springen

#5

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 19.03.2011 02:11
von Gelöschtes Mitglied
avatar

Zitat von Holger67

Negative sind zu dünn. Auflösung, Schärfe , Kontraste wesentlich schlechter als aus dem Großlabor.



Hast Du vergleichsweise auch Negative (nicht Abzüge) aus dem Großlabor gescannt? Wenn nicht, könnte es ja auch am Scan liegen, ich tu mich da bei Farbnegativen auch immer etwas schwer, da mein Canon bei Durchlichtscans doch deutlich besser für SW geeignet ist.

Viele Grüße
Nils


nach oben springen

#6

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 19.03.2011 08:29
von Holger67 • Mitglied | 713 Beiträge

@Nils
Man sieht schon mit bloßem Auge, daß die Labornegative dichter sind. Die Tetenal Negative sehen blaß aus.
Habe den Verdacht, daß mit der Chemie was nicht in Ordnung ist. Vielleicht überlagert? Ein Mindesthaltbarkeitsdatum
konnte ich nicht finden.

Gruß
Holger


nach oben springen

#7

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 19.03.2011 09:25
von Gelöschtes Mitglied
avatar

Hmm, könnte sein, vielleicht hat einer unserer Farbspezis da Erfahrung.

Viele Grüße
Nils


nach oben springen

#8

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 20.03.2011 00:18
von JoJo • Mitglied | 1.728 Beiträge

Erfahrung leider (oder besser Gott sei Dank) nicht.
Nach über 35 Filmen C-41 selbst entwickelt noch nie einen einzigen komplett verhunzt.
Ich habe bisher immer Tetenal Chemie benutzt, teils ziemlich alte aus der Bucht, teils neue vom Handel und derzeit mache ich Teilansätze aus einem 15 Liter Großverbraucher-Set. War halt billig .
Ich habe noch nie Ärger gehabt.

Es gibt aber noch andere Leute hier, die wohl ebenfalls Probleme mit dem Tetenal-Kit hatten.
Vielleicht gibt es ja wirklich eine Produktionscharge Chemie die fehlerhaft ist.
Ich kanns nicht nachvollziehen.
War die Chemie neu oder aus zweiter Hand?

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#9

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 20.03.2011 08:45
von Joerg Behring • Mitglied | 3 Beiträge

Unklar bleibt wie über die Zeit die Temperatur gehalten wurde.

ich habe mit Dilucolor eine Charge bei 38°C (+/-) verbraten und die Filme waren OK. Mich nervte nur, daß der Bleichfixierer aus der Dose suppte, beim Entwickler gab es das Problem nicht. Außerdem war der halbe Liter für MF und meine Dose zu wenig. Ich habe nach Anleitung die Suppe gestreckt und eine verlängert Zeit genommen und es war OK.

Die 30° bei Tetenal für die Dosenentwicklung sind sehr angenehm, hierbei habe ich immer den Entwicklungsrhythmus von Dilucolor genommen, hat immer geklapt.
Ich habe die Dose aber immer in einem Wasserbad zwischengelagert, damit es nicht auskühlt.
Probleme mit der Filmentwicklung hatte ich nur wenn ich die Temperatur nicht halten konnte und es zu kalt wurde oder ich hatte ungewollt den Entwickleransatz zu sehr ausgereitzt und somit die Zeit nicht ausreichend verlängert.

Mir scheint hier wohl eher das Temperaturproblem vorzuliegen.

gruß Jörg


nach oben springen

#10

RE: Tetenal C-41 Kit Push bei 35 ºC – hat jemand Erfahrungen?

in Dunkelkammer & Entwicklung 20.03.2011 09:10
von Mezga • Mitglied | 17 Beiträge

Zitat von Holger67
Meine Entwicklungen mit dem Tetenal Kit sind eher enttäuschend. Sowohl bei 38 als auch 30 Grad gleich schlechte Ergebnisse.
Negative sind zu dünn. Auflösung, Schärfe , Kontraste wesentlich schlechter als aus dem Großlabor.
Die Chemikalien und Entwicklerdose wurden mit Patterson Thermometer penibel auf die richtige Temperatur gebracht. Eine probeweise Verlängerung der Entwicklungszeiten brachte leider auch nichts. Entweder ist die Chemie hinüber oder ich bin zu blöd für den C-41 Prozess. Anbei zwei Beispielfotos.

Gruß
Holger




Meine Ergebnisse mit Tetenal sahen auch so aus und ich fand keinen Ausweg, obwohl ich alles Probiert habe was mit geraten wurde, hier im Forum und von Tetenal.
Das Problem hat sich von selbst gelöst als ich zu Rollei C41 gewechselt habe, ist zwar ein Bad mehr funzt aber Top. Habe erst am Freitag eine Porta VC Entwickelt
mit 14 Wochen alten Arbeitslösungen, alles Einwandfrei.

Zum Pushen, Tetenal gibt bei 38° 30Sek verlängerung für +1EV an. 30Sek entsprechen 11,5% mehr Zeit, das Ganze auf 8min bei 30° gerechnet Ergibt 9min 12sek.
Genau mit dieser Zeit habe ich schon einige Filme immer mit Guten Erfolg gepusht.

Ach bevor ich es Vergesse, Ich wärme die Dose mit Film drin immer vor. 3min mit 34°C warmen Wasser. Entwickler erwärme ich auf 31°C.
Das Wasser kommt dann mit 30°C aus der Dose, der Entwickler mit 29°C.

Bild unten, Kodak Farbwelt 200 auf 400Iso gepusht.

Angefügte Bilder:
bild 2011 30053.jpg

zuletzt bearbeitet 20.03.2011 09:13 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 27 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de