#1

Hilfe!

in Dunkelkammer & Entwicklung 22.06.2010 08:35
von MF-Fan • Mitglied | 223 Beiträge

hallo,

ich habe gerade eine entwickelten Film (Fuji Acros) einsortiert und sehe, das der Film sich rosa verfärbt.
Das hatte ich bisher noch nie.
War vielleicht der Fixierer unbrauchbar?

Gruß
Eduard


nach oben springen

#2

RE: Hilfe!

in Dunkelkammer & Entwicklung 22.06.2010 09:28
von bilderknipser • Moderator | 9.358 Beiträge

Bei Filmen aus dem Großlabor kommt das häufiger vor z.B. beim XP2. Abhilfe laut Datenblatt: noch mal wässern oder warten bis das Sonnenlicht (UV) das zum Verschwinden bringt. Kannst mit dem Film natürlich auch auf die Sonnenbank gehen Ansonsten ist es aber auch schnuppe.

Gruß
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#3

RE: Hilfe!

in Dunkelkammer & Entwicklung 22.06.2010 11:12
von Gelöschtes Mitglied
avatar

Der Acros enthält einen Farbstoff, der sich beim wässern restlos löst. Solange im Wasser stehen lassen, bis sich das Wasser nicht mehr färbt. Also keine Panik. LG - Reinhold


nach oben springen

#4

RE: Hilfe!

in Dunkelkammer & Entwicklung 22.06.2010 21:33
von MF-Fan • Mitglied | 223 Beiträge

Danke für Eure beruhigende Antworten.

Die Farbe ist nur beim ersten Bild geblieben.
Da das 2. Bild (mit Gelbgrünfilter) ohnehin das kontrastreichere ist, lass ich es so.

Gruß
Eduard


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 24 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de