#1

Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 11:00
von spatzel • Mitglied | 6 Beiträge

Hallo Forum,

gleich der erste Beitrag und dann Probleme.Nichts neues also :-).
Ich hoffe trotzdem das Ihr mir helfen könntet den Fehler zu finden.Ich fotografiere fast auschließlich Analog,oft Farbe und schon länger nicht mehr in S/W früher aber Regelmäßig.Das man Belichtete Filme nicht allzu lange Lagern sollte ist mir bekannt und evtl. habe ich es mit den 3 Tmaxen und 6 Monaten ein wenig übertrieben?
Jedenfalls war nicht ein Fünkchen schwarz zu finden.
Entwickelt in Rodinal 1+50 (9ml Stammlösung 450ml Wasser) bei 20° und 11 bzw 15 min (100er und 400er).
Ok dachte ich mir liegt halt an der Lagerzeit.Nur der Filmanfang war gut schwarz.

So, Rodinal war die Wahl da ich noch einen APX 100 im Schrank hatte, den ich heute Belichtet habe.Zur Sicherheit habe ich auch noch einen Test gemacht und gestern ein Foto gemacht und das Teilstück Entwickelt.War zwar recht schwach aber war auch ein sehr dunkles Foto.Also Film durchgeschossen und wie gehabt 1+50 20°/ bei 17 min , Stoppen und 6 min in Agefix.
Nichts drauf!Auch der Filmanfang der ja durchbelichtet also schwarz sein sollte ist nur ganz zart dunkler als der ansonsten komplett durchsichtige Film.Was mache ich falsch? Film zu alt? Wenn ich schlampig umgesetzt hätte wäre er ja eher schwarz?
Rodinal zu alt?(Frisch gekauft leicht bräunlich),Stoppbad ist reines Wasser, Fixierer zu lang?Temperatur Lösung und Zeit stimmen ja wohl.Bis letztes Jahr habe ich in regelmäßigen Abständen Filme entwickelt aber sowas hatte ich noch nicht in der Hand.
Noch nicht mal die Filmkennung ist lesbar...
Für Ideen wäre ich dankbar.

grüße
Sebastian


zuletzt bearbeitet 17.01.2010 11:01 | nach oben springen

#2

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 11:39
von hornilla • Mitglied | 2.895 Beiträge

Das klingt sehr seltsam. Rodinal ist eigentlich unkaputtbar. Einen Film 6 Monate lagern ist überhaupt kein Problem, das macht der locker mit. Die Flachkristallfilme wie Tmax und Deltas sind da zwar etwas anfälliger, aber 6 Monate? Kann mir wirklich nicht vorstellen, dass es daran liegt. Die Zahlen am Filmrand sind auch nicht zu sehen? Und der Film ist geklärt, also nicht mehr milchig oder so? Wenn doch, dann könnte es am Fixierer liegen. Sonst hab ich nicht wirklich eine Idee. Die Zeit für den APX stimmt zumindest, wenn es das original Rodinal ist, aber auch wenn es eins der unzähligen R09 Urrodinale ist, dann müsste mehr zu sehen sein.

Und du bist sicher, dass der Fehler nicht bei dir liegt. Klingt irgendwie so, als hättest du mit dem Stopp entwickelt und mit Rodinal gestoppt oder so. Passiert manchmal den besten Fotografen. Andererseits: Zwei mal hintereinander...ne.

Evtl. mal beim Rodinalhersteller nachfragen (je nachdem welches Etikett drauf klebt), ob noch andere Kunden Probleme hatten? Vielleicht irgendein defekt in der Charge?

Grüße,
Christoph


nach oben springen

#3

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:20
von spatzel • Mitglied | 6 Beiträge

Hallo,
habe nochmal die Tmaxe aus dem Müll geholt. Auch keine Markierungen zu sehen auch kein Schwarz am Anfang.. da habe ich mich falsch erinnert.Bin nämlich grad am Umsortieren von Negativen.
Nichts Milchig,Chemie vertauscht ist eine gute Idee aber ich denken das wars nicht.
Kleine Flasche (125ml)Entwickler, Angesetzt und in die Flasche mit dem großen E gesteckt.
Agefix, große Flasche, Angesetz und in das Behältis mit dem großen F....
Das Verfahren Ansich mache ich immer gleich eben um sowas auszuschliesen.
Die Chemie ist von Monochrom.com , ich denken das sollte eigentlich in Ordnung sein, habe ich vor Ort gekauft.
Stopp ist Wasser (Ilford Methode).Beim Hersteller Nachfragen mache ich mal Morgen wenn sonst niemand eine Idee hat...

Was mich halt so Stutzig macht ist folgendes. Auf einem Tmax sind 2 oder 3 Bilder seeeehr Schemenhaft zu erkennen.
Nicht was es ist sondern nur DAS da was ist. Und vom APX habe ich ja ein Testbild gemacht, da war ja sogar ganz gut etwas zu sehen.War ein Bild vom Schreibtisch abends.Also recht dunkel, deswegen habe ich die schwache Zeichnung aktzeptiert.

Aber das ansonsten alles koplett ins Wasser gefallen ist.Bewegung war in der ersten Minute ständig dann pro Minute 3 mal.
Das alles im Jobo für 2 Filme um in die nähe der (Agfa empfohlenen) 10ml Stammlösung zu kommen. Eine Leerspule war auch drin das der Film nicht verrutscht.


nach oben springen

#4

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:25
von hornilla • Mitglied | 2.895 Beiträge

Wart mal morgen noch ab, vielleicht hat hier noch jemand eine Idee. Mir kommt das alles sehr Spanisch vor. Wären die Zahlen und die Anfangslasche zu sehen, dann wär die Kamera Schuld gewesen. Aber so? Und es ist auch sicher das Rodinal im E und der Fix im F? (Ließe sich leicht mit ein bisschen vorsichtigem Schnüffeln erriechen. Der Fix stinkt einfach mehr.)
Sonst viele mir nur noch ein, dass der Entwickler verunreinigt ist, weil Fixierer oder was anderes saures reingekommen ist.
Du setzt schon für jede Entwicklung neuen Rodinal an, oder? Von wegen Einmalentwickler und so? Und der Rodinal steht vor der Entwicklung auch nicht Stunden verdünnt rum?

Grüße,
Christoph


nach oben springen

#5

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:38
von HenningH • Mitglied | 1.216 Beiträge

Hallo,

Zitat von spatzel
Kleine Flasche (125ml)Entwickler, Angesetzt und in die Flasche mit dem großen E gesteckt.


das klingt etwas gefährlich. Wieviel Zeit lag zwischen Ansatz und Entwicklung?
Ansonsten fiele mir auch nur eine schlechte Rodinal-Charge oder Verunreinigung ein..

Swingende Grüße

Henning

PS: Würd's Dir etwas ausmachen, nach Satzzeichen ein Leerzeichen zu setzen? Liest sich einfach besser. Danke!


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#6

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:41
von spatzel • Mitglied | 6 Beiträge

Nein, jedesmal neu und frisch zum Tisch, also Ansetzten maximal 5 min stehts rum und dann kommts auch schon rein.
Ich warte mal morgen ab und in der Zwischenzeit versuch ichs mal mit nem 200er Farbfilm. Soll ja anscheinend auch was gehen wenn ich hier richtig gelesen habe (topic-threaded.php?forum=65&threaded=1&id=6759&message=9980300).Mal schauen ob der Entwickler überhaupt entwickelt. Bislang würd ichs auf die Filme schieben.


nach oben springen

#7

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:42
von spatzel • Mitglied | 6 Beiträge

Zitat von spatzel
Nein, jedesmal neu und frisch zum Tisch, also Ansetzten maximal 5 min stehts rum und dann kommts auch schon rein.
Ich warte mal morgen ab und in der Zwischenzeit versuch ichs mal mit nem 200er Farbfilm. Soll ja anscheinend auch was gehen wenn ich hier richtig gelesen habe (topic-threaded.php?forum=65&threaded=1&id=6759&message=9980300). Mal schauen ob der Entwickler überhaupt entwickelt. Bislang würd ichs auf die Filme schieben. Leerzeichen sind wieder verfügbar ;-)


nach oben springen

#8

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:42
von Gelöschtes Mitglied
avatar

Zitat von spatzel
Kleine Flasche (125ml)Entwickler, Angesetzt und in die Flasche mit dem großen E gesteckt.


Da hatte Christoph evtl. den richtige Riecher. Rodinal darf nicht verdünnt aufbewahrt werden. Als Konzentrat hält es ewig, verdünnt nur gaaaanz kurz, 1 bis wenige Stunden.

LG Reinhold


nach oben springen

#9

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:45
von spatzel • Mitglied | 6 Beiträge

Verdammt, doppelpost wollte eigentlich editieren. Habe mich mit dem Satz ein wenig falsch ausgedrückt. Ich meinte 9 ml Rodinal aus der 125 ml Original Flasche (wollte damit signalisieren das ich Entwickler und Fixierer nicht durcheinander gebracht habe) in die Flache mit dem E dazu die restlichen 450 ml Wasser.


nach oben springen

#10

RE: Fehlersuche

in Dunkelkammer & Entwicklung 17.01.2010 12:46
von HenningH • Mitglied | 1.216 Beiträge

Halt doch einfach mal einen Filmsschnipsel bei Tageslicht in den Entwickler, dann sollte es auf jeden Fall schwarz werden.


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 27 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de