#11

Gefunden!

in Dunkelkammer & Entwicklung 18.01.2010 12:26
von spatzel • Mitglied | 6 Beiträge

So ,
während sich gerade wieder ein Probeschnipsel im Bad befindet will ich euch nicht in der Dunkelkammer stehen lassen. Ich habe den Fehler gefunden, und soviel Blödheit passt auf keinen Kleinbildfilm. ALso Ansatz, Zeiten, Temperatur usw. hat alles gepasst. Habe eben extra nochmal alles sauber gemacht. Beim Entwickler ansetzen nehme ich eine 20ml Glaspipette die in 1/10 ml Schritten unterteilt ist und gebe 9 ml in das Ansatzwasser.... 9ml? Ne 0,9 ml! Ich habe einfach nicht aufgepasst und 450 ml Wasser mit gerade mal einem ml Rodinal gemixt. Einmal nicht aufgepasst und den Fehler 4 mal mitgeschleppt! Ich darf gar nicht erzählen was ich mal gelernt habe... naja das erklärt auch die Komischen Ergebnisse. Ein einzelnes Bild auf einem sehr kurzen Streifen hat genug Chemie abbekommen daher war auch das Testbild einigermaßen zu sehen. Aber für den schwarzen Filmanfang und die Kennzeichnung hats nicht mehr gelangt. Oeinliche Sache. Früher habe ich den Entwickler immer mit einer Spritze aufgezogen udn auch den Fixiereransatz mache ich im Moment mit einer Spritze. Da habe ich die Scala wohl einfach übernommen.

Danke für die Hilfe soweit :-)

Sehr ärgerlich, weil das heist wohl das sowohl auf den alten Filmen sicher noch was gewesen wäre (Norwegens Landschaft) und mit dem letzten haben wir uns diesen Sonntag den ganzen Tag lang mit beschäftigt ein paar schöne Motive zu bekommen. Naja evtl. muss man zwischen durch mal so Erfahrungen machen auch wenn es echt bitter ist.

grüße

Sebastian


zuletzt bearbeitet 18.01.2010 12:29 | nach oben springen

#12

RE: Gefunden!

in Dunkelkammer & Entwicklung 18.01.2010 12:38
von Grueni76 • Mitglied | 1.104 Beiträge

Zitat von spatzel
Naja evtl. muss man zwischen durch mal so Erfahrungen machen auch wenn es echt bitter ist.

Naja, sieh's mal positiv: Dieser Fehler wird Dir dein Leben lang nicht mehr passieren ;-)


viele Grüße aus Düsseldorf,
Andreas

----------------------------------------------------------------------
www.angr-online.de - meine kleine Seite im Netz


nach oben springen

#13

RE: Gefunden!

in Dunkelkammer & Entwicklung 18.01.2010 22:36
von bilderknipser • Moderator | 9.358 Beiträge

Man hatt schon mal so Tage. Ich habe es kürzlich zum Glück gemerkt, bevor ich mich im Forum mit meiner Frage als Dummkopf geoutet habe. Ein APX100 entwickelt in Ultrafin plus mit der Zeit für den Push eines APX400 auf 800 führt zum Glück zu derart schwarzen Negativen, daß ich nicht mehr erkennen konnte was drauf war und mich deshalb nicht über das eventuell vorhandene vermasselte beste Foto ärgern mußte, das ich jemals gemacht habe

Dem hinterher entwickelten Neopan 1600 habe ich dann auch die Pushzeit für 3200 "verpaßt", weil es so schön gemütlich ist, untätig der Rotation zuzuschauen Wenigstens war er noch brauchbar.

Gruß und Beileid
Jochen


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#14

RE: Gefunden!

in Dunkelkammer & Entwicklung 18.01.2010 22:41
von HenningH • Mitglied | 1.216 Beiträge

Rodinal 1+500 bei 4°C 18 Monate im Kühlschrank gelagert, wird doch sicher verdammt feinkörnig.
Da lohnt sich vielleicht das Testen...

Henning


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#15

RE: Gefunden!

in Dunkelkammer & Entwicklung 18.01.2010 23:25
von hornilla • Mitglied | 2.895 Beiträge

Zitat von spatzel
9ml? Ne 0,9 ml!



Das erklärt natürlich einiges...schade um die Bilder. Aber ärger dich nicht zu sehr. Hilft nix. Und wenigstens weißt du jetzt, was es war und wirst in Zukunft den Fehler zu umgehen wissen.

Grüße,
Christoph


nach oben springen

#16

RE: Gefunden!

in Dunkelkammer & Entwicklung 19.01.2010 04:14
von Photoamateur • Mitglied | 3.030 Beiträge

Zitat von bilderknipser
Man hatt schon mal so Tage. Ich habe es kürzlich zum Glück gemerkt, bevor ich mich im Forum mit meiner Frage als Dummkopf geoutet habe. Ein APX100 entwickelt in Ultrafin plus mit der Zeit für den Push eines APX400 auf 800 führt zum Glück zu derart schwarzen Negativen, daß ich nicht mehr erkennen konnte was drauf war und mich deshalb nicht über das eventuell vorhandene vermasselte beste Foto ärgern mußte, das ich jemals gemacht habe

Dem hinterher entwickelten Neopan 1600 habe ich dann auch die Pushzeit für 3200 "verpaßt", weil es so schön gemütlich ist, untätig der Rotation zuzuschauen Wenigstens war er noch brauchbar.

Gruß und Beileid
Jochen



Da wäre allerdings mit Abschwächer etwas zu machen, wenn die Negative die Sache wert sind. Sollte nicht auch gnadenlos überbelichtet worden sein, müßte die komplette Schwärzung eigentlich nur eine scheinbare sein.


gut Licht
Walter
nach oben springen

#17

RE: Gefunden!

in Dunkelkammer & Entwicklung 19.01.2010 10:25
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von Photoamateur
Da wäre allerdings mit Abschwächer etwas zu machen


nu isser abba schon inne tonne


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 14 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de