#1

Mein erstes Mal

in Dunkelkammer & Entwicklung 19.01.2008 07:50
von Strano • Mitglied | 122 Beiträge

Hallo zusammen,

es ist vollbracht! Im Badezimmer hängt mein erster, ganz alleine und selbstentwickelter Film zum trocknen. Dabei bin ich strikt nach Anleitung vorgegangen und hoffe, dass der Film auch dauerhaft überlebt. Bisher sieht das Negativ ganz ok aus. Fast habe ich den Eindruck, es ist ein wenig dünn. Nun gut. Das sehen wird dann.

Entwickelt wurde ein Kodak Tri-X pan 400 in Amaloco AM74 1+9-Ansatz, Zitronensäure-Stopp-Bad und dem Fixierer Amaloco X 88 im 1+4-Ansatz. Letztmalich wurde der Film in destilliertem Wasser gebadet. Es haben sich dennoch schon Kalkflecken gebildet. Hmm. Also muss doch noch ein Netzmittel her. Wobei ich den Film vor dem Trocknen auch nicht abgestreift habe. Nunja.


Viele Grüße und herzlichen Dank an alle, die immer fleißig Informationen zusammentragen und hier und da einem Anfänger gute Ratschläge geben.


nach oben springen

#2

RE: Mein erstes Mal

in Dunkelkammer & Entwicklung 19.01.2008 08:00
von oetzel • Mitglied | 439 Beiträge

Hey mein Glückwunsch!

Wohnst du in der Hälfte von Stuttgart die Bodenseewasser bekommen, oder in der, die an der eigenen Wasserversorgung hängen? Bodenseewasser könnte ohne Netzmittel funktionieren. Das Wasser aus der Landeswasserversorgung Stuttgart glaube ich nicht. Das ist ein wenig bis sehr viel härter ;)
Ich streife auch nicht ab, aber verwende Netzmittel wegen hartem Wasser.

Viele Grüße und weiterhin viel Erfolg
Michael


--
http://www.cyber-simon.de -- mein Photoblog
nach oben springen

#3

RE: Mein erstes Mal

in Dunkelkammer & Entwicklung 19.01.2008 08:08
von Strano • Mitglied | 122 Beiträge
Zitat von oetzel
Hey mein Glückwunsch!


Danke!

In Antwort auf:
Wohnst du in der Hälfte von Stuttgart die Bodenseewasser bekommen, oder in der, die an der eigenen Wasserversorgung hängen?


Ja, wir bekommen glücklicherweise Bodenseewasser. Die anderen aus meinem Ort, die das nicht bekommen, kriegen knallhartes Filderwasser. Hab mir den Film eben nochmal angeschaut. Also eigentlich halten sich die Flecken wirklich arg in Grenzen.

Jetzt hab ich doch nochmal in das Datenblatt des AM 74 geschaut und sehe, das der erste Film doch nicht so astrein entwickelt wurde. Den Film habe ich eine Minute zu kurz im Entwickler und 2 Minuten zu kurz im Fixierer gelassen. Flüchtigkeitsfehler müssen nicht sein. Naja, war ja nur ein Testfilm. Beim nächsten wirds besser gemacht.

Edit: Was ein Blödsinn. Die Verlängerung betrifft den Tmax, benutzt habe ich aber den Tri-X.


Viele Grüße

zuletzt bearbeitet 19.01.2008 08:35 | nach oben springen

#4

RE: Mein erstes Mal

in Dunkelkammer & Entwicklung 20.01.2008 07:59
von Strano • Mitglied | 122 Beiträge
Hier ist das erste Bild auf dem Film. Also quasi das Allererste.

Geschossen wurde es mit der Pentax MZ-7 und dem Pentax SMC-M 50 1,7 bei Blende..tja...wahrscheinlich höchstens 2,8. Gescannt wurde es mit dem CanoScan 4300F mit 2400 dpi als SW-Negativ.
Angefügte Bilder:
negative0001.jpg

zuletzt bearbeitet 20.01.2008 08:00 | nach oben springen

#5

RE: Mein erstes Mal

in Dunkelkammer & Entwicklung 26.02.2008 12:17
von Strano • Mitglied | 122 Beiträge

Ich habe nun schon meinen 5. Film entwickelt. Aber irgendwie nicht wirklich viel an den Parametern verändert. Das letzte Mal habe ich die Verdünnung des AM74 verändert. Rodinal habe ich nun auch schon zwei Mal eingesetzt. Einmal mit dem Tri-X, und einmal mit dem APX 100. Hmm. Vielleicht sollte ich anfangen, Abzüge zu machen. Was mir in der Rodinalentwicklung aufgefallen ist: Die Negative werde dichter (dunkler) als im AM74. Gestern habe ich Abzüge zwei unterschiedliche entwickelten Tri-X gemacht. Einmal wurde er 5:30 Minuten in 1+9-Ansatz AM74 gebadet und ein anderes Mal 16 Minuten lang in einem 1+50-Ansatz Rodinal. Was soll ich sagen. Beide Abzüge sind schön scharf und weisen deutlich weniger Korn auf, als mein erster entwickelter Film, den ich nur 5 Minuten in einem 1+9-Ansatz AM74 gebadet habe (laut Datenblatt sollten es 30 Sekunden mehr sein...). Das Korn wirkt irgendwie kleiner oder unschärfer. So richtig einschätzen kann ich das nicht. Kommenden Montag werde ich mal einen APX100, den ich 17:30 Min. in 1+50-Rodinal eingelegt habe (die ersten 30 Sek. durchgängig gekippt und dann alle 30 Sekunden), zu Papier bringen. Darauf bin ich sehr gespannt.


Peter


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 27 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de