#1

Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 02:12
von hornilla • Mitglied | 2.895 Beiträge

Hallo meine Damen und Herren,

gibts hier jemanden der mit der Eos 300 vertraut ist?

Meine Eltern haben nämlich eine und haben sie nach etwa einem Jahr mal wieder ausgegraben. Da gabs jetzt aber ein Problem mit der Technik.
Will man mit Autofokus knipsen (egal bei welchem Programm), dann macht er kurz Autofokus, das Objektiv stellt irgendwie scharf (oder auch nicht), und plotzlich erscheint das Symbol für manuellen Fokus (M im Bildschirmchen). Es blinkt ein bisschen und bleibt dann ständig da. Das Objektiv ist aber definitif auf AF gestellt.
Das wirklich komisch kommt aber jetzt. Nimmt man nämlich da Objektiv ab, setzt es dann wieder auf und fängt nochmal von vorne an, dann gehts auch wieder von vorne genau so los. Woran liegt das? Kontaktproblem? Die Batterien sind frisch gewechselt übrigens.

Meine Eltern sind für Hilfe dankbar, ich natürlich auch.


Gruß,
Christoph


nach oben springen

#2

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 02:23
von McMatze • Mitglied | 166 Beiträge

Moin Moin Christoph,

wie ist denn der Antrieb vom Fokus? Kenn mich mit den Canon nicht so aus...
Bei Pentax ist da so eine kleine Antriebswelle am Bajonett. Wenn die an der Kamera oder das Gegenstück im Objektiv etwas gelitten hat, dann wäre das Verhalten erklärbar.
Denn wenn er es erst versucht und dann aufgibt sieht es für mich nach einem Problem durch Schwergängigkeit aus.
Wenn zwischen Body und Objektiv nur Kontakte sind würde ich mal ein anderes Objektiv probieren, denn dann könnte der Antrieb im Objektiv schwergängig sein...

Gruß,
Matze


nach oben springen

#3

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 02:34
von hornilla • Mitglied | 2.895 Beiträge

Hallo Matze,

ich hab von der Mechanik ehrlich gesagt auch keine Ahnung und hab die Kamera auch leider grade nicht da. Aber das klingt sehr plausibel. Was könnte man als mehr oder weniger Laie denn dagegen machen, wenns so wäre? Bleibt da nur die Werkstatt oder kann man da selbst was machen?
Das mit dem Objektiv werden wir mal mit einem Objektiv eines Bekannten probieren.
Hat übrigens alles keine Eile.

Vielen Dank!

Gruß,
Christoph


nach oben springen

#4

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 02:37
von McMatze • Mitglied | 166 Beiträge

Nun denke selbst kann man da wenn nicht viel machen...
Ob, wenn die Antriebswelle zugänglich ist und die etwas verbogen ist, dann vielleicht...
Jo, der Test mit einem anderen objektiv ist auf jeden Fall sinnvoll....


nach oben springen

#5

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 03:13
von Grisu • Admin | 9.337 Beiträge

Hi Christoph,

schau Dir mal die Kontakte von der EOS 300 und dem Objektiv an. Wenn die mehr oder minder ungeschützt waren oder schon etwas älter sind (bei einer EOS 300 nicht unlogisch ), können die angelaufen sein, was eine Kontaktübertragung beeinträchtigt oder gar verhindert. In dem Fall würde ich die mit hochprozentigem Alkohol (kein Trink-Alkohol), den man in der Apotheke bekommen kann, und einem Wattestäbchen vorsichtig reinigen.

Ansonsten würd ich es vielleicht mal mit dem Wechsel der Batterien (auch, wenn sie noch voll zu sein scheint) testen.

Gruß
Sven




-----------------------------------------------
Meine Homepage: http://www.glamorous-pictures.de - Galerie, Erfahrungsberichte, Tutorials und Fotoliteratur


Meine Handwerkszeuge: EOS 5D, EOS 5D MK II, EF 24-105/4 L IS USM, EF 70-200/2.8 L USM, EF 50/1.8 II, Cosina AF 19-35/3.5-4.5 Digital, Sigma 12-24 F4.5-5.6 II DG HSM; Canon PowerShot SX50 HS; Yongnuo YN-568 EX II, YN-622C; Panasonic Lumix DMC-G6, Lumix Vario 14-42/3.5-5.6 asph./Mega O.I.S., LUMIX G VARIO 45-150mm / F4.0-5.6 ASPH MEGA O.I.S.
nach oben springen

#6

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 10.01.2008 03:17
von hornilla • Mitglied | 2.895 Beiträge

Hallo Sven,

das mit den Batterien würde glaube ich keinen Sinn machen, denn der Filmtransport läuft wunderbar. Die Kontakte waren glaube ich auch nicht angelaufen, aber ich schau nochmal nach.

Danke für den Tipp!

Gruß,
Christoph


nach oben springen

#7

RE: Canon Eos 300

in Kameratechnik, Objektive, Blitzgeräte 11.01.2008 00:41
von hornilla • Mitglied | 2.895 Beiträge

Ich muss mich verbessern.
Du schiens doch gehabt zu haben, Sven. Ich wollte heut Nachmittag die Kamera nochmal anschauen. Hab versucht sie anzuschalten und es ging gar nichts mehr. Kein Saft. Die Batterien haben total den geist aufgegeben. Komisch. Aber naja. Wird wohl evtl. daran liegen. Jetzt waren meine Eltern ab, bis sie mal wieder etwas bestellen, wo sie Batterien mitbestellen werden, dann werden wir sehen, ob das Problem immer noch da ist.
Danke euch beiden!

Gruß,
Christoph


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 24 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de