#1

eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 11.01.2015 05:37
von bilderknipser • Moderator | 9.358 Beiträge

Ich habe ein paar Objektive getestet und da war dieses Phänomen bei einem 35er Canon-FDn dabei:


Der Fehler tritt am äußersten linken Bildrand auf, wenn das Objektiv abgeblendet wird.
Was kann das denn sein?

Bei einem 2. Objektiv tritt der selbe Fehler beim Abblenden etwas schwächer auf , in dem Fall aber nicht ganz am Bildrand sondern ein Stückchen davon weg.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#2

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 11.01.2015 06:37
von DD_Ihagee • Moderator | 3.013 Beiträge

Das schaut aber brutal nach CAs aus.
War der Test an einer originalen oder adaptiert an einer Digitalen entstanden?

VG
Holger

P.S. Warum allerdings nur an der einen Stelle...?


___________________________
Res severa est verum gaudium

Seneca
___________________________


zuletzt bearbeitet 11.01.2015 06:50 | nach oben springen

#3

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 11.01.2015 22:26
von bilderknipser • Moderator | 9.358 Beiträge

Nein, CA ist das nicht. Es ist ein eng begrenzter Streifen am kompletten linken Bildrand und bei 2,8 nicht vorhanden.

Das ist ein Scann vom Negativ.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#4

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 01:29
von Gelöschtes Mitglied
avatar

eine spektrale Lichtzerlegung ist es aber: rot und grün. Wie begründest du, dass es KEIN CA-Fehler ist?

Gruß, Jörg


nach oben springen

#5

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 02:27
von HenningH • Mitglied | 1.216 Beiträge

Ist der Fehler denn reproduzierbar? Tritt er also immer ab Blende 5,6 auf oder ist das eine Ausnahme bei diesem Negativ? Die Kamera ist in Ordnung?


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#6

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 03:23
von DD_Ihagee • Moderator | 3.013 Beiträge

Zitat von bilderknipser im Beitrag #3
Nein, CA ist das nicht. Es ist ein eng begrenzter Streifen am kompletten linken Bildrand und bei 2,8 nicht vorhanden.


Das ist wirklich eigenartig. Bei Offenblende ist der Fehler nicht, bei abblenden tritt er zu Tage....
Habe ich so noch nicht gesehen.

VG
Holger

P.S. Trotzdem noch was zu CAs.


___________________________
Res severa est verum gaudium

Seneca
___________________________


zuletzt bearbeitet 12.01.2015 03:27 | nach oben springen

#7

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 04:02
von bilderknipser • Moderator | 9.358 Beiträge

CA-Fehler sind Korrektionsfehler und treten wie Vignettierungen radial zunehmend auf, soviel ich weiß. Außerdem nehmen sie zu beim Aufblenden.
Hier ist es ein schmaler, von oben bis unten gleichbreiter Streifen ohne Übergang zum Bildbereich rechts davon. Es tritt auch bei allen Aufnahmen mit Blende 5,6 auf. Ob es auch bei anderen Blenden auftritt habe ich jetzt nicht getestet und kann es mangels Aufzeichnung auch nicht anhand der Bilder prüfen. Bei Offenblende 2,0 und bei 2,8 tritt er jedenfalls nicht auf. Ich mache aber gleich noch mal 'ne Blendenreihe. Dauert nur was, bis ich den Farbfilm zurückbekomme.

Ich hatte schon eine hängende Lamelle oder sowas in Verdacht, aber es sieht mechanisch alles gut aus. Auch an den Linsen kann ich nichts erkennen. An der Kamera sehe ich auch nichts. Außerdem war sie im Service und es tritt ja nur bei diesem Objektiv auf.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#8

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 04:16
von HenningH • Mitglied | 1.216 Beiträge

Was passiert mit dem Objektiv, wenn Du den Blendering bewegst? Bleibt dann der Rest stabil oder wird da ein anderes Element mit verschoben?


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#9

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 04:36
von bilderknipser • Moderator | 9.358 Beiträge

Da bewegt sich nichts.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#10

RE: eigenartiger Bildfehler

in Kameratechnik, Objektive, Blitzgeräte 12.01.2015 19:33
von bilderknipser • Moderator | 9.358 Beiträge

Das glaube ich jetzt aber nicht! Der Tatverdächtige ist gestellt und befragt worden, aber er äußert sich nicht
Es war wohl purer Zufall, daß bei all den Testaufnahmen - ein ganzer Film - dieser Fehler immer nur bei dem einen Objektiv und nur bei Blende 5,6 auftrat. Der Scanner hat das produziert. Bevor ich noch einen Film mit Testaufnahmen verballere, habe ich mir die Negative mal auf dem Leuchtpult mit starker Lupe angesehen und nichts gefunden. Also die selben Negative noch mal gescannt und ... futsch ist der Fehler.
Danke für Mitgefühl und Hilfeversuche.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 9 Gäste sind Online

Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de