#11

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 09:32
von gewa13 • Mitglied | 333 Beiträge

Vielleicht ist ja auch der Zeitenring verrutscht und die Kamera stand in Wirklichkeit immer auf B, während der Zeitenring AUTO angezeigt hat, müßtest Du zwar hören ... wäre mal eine weitere Idee ... oder der Verschluß ist defekt und schließt nicht.

Gruß Gerhard


zuletzt bearbeitet 19.11.2013 09:36 | nach oben springen

#12

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 09:37
von Frank Eberle • Mitglied | 80 Beiträge

Hallo,

es war nicht der erste Film, den ich selbst entwickelt habe. Ich habe zuvor ca. 25 Filme entwickelt (ok, das ist nicht viel), aber alle Filme waren absolut ok.

Ich habe den Film nicht bewusst Licht ausgesetzt. Ich habe ihn sogar in einem Dunkelsack aus der Kamera entnommen, da ich mir nicht sicher war, ob ich ihn komplett zurückgespult hatte. Der Entwickler war Caffenol C-L, das hatte ich auch schon oft angesetzt.

Der Fixiere ist nicht wirklich neu, ich habe ihn aber zuvor die Klärzeit bestimmt, das war eigentlich ok.

Ich habe den Film auch im Dunkelsack eingespult, bei allen diesen Punkten sehe ich eigentlich kein Problem.

Die Perforation des Films war ebenfalls komplett schwarz. Bei einer hängenden Blende müsste die Perforation eigentlich hell und nur der Bildbereich dunkel sein.

Auf dem Film ist kein Bild zu erkennen. Ich kann nur an einigen Stellen eine Art Schatten der Perforation erkennen.

Ich hatte an der Entwicklerdose zuvor etwas kleben müssen, da sie mir heruntergefallen war. Könnten die Dämpfe des Klebers dem Film geschadet haben?

Frank


_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen

#13

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 09:42
von Frank Eberle • Mitglied | 80 Beiträge

Hallo,

noch zur Belichtungsmessung. Ich habe keine passende Batterie, so dass ich eine Hörgerätebatterie verwendet habe. Statt 100 ISO (wie der Film), habe ich die Kamera dann auf 250 ISO gestellt, um die falsche Batteriespannung auszugleichen. Die von der Kamera angezeigten Blendenwerte kamen mir recht realistisch vor. Ich hatte auch am Anfang mit dem Handbeli nachgemessen, ob meine Verschiebung 100->250 ISO passt. Ich habe auch vor dem Einlegen des Films eine Sichtprüfung von Blende und Verschluss vorgenommen, die Kamera kam mir völlig ok vor. Nur die Lichtdichtungen sind eben ziemlich hinüber.

Die Kamera stand mit dem eingelegten Film bei mir sicherlich 5 Wochen auf dem Schreibtisch. Das Licht hätte also viel Zeit gehabt, auf den Film einzuwirken.

Frank


_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen

#14

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 10:02
von Photoamateur • Mitglied | 3.030 Beiträge

Zitat
Der Entwickler war Caffenol C-L, das hatte ich auch schon oft angesetzt.



Allerdings ein Naturprodukt, das sicher nicht auf seine Entwicklungseigenschaften getestet wird. Auch die anderen Bestandteile nicht.

Zitat
Auf dem Film ist kein Bild zu erkennen. Ich kann nur an einigen Stellen eine Art Schatten der Perforation erkennen.



Das können auch Bromstreifen sein, da der Film ja sehr stark gedeckt ist und an den Perforationslöchern der Entwickler stärker bewegt wird.

Zitat
Ich hatte an der Entwicklerdose zuvor etwas kleben müssen, da sie mir heruntergefallen war. Könnten die Dämpfe des Klebers dem Film geschadet haben?



Chemische Belichtung ist jedenfalls möglich. Aber da bin ich als Nichtchemiker eher nicht kompetent, ob und welcher Klebstoff da in Frage kommt.

Zitat
Nur die Lichtdichtungen sind eben ziemlich hinüber.

Die Kamera stand mit dem eingelegten Film bei mir sicherlich 5 Wochen auf dem Schreibtisch. Das Licht hätte also viel Zeit gehabt, auf den Film einzuwirken.



Dann wirst Du wahrscheinlich noch mal einen Film opfern müssen - muß auch kein ganzer sein. Aber so eine gleichmäßige totale Schwärzung erscheint mir selbst dann merkwürdig.

PS: Allerdings muß ich ganz ehrlich sagen, daß ich es nicht verstehe, warum man mit so einem Gelumpe arbeitet, anstatt sich eine Kamera ordentlich überholen zu lassen, das kostet nicht die Welt, ebensowenig wie eine neue oder neuwertige Entwicklerdose. Dann gehören auch verhunzte und fehlbelichtete Filme der Vergangenheit an, bei den heutigen Filmpreisen nicht zu verachten, finde ich.


gut Licht
Walter
nach oben springen

#15

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 10:16
von brainslicer • Mitglied | 99 Beiträge

War das eine Luft-Zink-Batterie? Falls ja hättest du die Empfindlichkeit nicht auf 250 ASA stellen brauchen, da diese Batterien auch nur ca. 1,4 Volt lefern. Auf der anderen Seite trocknen sie schnell aus, also 5 Wochen rumstehen lassen ist schon ziemlich riskant, vor allem, da die Revue 400 SE keinen Ausschalter hat und die Batterie immer Strom abgibt. Die Belichtung dürfte eigentlich nicht gestimmt haben. Allerding hätt trotzdem die Perforation nicht schwarz sein dürfen.
Stell doch mal die Kamera auf B und halte eine Taschenlampe vor die Linse. Wenns im Dunkeln aus allen Ritzen leuchtet ist das velleicht der Fehler.


nach oben springen

#16

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 19.11.2013 19:09
von Frank Eberle • Mitglied | 80 Beiträge

Hallo Walter,

du hast natürlich völlig recht. Mir ist die Dose unmittelbar zuvor aus dem Schrank gefallen, zuvor war sie völlig ok. Ich habe mir mittlerweile auch eine neue bestellt. Ich wollte den Film einfach entwickelt haben, weil ich gerade Zeit hatte, daher habe ich die Dose geklebt.

Außerdem habe ich auch Kameras die funktionieren. Die 400SE ist ein Neukauf, und ich wollte einfach feststellen, ob die Kamera OK ist, oder ob ich sie nur in die Vitrine stellen kann.

Frank


_____________

Meine Webseite: http://www.frank-eberle.de
Auswahl meiner Bilder: http://www.frank-eberle.de/blog/fotografie/galerie/


nach oben springen

#17

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 20.11.2013 20:16
von Hans Wöhl • Mitglied | 1.172 Beiträge

Zitat von Photoamateur im Beitrag #14

Dann wirst Du wahrscheinlich noch mal einen Film opfern müssen - muß auch kein ganzer sein. Aber so eine gleichmäßige totale Schwärzung erscheint mir selbst dann merkwürdig.



Man kann auch Filmstücke opfern. Einfach ein paar Fotos machen, dann dann das Stück Film abschneiden und entwickeln. Bei dem Restfilm in der Patrone muss man eine neue Lasche schneiden. Hier in dem Fall könnte man auch ein Stückchen neuen Film mitentwickeln um die Kamera auszuschließen. Es wäre auch denkbar, dass die Klebestelle nicht lichtdicht war.


nach oben springen

#18

RE: Film komplett scharz

in Dunkelkammer & Entwicklung 24.11.2013 05:10
von pikespeak • Mitglied | 38 Beiträge

Wenn der Film wirklich restlos schwarz ist, muß er irgendwann vorm fixieren komplett Licht bekommen haben!
Vielleicht doch ein alter Film ungewisser Vergangenheit? Oder wollte dich einer Ärgern, oder hat mal den Film aus der Patrone gezogen?
Ich würde eher noch so etwas fanden.


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 10 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de