#11

RE: hält Rodinal doch nicht ewig?

in Dunkelkammer & Entwicklung 10.05.2013 23:01
von konicafan • Mitglied | 1.915 Beiträge

Hmm, vielleicht ist R09 one Shot doch nicht so ganz Rodinal.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
nach oben springen

#12

RE: hält Rodinal doch nicht ewig?

in Dunkelkammer & Entwicklung 11.05.2013 01:13
von namir • Mitglied | 2.452 Beiträge

sehr eigenartig... die einfachste Lösung ist wohl: Entwickler entsorgen und mit anderem (bewährtem) Material weiterarbeiten. In Geesthach nachfragen tut natürlich auch nicht weh.
Meine Flasche Adox/Calbe R09 (noch in der alten Verdünnung 1+40) steht hier schon ein paar Jahre (so ? 5-7), und war zum Zeitpunkt des Kaufes schon im Abverkauf, weil Adox/Calbe auf 1+50 (wie Agfa) umstellte, also stand das Zeugs u.U. auch schon eine Zeitlang beim Händler. Habe jetzt auch schon länger keinen Film mehr damit entwickelt, beim letzten Mal (auch schon... 2 Jahre her) funktionierte es noch einwandfrei. R09 von Calbe ist schon beim Kauf dunkelbraun (bis schwarz) und Kristalle habe ich auch am Boden, soll aber kein Problem sein.


nach oben springen

#13

RE: hält Rodinal doch nicht ewig?

in Dunkelkammer & Entwicklung 11.05.2013 07:49
von Photoamateur • Mitglied | 3.030 Beiträge

Wer produziert denn überhaupt noch Rodinal außer dieser Firma in Vaihingen? Macht Calbe denn noch welchen, deren Produktion wird doch nur noch über Fotoimpex vertrieben? Fomadon R09 habe ich dahingegen noch nirgends in Deutschland gesehen.

Zitat
Hmm, vielleicht ist R09 one Shot doch nicht so ganz Rodinal.



Ich könnte mir vorstellen, ohne das behaupten zu wollen, daß es vielleicht an der Reinheit der eingesetzten Rohstoffe liegen könnte. Bei Maco habe ich gelesen, daß nur ein halbes Jahr Haltbarkeit nach Anbruch gewährt wird.


gut Licht
Walter
zuletzt bearbeitet 11.05.2013 07:56 | nach oben springen

#14

RE: hält Rodinal doch nicht ewig?

in Dunkelkammer & Entwicklung 11.05.2013 07:58
von bilderknipser • Moderator | 9.358 Beiträge

Zitat von namir im Beitrag #12
die einfachste Lösung ist wohl: Entwickler entsorgen

So habe ich es jetzt gemacht, denn auch der Test hat einen so gut wie blanken Film hervorgebracht, obwohl ich peinlich genau alle Vorgaben eingehalten habe. Da ich den Sowieso nur für den TP gekauft habe, ist das nicht wirklich ein Problem, halt nur ärgerliche Verschwendung.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 26 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de