#1

Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 09.10.2012 12:13
von Gelöschtes Mitglied
avatar

2 Probleme ärgern mich bei der Farbnegativ-Entwicklung.

a) Es gibt bei mehrfach verwendeten Gebrauchslösungen immer mehr Schwebstoffe in der Lösung die massenhaft hässliche kleine Flecken verursachen. Will ich meinen Minolta-Scanner ohne IR-Staubentfernung nutzen will, sind viele Negative schlichtweg unbrauchbar, siehe Beispiel von 10x10 mm Negativfläche. Das Ausflecken wäre eine Arbeit für einen, der Vater und Mutter erschlagen hat. Filtern der Lösung mit Haushaltsmitteln (Kaffeefilter) bringt etwas aber nicht genug. Mittlerweile verwende ich auch den Farbentwickler nur als Einmalentwickler und das Problem ist schon besser geworden. Das Bleichbad aber lässt sich nicht sinnvoll als Einmal-Lösung verwenden und Filtern hilft kaum weiter. Wasser, Netzmittel etc. oder Luftstaub kann ich als Verurscher definitiv ausschließen. Weiß jemand Rat?

b) Farbnegativfilme aus dem Großlabor sind immer platt wie eine Flunder, selbstentwickelt habe ich immer einen ziemlichen Drall um die Wickelachse. Nicht dramatisch wie bei vielen Filmen mit PE-Basis, aber lästig. Der Trick mit der heißen Dusche/feuchte Luft im Bad funktioniert auch nicht nicht. Sind eure selbstentwickelten Farbnegative platt und wie schafft ihr es?

LG Reinhold

Angefügte Bilder:
dreck.jpg

nach oben springen

#2

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 09.10.2012 23:31
von JoJo • Mitglied | 1.728 Beiträge

Hallo Reinhold,

Das scheint bei Dir ja wirklich ein heftiges Problem zu sein. Also in diesem Maße ist mir das noch nie passiert.
Wenn meine Negative frisch vom Entwickeln das erste Mal vergrößert werden, dann ist da NICHTS aber rein GAR NICHS an Dreck und Staub drauf. Schließlich habe ich beim Vergrößern ja nicht den Luxus digitalen Ausfleckens.
Die wenigen Staubflusen, die sich beim Trocknen ansetzen, wische ich ab indem ich die Streifen vor dem vergößern kurz durch die Finger ziehe.
Ich verwende 500ml C-41 Ansatz grundsätzlich für 7-8 Filme. Der Entwickler ist dabei noch nie verdreckt worden. Beim Bleichfixierbad kann es aber schon passieren, dass sich da mal etwas Bodensatz ausfällt.
Ich schüttle aber das Bleichfixierbad möglichst nie vor einer Entwicklung durch und gieße das so in die Dose, dass der Bodensatz in der Flasche bleibt. Aber selbst wenn ich zwei "Runden" mache und das geschüttelte Blix wiederbenutzen muss, hatte ich nie das Problem mit dem Dreck.
Es kam schon mal vor, dass sich nach intensiver Schlusswässerung ein weisslicher Belag auf dem Film abgesetzt hatte. Wobei ich bis heute auch noch nicht weiss, woher der kommt. Der ging aber nach dem Stabibad beim Durchziehen durchs Zewa weg.

Wegen Zewa habe ich auch einige Erfahrung gemacht: Verschiedene Fabrikate saugen unterschiedlich. Wenn das Papier zu arg saugt, dann pappt es derart am Film fest, dass es fast unmöglich ist, den Film durchzuziehen.
In diesem Fall feuchte ich das Papier mit Stabibad an.
Da sich Flecken meist an der Rückseite des Films bilden, nicht auf der Emulsion, ziehe ich den Film nicht gerade durchs Zewa, sondern über Eck. So dass die Rückseite des Films über eine Art Kante, gebildet durch die Hand, mit viel Reibung gezogen wird. Die Emulsionsseite oben bekommt so nur ganz wenig Reibung mit und wird geschont.
Ich habe das etwas optimiert, nachdem ich einige Kinofilme entwickelt hatte. Da bleiben ab und zu Reste des Remjets haften, die nur unter richtigem Druck abzureiben sind.

Reinhold, ich würde durch Filtern der Lösungen erstmal nachschauen, wo der Dreck drin ist. Im Entwickler habe ich noch nie Dreck gefunden.

Wegen der Planlage: Meine Filme sind nun nicht ganz platt, wie die Streifen auf dem Labor, sondern sie haben eine ganz leichte Biegung um die Längsachse. Der Drall um die Wickelachse ist minimal. Lege ich einen 6er Streifen flach auf den Tisch, dann liegt der flach, bis auf den leichten Bauch um die Längsachse. "Stelle" ich ihn auf den Filmrand, dann dreht er sich zu einem "C" zusammen. Aber nicht soweit, dass sich die Filmenden berühren.

Was mir aufgefallen ist: Es kommt auch darauf an, wie stark der Film während des Prozesses gewickelt ist. Aus der kleinen Jobo 1500 Dose haben die Filme etwas mehr Drall als aus der Jobo 2500, wo der Spulendurchmesser weit größer ist.
Diafilme haben komischerweise weit weniger Drall als meine Negativfilme. Die liegen wirklich platt wie ne Flunder.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#3

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 01:04
von Gelöschtes Mitglied
avatar

Danke Joachim für deine ausführlichen Erläuterungen. Seit kurzem verwende ich den Entwickler (Digibase) nur noch stark verdünnt 1-shot. Das funktioniert ganz gut und hat schon eine Besserung gebracht. Das Bleichbad bleibt das Problem. Ich kontrolliere in einem kleinen Messzylinder gegen das Licht mit einer Lupe, und auch nach 2-maligem Filtern mit doppeltem Kaffeefilter sind noch etliche Partikel zu erkennen.

LG Reinhold


nach oben springen

#4

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 03:50
von Gelöschtes Mitglied
avatar

Ist das vielleicht unterschiedlich bei den Produkten unterschiedlicher Anbieter? Gut, ich hatte bislang nur einen einzigen Tetenal-Satz, da hatte ich jedoch bis zum letzten Film nie solche Probleme. Und wir haben sehr hartes Wasser und richtig sauber arbeiten kann ich hier auch nicht.

Viele Grüße
Nils


nach oben springen

#5

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 04:10
von Photoamateur • Mitglied | 3.030 Beiträge

Hallo Reinhold,

ich wollte zuerst mal die Frage aufwerfen, ob Du für Farb- und Schwarzweißmaterial die gleichen Gerätschaften verwendest. Da wurde zumindest früher von abgeraten.

Dann habe ich aber mal gegoogelt und an mehreren Stellen Hinweise gefuden, wo Leute von solchen Flecken berichten und zwar scheinbar mit dem Digibase-Set in Verbindung mit hartem Wasser. Ich würde mal Maco kontaktieren oder destilliertes Wasser verwenden. Es scheint so als könne das Problem daher rühren.

Vgl. u.a. hier: http://www.aphog.de/forum/viewtopic.php?f=75&t=20649


gut Licht
Walter
nach oben springen

#6

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 06:21
von Gelöschtes Mitglied
avatar

Dieselben Gerätschaften für Farbe und SW benutze ich auch (ich besitze genau eine Entwicklungsdose). Meine Vermutung scheint jedoch durch Deine Hinweise zumindest wahrscheinlicher zu werden. Dann kaufe ich als nächstes wohl lieber wieder Tetenal.

Viele Grüße
Nils


nach oben springen

#7

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 06:25
von JoJo • Mitglied | 1.728 Beiträge

Hmm - ich kann mir jetzt nicht vorstellen, dass Reinhold Leitungswasser für den Ansatz nimmt. Ich nehme immer Aqua demin. für alle Chemikalien. Rollei gibt eine Vorwässerung an. Vielleicht mal darauf verzichten. Anfangs habe ich das auch nie gemacht.
Manche raten auch ausdrücklich davon ab. Ich habs mir eigentlich erst beim Diafilmentwickeln angewöhnt.
Ein Unterschied zu den anderen C-41 Kits ist dass Rollei getrenntes Bleich- und Fixierbad hat. Im Bleichbad selbst sollten sich eigentlich keine Partikel sammeln, erst im Fixierbad. Komisch.
Vielleicht beim Bleichen und Fixieren stärker bewegen bzw. regelrecht schütteln, damit sich die Partikel nicht am Film festsetzen.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen

#8

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 06:28
von Gelöschtes Mitglied
avatar

Zitat von Photoamateur im Beitrag #5
......oder destilliertes Wasser verwenden. Es scheint so als könne das Problem daher rühren.


Alle Lösungen wurden zu Beginn mit A. demin angesetzt, mit obigem Resultat. Ich habe Unmengen an A. demin verbraucht, sogar für die komplette Wässerung, d.h. ohne einen einzigen Tropfen Leitungswasser zu verwenden. Erst die Einmalentwicklung und das Filtern hat eine Besserung gebracht, es sind aber immer noch genug Flecken da, um mich zur Weißglut zu bringen. Jetzt nehme ich für alles Leitungswasser und es ist bestimmt nicht schlechter geworden.

Bei der nächsten Bestellung werde ich mal Tetenal versuchen. Auf Dauer wäre mir das aber zu teuer. Sollte ich damit auch nicht zurecht kommen, war's das dann mit der Farbe für mich.

LG Reinhold


zuletzt bearbeitet 10.10.2012 06:29 | nach oben springen

#9

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 06:30
von Gelöschtes Mitglied
avatar

Ich weiß es nicht mehr, ob ich damals Leitungswasser genommen habe, ist bald zwei Jahre her. Möglich ist es. Bei SW nehme ich nämlich immer Leitungswasser, für alles, trotz Härte von über 14.

Viele Grüße
Nils


nach oben springen

#10

RE: Dreck auf C41-Negativen und Drall

in Dunkelkammer & Entwicklung 10.10.2012 06:38
von JoJo • Mitglied | 1.728 Beiträge

Es wäre schade wenn die Arbeit durch so etwas vermiest wird.
Vielleicht mal mit ein paar Stücken Billigfilm probieren: Entwickeln, dann nach Zwischenwässerung im Hellen den Film auf Partikel untersuchen, dann bleichen, wieder anschauen und das gleiche nach dem Fixieren. Wenn es wirklich nur vom Bleichbad kommt, dann ist das Rollei-Zeug kaputt. Dann füll ich Dir mal etwas Tetenal Bleichfix ab und Du probierst es damit.

Gruß

Joachim


"Rot ist Plus, Schwarz ist Minus und alles mit mehr als 2 Drähten ist Elektronik"
nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
1 Mitglied und 26 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de