#1

Staub-Problem Film abhängig?

in Dunkelkammer & Entwicklung 03.09.2012 07:36
von AlexDozer • Mitglied | 225 Beiträge

Hi,

ich hab heute mal meine bisher geschossenen Negative eingescannt. Dabei ist mir aufgefallen das beim Tri-X 400
viele Bilder Staub enthalten. Bei den Bildern vom Delta 400 hingegen war kaum eins dabei mit Staub.

Da ich beide Bilder unter den selben Bedingungen getrocknet habe kann ich mir eigentlich nur vorstellen das die Filme
unterschiedlich stark statisch geladen sind und dadurch Staub mehr oder weniger stark anziehen.

Habt ihr ähnliche oder andere Erfahrungen gemacht?

Gruß Alex


nach oben springen

#2

RE: Staub-Problem Film abhängig?

in Dunkelkammer & Entwicklung 03.09.2012 08:27
von AlexDozer • Mitglied | 225 Beiträge

Zitat von AlexDozer im Beitrag #1

Da ich beide Bilder unter den selben Bedingungen getrocknet...


Ich meinte natürlich beide Filme bzw. alle Filme :)


nach oben springen

#3

RE: Staub-Problem Film abhängig?

in Dunkelkammer & Entwicklung 03.09.2012 10:16
von Gelöschtes Mitglied
avatar

Gute Frage! Handelt es sich um Staub oder können es auch winzig kleine Kalkflecken sein? Mit echtem Staub habe ich eher wenig Probleme, aber Kalkflecken(?) machen mir immer wieder mal riesige Probleme.

Solche Unmassen von kleinen Flecken erlebe ich immer wieder mal. Manchmal ist es zum Verzweifeln. Ich habe alles mögliche ausprobiert, bis hin zur Verwendung von ausschließlich demineralisiertem Wasser. Mittlerweile verwende ich demineralisiertes Wasser nur noch zur Schlusswässerung ohne Netzmittel und streife sorgfältig mit einem v-förmig zusammengefalteten Stück Zellstoffpapier ab. Das macht z.Zt. die wenigsten Probleme. Auch seit ich viel mit dem Minolta Scan Dual scanne, der wesentlich besser auflöst als der Canoscan 8800F, sehe ich das Problem viel häufiger.

Darüber hinaus habe ich das Gefühl, dass manche Filme tatsächlich anfälliger sind als andere. Manche sind ja möglicherweise auch antistatisch behandelt.

Wahrscheinlich kommen jetzt dutzende von Erklärungen und das ist gut so. Ich vermute, es handelt sich um ein sehr vielfältiges Problem.

Am schlimmsten ist es bei mir mit Farbnegativen. Und zwar egal, ob selber entwickelt oder aus dem Fremd-Labor. Egal ob aktuelle Filme oder 20 Jahre alte Negative. Das hat mir die Farbfilme gründlichst verleidet. Der Minolta Scanner hat keine Infrarot-Korrektur und manuelles Ausflecken ist bei einem so massiven Auftreten unmöglich. Aber selbst mit IR-Korrektur sieht es teilweise fürchterlich aus.

Ich vermute, Teil des Problems ist mein Fixierer, ein Billigprodukt im 3-Liter-Kanister. Schon nach einem Film sehe ich mit der Lupe Trübstoffe in der Flüssigkeit. Verwende ich den Fixierer nur einmal (was natürlich untragbar ist), dann ist das schon die halbe Miete. Auch mein Farbentwickler (Rollei Digibase) enthält nach kürzester Zeit Massen von Trübstoffen, hier ist eine Einmalverwendung für mich aus wirtschaftlichen Gründen völlig ausgeschlossen.

LG Reinhold

PS: ja, man sieht die Flecken auch auf Nassabzügen aus der eigenen Duka, mit Kondensor nätürlich schlimmer als mit Mischbox.


zuletzt bearbeitet 03.09.2012 10:20 | nach oben springen

#4

RE: Staub-Problem Film abhängig?

in Dunkelkammer & Entwicklung 03.09.2012 18:16
von AlexDozer • Mitglied | 225 Beiträge

Es handelt sich bei mir definitiv um Staub, allerdings sind bei den betroffenen Bildern auch diese Weisen flecken zu sehen die du als Kalk markiert hast.

Ich hab mir das jetzt nochmal angesehen und da ist mir aufgefallen das der erste Film Tri-X noch ohne Probleme ist. Und das ist der letzte Film den ich mit Spüli als Netzmittel behandelt habe. Danach bin ich auf Adostab umgestiegen und seitdem tauchen diese Probleme auf. Anscheinend ist also eher das Netzmittel der Schuldige und nicht der Film.


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 26 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de