#1

mysteriöse canon eos1000f

in Kameratechnik, Objektive, Blitzgeräte 12.12.2010 07:41
von Hannes87 • Mitglied | 25 Beiträge

Hallo,

habe vor kurzem ne canon eos 1000f geschenkt bekommen und wollte die heute mal ausprobieren. Leider schnall ich das teil überhaupt nicht. Zuerst hab ich den film eingelegt und bis zur orangenen markierung gezogen und anschließend die klappe geschlossen (aus der anleitung). dann hat die kamera kurz gespult und das patronensymbol hat geblinkt. Hab die Kamera wieder geöffnet und der film war ganz in der patrone verschwunden...die kamera hat quasi den film zurückgespult ohne ihn vorher auf die rechte spule zu bringen (bei canon funktioniert das wohl andersrum, zuerst wird der film auf die rechte spule befördert um dann bild für bild wieder in die patrone zurückgespult zu werden).
hab dann die dose aufgemacht (mit nem kapselheber) und die lasche wieder aus dem schlitz gezogen. und ein bisschen rumprobiert. als es dann endlich funktioniert hat, hab ich nen neuen film eingelegt und die klappe zugemacht. hat alles wunderbar funktioniert und das bildzhlwerk hat hochgezählt. Allerdings blinkt jetzt in jedem modus das leere batteriesymbol nur im "roten L-modus" steht ne 37 und die nichtblinkende filmpatrone. Es lässt sich aber nichts machen. beim antippen des auslösers supult in der kamera irgendwas für ca. 2sec, das druchdrücken des auslösers bewirkt garnichts,
hat jemand ne ahnung was mit dem teil los is oder mal ein ähnliches problem gehabt?
Vielen Dank und schöne Grüße
Hannes


nach oben springen

#2

RE: mysteriöse canon eos1000f

in Kameratechnik, Objektive, Blitzgeräte 12.12.2010 08:42
von orwopan • Mitglied | 295 Beiträge

Hallo Hannes,

kannst Du ausschließen,daß die batterien kurz vor´m exitus sind? der "rote L-Modus" heißt Lock,also verriegelt....zu deutsch: Kamera aus,Auslöser verriegelt....da kannst Du noch so lange drücken, da tut sich nix. pack mal frische Batterien rein...

Gruß,

Philipp


<<In der Photographie gibt es keine ungelösten Schatten>>

August Sander (1876-1964)
nach oben springen

#3

RE: mysteriöse canon eos1000f

in Kameratechnik, Objektive, Blitzgeräte 12.12.2010 08:48
von Hannes87 • Mitglied | 25 Beiträge

kann absolut ausschließen dass die batterie leer ist... hab erst gestern ne neue rein... hm.. im lock-modus erscheint die anzahl der verbleibenden bilder und die filmpatrone (nichtblinkend). Im manuellen modus (und in allen anderen auch) blinkt nur das batteriesymbol und es lässt sich nicht auslösen. Das display ist also nie leer.
In der Bedienungsanleitung hab ich gelesen dass das blinkende batteriesymbol auch eine fehlermeldung bedeuten kann... ich könnte natürlich die klappe wieder aufmachen und schauen ob da irgendwo ein fehler ist aber dann ist der film hin... ich könnte auch den film manuell zurückspulen aber dann ist der film für mich (mangels rückholer) auch hin... daher wollt ich mich zuerst informieren obs nicht noch ne andere möglichkeit gibt.
grüße


nach oben springen

#4

RE: mysteriöse canon eos1000f

in Kameratechnik, Objektive, Blitzgeräte 12.12.2010 10:21
von Thomas D • Mitglied | 183 Beiträge

Hallo,
hatte auch eine 1000F und abgesehen davon, dass diese sich tatsächlich erst den Film total rauszieht und beim Belichten wieder in die Spule zieht, funktioniert dieser Typ genauso wie jede andere mir bekannte Canon EOS. Meine hat allerdings das Problem gehabt, dass sie während kurzester Zeit die Batterien leer gesaugt hat. Teilweise war nach vier Filmen innerhalb von 2 Wochen die Batterie für diese Kamera wieder leer, habe mich richtig geärgert über das Ding, außerdem hat sie mir mehrere Filme versaut, weil der Verschluss mehrfach hakte und nur teilweise oder gar nicht öffnete. Das viel mir allerdings erst nach mehreren filmen auf, weil ich im Urlaub war und erst zuhause entwickeln konnte.
Diese Kamera ist zwar super günstig aus der bucht zu ziehen, aber meine war selbst den 1€ nicht wert, den ich bezahlt habe. 1000F nie wieder!
Falls Du jemanden Kennst der eine DuKa hat (die wirklich dunkel ist) oder einen Wechselsack, könntest Du darin die klappe öffnen, den Film entnehmen zurückspulen und dann die Kamera rausholen und überprüfen.
Mehr fällt mir aber auch nicht ein.
Gruß Thomas


auch Fotografie: die-drielings.de


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 31 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de