#1

S/W Positive

in Dunkelkammer & Entwicklung 10.03.2009 08:57
von Italvital • Mitglied | 2 Beiträge

Wir haben ein Problem bei unseren Positiven. Oft kommt das Schwarz nicht ganz Schwarz und das Weiss nicht ganz weiss. So als ob ein Schleier über dem Foto liegen würde. Weiss jemand, woran das liegen kann? Vielleicht am Entwickler? Es passiert auch bei Negativen, welche ich früher bereits ohne diesen Schleier vergrössert hatte.
Wir wären sehr froh über Hinweise.


nach oben springen

#2

RE: S/W Positive

in Dunkelkammer & Entwicklung 10.03.2009 10:16
von HenningH • Mitglied | 1.216 Beiträge

Hallo und willkommen!

Verrätst Du uns noch ein paar Details?

- Welcher Film, wie entwickelt?
- Welcher Vergrößerer (Kondensor, Mischkopf, Filter, ...)?
- Welches Papier, wie entwickelt?
- Welche Dunkelkammerbeleuchtung?

Es kann viele Gründe haben, dass die Positive zu flau sind...

Viele Grüße

Henning


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#3

RE: S/W Positive

in Dunkelkammer & Entwicklung 11.03.2009 03:07
von Photoamateur • Mitglied | 3.030 Beiträge

Außerdem, ist der Papierrand auch nicht weiß oder sind nur die Lichter zu stark belegt?


gut Licht
Walter
nach oben springen

#4

RE: S/W Positive

in Dunkelkammer & Entwicklung 11.03.2009 05:09
von Italvital • Mitglied | 2 Beiträge

Hallo
Toll, dass da schon Antworten bzw. weitere Fragen sind.
- Es ist ein Kodak T-Max 400er, entwickelt mit Ilfosol S. (Das Problem taucht jedoch auch bei älteren Filmen auf, von welchen ich wieder Abzüge machen wollte.)
- Vergrösserer Durst 305 mit Filtern
- Ilford Multigrade glossy in Ilford Entwickler
- Ilford Dunkelkammerleuchte

Die Ränder sind total weiss, jedoch ist z.B. das Weiss der Augen nicht voll weiss und das Schwarz der Haare auch nicht. Eigentlich sieht es ähnlich aus, wie wenn ich es zu kurz belichtet oder nicht richtig ausentwickelt hätte, was ich jedoch in alle Richtungen ausprobiert habe.
Die Negative sind schön Kontrastreich und klar.

Viele Grüsse
Adrian


nach oben springen

#5

RE: S/W Positive

in Dunkelkammer & Entwicklung 11.03.2009 05:20
von Grueni76 • Mitglied | 1.104 Beiträge

Hi!
Wenn bei mir das Weiss nich weiss und das Schwarz nicht schwarz ist, dann habe ich entweder eine zu niedrige Gradation verwendet, oder der Entwickler ist verbraucht.
Den Ilford MG-Entwickler habe ich auch benutzt, der wird mit der Zeit immer langsamer bei gleichem Endergebnis (voll entwickelt), bis der dann schlagartig überhaupt nicht mehr durchentwickelt, egal wie lange das Papier drin bleibt. Setz mal eine neue Lösung an. Wenn Du keinen Entwickler mehr haben solltest, probier dich mal "ADOX ADOTOL Konstant", den habe ich im Moment. Ich habe den ersten Ansatz inzwischen für gut 10 Bögen 30x40 Baryt, 50 Bögen 18x24 PE und jede Menge kleinere Kontrollstreifen benutzt.
Trotz der weissen Ränder, die eine Verschleierung unwahrscheinlich werden lassen, lohnt es sich immer, einen Schleiertest zu machen, wie: http://www.paede.de/mark/hobby/DuKaLeuchte/node7.html


viele Grüße aus Düsseldorf,
Andreas

----------------------------------------------------------------------
www.angr-online.de - meine kleine Seite im Netz


nach oben springen

#6

RE: S/W Positive

in Dunkelkammer & Entwicklung 30.05.2009 09:51
von andorlarey • Mitglied | 16 Beiträge

Hallo,das kann mehrere Gründe haben,um das Problem zu finden gilt es alles auszuschließen was für Negativ und Positivmaterial von Nachteil ist..Ich hatte z.B mehrere Packungen ilford Speedpapier gehabt,überlagert versteht sich..Die hatten auch alle einen dreckigen Schleier.Konnte ich alles wegklobben.Nimm einfach mal einen neuen Film und anderes Papier..Es kann sein das Lagerungsprobleme aufgetreten sind.Und entwickler neu ansetzen..Wenn es weiterhin besteht nimmst du Dir den Vergrößerer vor..Meistens liegts auch an der halogenlampe bei Colorköpfen.Die Wattzahl muss stimmen,nicht das eine vom Baumnarkt drin ist(wichtig)Ich hab mir angewöhnt immer frischansätze su verwenden.Da bist auf der sicheren Seite,gerade beim Negativ..ich hoffe das hilft weiter..

Gruß Andre


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 30 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de