#1

AE-1 mit 199A

in Kameratechnik, Objektive, Blitzgeräte 25.02.2009 08:29
von brother_michael • Mitglied | 37 Beiträge

Hallo,

ich wollte mich noch kurz Vorstellen ich heiße Michael, komme aus dem Allgäu, studiere in Regensburg und fotografiere seit ca. einem halben Jahr mit der AE-1 von meinem Vater.

Ich hab mir zu der Kamera noch einen Blitz gekauft, den Speedlite 199A und habe dazu noch ein paar Fragen:

1. Die Anzeige der Belnde an der Kamera (im Automatikmodus)
Laut Bedienungsanleitung sollte die Nadel im Sucher der Kamera die Blende anzeigen die vom Blitz übertragen wird.
Wenn jetzt ich z.B. mit ASA 200 fotografiere und den rechten Schalter auf die rote Einstellung (größte Blende) sollte das nach dem Anzeigerad die Blende 4 sein. Wenn ich dann durch den Sucher schaue zeigt die Kamera mir 2 an. Das ist ja 2 Blendenstufen größer. Die Kamera zeigt auch wenn ich die Parameter verändere (Empfindlichkeit oder den Automatikmodus (gelb oder grün) 2 Belndenstufen zuviel an. Weiß jemand woran das liegt?

2. Habe ich relativ viele unterbelichtete Fotos
Ich hab die Bilder beim Müller entwickeln lassen und einige Fotos haben einen ziemlichen Graustich und sind auch recht Grobkörnig. Ich hab mir die Negative mal angeschaut und diese sind relativ hell (wenig dunkle Stellen). Ich habe die Bilder wohl ziemlich stark unterbelichtet. Bedienungsfehler kann ich nicht wirklich ausschließen, aber so viel kann ich ja nicht falsch machen oder? (Empfindlichkeit einstellen, Blende am Objektiv auf Automatik, das "Confidence" Licht am Blitz leuchtet grün nachdem die Kamera ausglöst hat). Hat da jemand einen Tipp?

3. Einfluss der Brennweite
Der Blitz verwendet im Automatikmodus ja einen Eingebauten Sensor. Dessen "Bildwinkel" ist ja fest, vermutlich auf ein 50mm Objektivs abgestimmt. Meine Frage: wenn ich nun Objektive mit anderen Brennweiten einsetze muss ich dann entsprechend korrigieren (bei größerer Brennweite dann größere Blende)? Oder fällt das bei den verwendeten brennweiten (28mm bis 105mm) bei Negativfilm eh nicht so sehr ins Gewicht?

Schöne Grüße.
Michael


nach oben springen

#2

RE: AE-1 mit 199A

in Kameratechnik, Objektive, Blitzgeräte 25.02.2009 08:49
von Grueni76 • Mitglied | 1.104 Beiträge

Hi!
Ich habe auch eine AE-1 allerdings kein Blitz, kann Dir also nich so viel weiterhelfen, aber ein paar Dinge fallen mir spontan ein:

* Falls Du keine haben solltest, hier ist die Bedienungsanleitung zum Blitz: http://www.canonfd.com/speedlite199/canonspeedlite199.pdf
* Sind denn die Bilder korrekt belichtet, wenn Du ohne Blitz photographierst?
* Hast Du die Filmempfindlichkeit auch an der Kamera richtig eingestellt?
* Hast Du am Objektiv den Blendenwahlring auf A (AE) stehen?


viele Grüße aus Düsseldorf,
Andreas

----------------------------------------------------------------------
www.angr-online.de - meine kleine Seite im Netz


nach oben springen

#3

RE: AE-1 mit 199A

in Kameratechnik, Objektive, Blitzgeräte 25.02.2009 09:08
von brother_michael • Mitglied | 37 Beiträge

Hi,

danke, die Bedienungsanleitung hab ich schon gefunden.
Ja die Bilder ohne Blitz sind (bis auf wenige Ausnahmen) richtig belichtet.
Ja, die Filmempfindlichkeit ist auch an der Kamera eingstellt, sollte aber sowieso keinen Unterschied machen weil die Blende vom Blitz gesteurt wird und die Belichtungszeit bei Verwenden des Blitzes fest auf 1/60s gesetzt ist (egal was eingestellt ist, außer bei B).
Blendenwahlring ist auf A gestelllt.


nach oben springen

#4

RE: AE-1 mit 199A

in Kameratechnik, Objektive, Blitzgeräte 26.02.2009 05:17
von Stephan K. • Mitglied | 999 Beiträge

Zitat von brother_michael
3. Einfluss der Brennweite
Der Blitz verwendet im Automatikmodus ja einen Eingebauten Sensor. Dessen "Bildwinkel" ist ja fest, vermutlich auf ein 50mm Objektivs abgestimmt. Meine Frage: wenn ich nun Objektive mit anderen Brennweiten einsetze muss ich dann entsprechend korrigieren (bei größerer Brennweite dann größere Blende)? Oder fällt das bei den verwendeten brennweiten (28mm bis 105mm) bei Negativfilm eh nicht so sehr ins Gewicht?



Für das Speedlite bräuchtest du, wenn du Weitwinkel photographieren willst eine Streuscheibe. Dann passt das auch mit den 28mm Brennweite. Der Sensor wird dann halt nach den in der "Bildmitte" liegenden Objekten gehen.

Bei einer Brennweite von 105mm brauchst du nichts an der Blende zu verändern. Nur beachten: Der Blitz reicht "nur" ca 20m. (Wobei, Digitale Kompaktknipsen schaffen gerade mal 5m )
Der Blitz steuert die Helligkeit auf dem Aufnahmematerial mittels Blitzdauer, von daher sollte es selbst bei langen Brennweiten keine Probleme geben.
Was du mal wegen deinen Unterbelichteten Bildern probieren kannst: Einfach mal selber die vom Blitz bestimmte Blende verwenden und damit mal photographieren. Dann sollten auch richtig belichtete Bilder dabei rauskommen.

Und was du noch machen kannst: Einfach mal die Kontakte an Blitz und Kamera reinigen. Mit ein bisschen Glück funktioniert dann die Blendenübertagung richtig, ansonsten ist evtl. die Steuerung vom Blitz kaputt

Gruß,
Stephan


nach oben springen

#5

RE: AE-1 mit 199A

in Kameratechnik, Objektive, Blitzgeräte 26.02.2009 06:46
von brother_michael • Mitglied | 37 Beiträge
Hi Stefan,

danke für deine Tipps, Reinigen der Kontakte hat leider nichts gebracht, sehen jetzt auch nicht groß Verschmutzt aus. Da muss ich dann wohl die Blende selber steuern.
Werde bei nächster Gelegenheit mal ausprobieren ob es dann klappt.

Edit: Habe einen kleinen Test durchgeführt: die Rückwand aufgemacht Kamera auf Licht ausgerichtet und dann mit Blitz ausgelöst. Tatsächlich ist es so dass bei Automatischer Blende eine sehr kleine Blende zu sehen ist (schätze mal 22). Wenn ich den vom Blitz angezeigten Wert einstelle ist der helle Kries einiges größer. Floglich ist die wohl Blendensteuerung hinüber. Obs an der Kamera oder am Blitz liegt kann ich wegen fehlenden Testmöglichkeiten leider nicht sagen, so tragisch ist das ganze aber auch wieder nicht. So oft muss man ja nicht umstellen.

Noch kurz eine Verständnisfrage bezüglich des Sensors:
Wenn ich eine weiße Wand anblitze und der Sensor ist auf ein 50mm Objektiv eingestellt dann landet ja die ganze vom Sensor gemessene Fläche auf dem Film. Wenn ich jetzt mit einer größeren Brennweite kleineren Ausschnitt wähle ist ja die Fläche kleiner und somit auch die "Menge" an Licht die auf den Film fällt, der Sensor misst aber das gleiche wie vorher. Oder mache ich hier einen Denkfehler?

Gruß
Michael

zuletzt bearbeitet 26.02.2009 06:55 | nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 17 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de