#1

Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 10.06.2015 02:16
von Thomas 55 • Mitglied | 778 Beiträge

Guten Tag, bei einem Objektiv ( C/Y Sonnar 135mm) werden an der Kamera falsche Werte angezeigt, d.h. das Objektiv mit Anfangsöffnung von 1:2.8 überträgt zur Kamera, bzw. die Kamera zeigt den Wert 1:1.4 usw. also das Spiel setzt sich bis zur Blende 22 fort, immer 2 Blendenwerte höher geöffnet angezeigt als eingestellt.
Beim Auslösen schliesst die Blende aber anscheinend auf die korrekte am Objektiv eingestellte Blende - auch ein direkter Vergleich zeigt, daß auch die gemessene Belichtung richtig ist, also diese ist immer bezogen auf den tatsächlich eingestellten Wert - nun scheint ja alles in Ordnung zu sein, bis auf die falsche Anzeige im Kamerasucher, damit kann ich leben.
Meine Frage in die Runde: Was "simuliert" der Simulator - nach meinem Verständnis müßte auch die gemessene Zeit um 2 Stufen falsch sein, ist es aber nicht.


gruss
Thomas
nach oben springen

#2

RE: Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 10.06.2015 08:59
von HenningH • Mitglied | 1.216 Beiträge

Um welche Kamera geht es?


_____
Früh krümmt sich, was ein Häkchen werden will.
nach oben springen

#3

RE: Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 10.06.2015 20:08
von Thomas 55 • Mitglied | 778 Beiträge

Contax RTS 2 - Objektiv Sonnar 2.8/135 - das Objektiv hat keine elektr. Kontakte, mechanische Blendenwertübertragung, auch bei der 137 oder RX wird der falsche Wert eingespiegelt, bzw. auf dem display angezeigt.


gruss
Thomas
nach oben springen

#4

RE: Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 11.06.2015 04:58
von fragö • Mitglied | 521 Beiträge

Hallo Thomas,
wenn selbst bei der 137 und RX der falsche Wert angezeigt bzw. eingespiegelt wird, kann es nach meiner Meinung nicht an Deiner RTS 2 liegen sondern an dem 135er-Sonnar.
Vergleiche doch einmal die Rückseite/Auflagefläche des Sonnar mit einem Objektiv dessen Blendenwerte richtig eingespiegelt/angezeigt werden, vielleicht kannst Du da einen Unterschied bei der Stellung der verschiedenen Übertragungselemente feststellen.
Etwas ANDERES fällt mir zu diesem Problem nicht ein.

Gruß Franz


1 Mitglied hat sich bedankt!
nach oben springen

#5

RE: Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 14.06.2015 05:33
von Thomas 55 • Mitglied | 778 Beiträge

Zitat von fragö im Beitrag #4
...
Vergleiche doch einmal die Rückseite/Auflagefläche des Sonnar mit einem Objektiv dessen Blendenwerte richtig eingespiegelt/angezeigt werden, vielleicht kannst Du da einen Unterschied bei der Stellung der verschiedenen Übertragungselemente feststellen...


Hallo Franz,

irgendwie funktioniert das Sonnar, also es ist nur der falsch angezeigte Wert (in allen Kameras) - z.B. zeigt die Kamera Blende 1,4 an (obwohl ja Anfangsöffnung 2.8 ist) die Belichtungsmessung ist aber ok, das setzt sich fort, drehe ich auf Blende 8 steht in der Kamera Blende 4, gemessen wird aber richtig und beim Auslösen schliesst die Blende auch auf 8.

Das gab mir Anlass näher zu schauen und es gibt mir ein Rätsel auf. Jetzt habe ich die Stellungen der beiden Mitnehmer mit einem 2.8/45 verglichen. Sie sind identisch, bis auf den Unterschied, das der Schlitz des Mitnehmers beim Sonnar etwas länger ist - grübel, grübel - also auf den Bildern der linke Hebel, der kleine rechte ist wohl eher für die Abblendtaste.

Wie "weiss" die Kamera vom eingestellten Wert, doch wohl nur durch die Stellung dies linken Hebelchens - elektrische Kontakte gibt es ja bei den Objektiven keine.

Wer kann mir da auf die Sprünge helfen?

4 angehängte Aufnahmen:
1 Sonnar Blende 22
2 Sonnar Blende 2.8
3 Tessar Blende 22
4 Tessar Blende 2.8


gruss
Thomas
nach oben springen

#6

RE: Blendenwert Simulator

in Kameratechnik, Objektive, Blitzgeräte 14.06.2015 23:54
von fragö • Mitglied | 521 Beiträge

Thomas,
da kann ich Dir leider auch nicht helfen. Ich habe die Stellung des Mitnehmers von Deinem Bild -bei Blende 2,8 und 22- mit der Stellung bei meinem 135er-Sonnar verglichen und habe festgestellt, dass sie identisch ist. Bei allen Kameras wird aber die richtige Blende im Sucher eingespiegelt.
Nach Deinen Angaben sind ja alle Aufnahmen richtig belichtet - trotz falscher Angabe im Sucher. Ich würde es dabei belassen.

Gruß Franz


1 Mitglied hat sich bedankt!
nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 14 Gäste sind Online

Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de