#1

TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 07.08.2013 23:34
von MrBantas • Mitglied | 42 Beiträge

Hallo,

nach längerer Zeit habe ich mal wieder einen TriX 400 verschossen und ihn wie gewohnt entwickelt. Leider war das Ganze nicht erfolgreich. Nach langem Rätzeln über die Gründe, bin ich doch zum Schluss gekommen, das ich Hilfe brauche.
Geschossen wurde er auf Iso 1600, Adox Rodinal 1:50 für 20Min, dabei die ersten 10Min je 3mal Kippen pro Minute, ab 10Min alle 5Min 2mal Kippen.Ilfostop 1Min, TMAX Fixer für 5 Min

Das Problem ist, dass der Film einen extremen Schleier bekommen hat und auch nicht ganz durch entwickelt ist. Sonst bin ich es gewohnt, dass der Film fast transparent mit starken Kontrasten wird.
Ich habe vergessen vorzuwässern, aber ich glaube nicht, dass dies das Hauptproblem ist. Hat jemand eine Ahnung?


Russenknipse.blogspot.de
nach oben springen

#2

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 00:37
von Gelöschtes Mitglied
avatar

Klärtest mit Fixierer gemacht? Im Zweifel nochmal fixieren.

"und auch nicht ganz durch entwickelt ist": na, das wollen wir auch nicht hoffen. Fotofilm für Grauwerte wird nie durchentwickelt.

Gut Licht - Reinhold

PS: bei der Sommerhitze auf die Temperatur geachtet?


zuletzt bearbeitet 08.08.2013 00:39 | nach oben springen

#3

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 01:06
von MrBantas • Mitglied | 42 Beiträge

Einen Klärtest habe ich nicht gemacht. Ich habe vor ein paar Tagen noch einen APX100 mit selbiger Kombi entwickelt und der war antandslos, daher glaube ich nicht, dass es an den Chemikalien liegt.
Naja mit durchentwickelt meine ich das gewohnte Grauwerteverhältnis.

Mit der Temperatur habe ich auch schon überlegt. Mein Termometer ist nicht das flotteste und evtl ist die Lösung kälter geworden, als das Termometer angezeigt hat. Ich werde glaube ich gleich nochmal einen Test mit Wasser machen.


Russenknipse.blogspot.de
nach oben springen

#4

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 01:08
von bilderknipser • Moderator | 9.358 Beiträge

Wenn er nicht klar ist, dann tippe ich auch eher auf nicht ausreichende Fixierung. Wenn er einen Schleier hat einschließlich nichtbelichteter Rand, dann liegt eine diffuse Vorbelichtung, Schädigung durch Dämpfe oder Röntgenstrahlen oder eine Überlagerung vor. Durch falsche Entwicklung kann das eher nicht passieren, aber dafür lege ich die Hand nicht in's Feuer. Gepushter TriX in Rodinal, darauf muß man auch erst mal kommen, finde ich.

Übrigens gibt der phototec Entwicklungszeitenrechner dafür bei 1-min-Kipp eine Entwicklungszeit von 35 Minuten an und bei 30sec noch 30 Minuten; auch bei Rotation sind es noch 25. Erst bei 3sec Rythmus kommt man auf 20 Minuten. Das erklärt allerdings nicht den SChleier, denn je mehr unterentwickelt desto durchsichtiger der Film.

Wenn Du mit dem Film einen Klärtest gemacht hast, dann ist doch erklärungsbedürftig, was Du mit Schleier genau meinst.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


zuletzt bearbeitet 08.08.2013 01:09 | nach oben springen

#5

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 01:09
von Gelöschtes Mitglied
avatar

höhere Temperatur -> mehr Entwicklung -> mehr Grundschleier - und umgekehrt


nach oben springen

#6

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 02:13
von MrBantas • Mitglied | 42 Beiträge

Ok, ich fürchte ich muss etwas mehr Informationen liefern.
Bild1
Bild2
Bild3

Bild1 war meine letzte Entwicklung mit TriX nach genanntem Muster. Bild 2 kam nun gestern heraus. In Bild3 sieht man beide Negative im vergleich. Links alt, rechts neu.


Russenknipse.blogspot.de
nach oben springen

#7

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 02:38
von Gelöschtes Mitglied
avatar

Film 1 sieht OK aus, Film 2 überentwickelt mit deutlich erhöhtem Grundschleier. Zu warm und/oder zu lange, Entwickler falsch abgemessen (zu hoch konzentriert)?

LG Reinhold


nach oben springen

#8

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 03:49
von bilderknipser • Moderator | 9.358 Beiträge

Ach Du lieber Schreck. Der ist offensichtlich extrem überentwickelt also keinesfalls zu kalt sondern zu warm. Hast Du die Temperatur überhaupt gemessen? Bei mir komme ich derzeit kaum unter 26 grad. Da zeigt der Phototec Entwicklungszeitenrechner statt 35 Minuten wie für 20 grad nur noch gut 12 Minuten an also fast 1/3 der Zeit. Wenn Du bei Deinem Bewegungsrythmus normal 20 Minuten entwickelst hättest Du dann sehr deutlich unter 10 Minuten bleiben müssen.


Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#9

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 08.08.2013 19:38
von MrBantas • Mitglied | 42 Beiträge

Ja, ich kühle meine Chemikalien vorher im Kühlschrank runter, bis ich die richtige Termperatur habe. Ehrlich gesagt habe ich immer noch keine Ahnung, was da schief gelaufen ist. Auszuschließen ist natürlich nicht, dass ich in einem Anfall geistiger Umnachtung irgendwas falsch abgemessen oder abgelesen habe.

Ich verwende beim Tri X Push immer dieses Rezept:
Rezept


Russenknipse.blogspot.de
zuletzt bearbeitet 08.08.2013 19:40 | nach oben springen

#10

RE: TriX Entwicklungsfehler

in Dunkelkammer & Entwicklung 18.08.2013 22:37
von MrBantas • Mitglied | 42 Beiträge

So, um das ganze Mysterium aufzulösen:

Ich wollte gestern einen weiteren Film entwickeln und habe da erst bemerkt, dass das Fixierbad nicht mehr ganz gut zuwege ist. Mir ist wohl bei der ersten Entwicklung die gelbliche Färbung entgangen.
Dumm gelaufen, aber aus Fehlern lernt man ja.


Russenknipse.blogspot.de
nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 24 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de