#1

Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 04:56
von DerCriz • Mitglied | 46 Beiträge
Ich hab grade das erste mal selber einen s/w Film entwickelt. Den Fehler seht ihr im Titel.
Die Randbeschriftung ist auf jeden fall sichtbar, die Kamera ist soweit in Ordnung.
Als Entwickler habe ich Rodinal (bzw R09, aber das is ja wohl das gleiche, wenn mir da nich Quatsch vermittelt wurde?) 1+25 genutzt, insgesamt 325ml Lösung, also 12,5ml Rodinal. Ich habe 7 Minuten entwickelt (wie hier: http://filmdev.org/recipe/show/7214) die erste Minute bewegt, dann alle 20sek ungefähr.
Ich bin mir 100% sicher, dass ich Entwickler drin hatte und weder Wasser noch Fixierer zum Entwickeln benutzt habe.
Is der Film einfach nur gnadenlos unteretwickelt, hab ich irgendwas maßgebliches vergessen, oder was könnte da passiert sein?
Schöne Grüße,
Criz

nach oben springen

#2

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:02
von Hans Wöhl • Mitglied | 1.172 Beiträge

Hallo,

wenn die Randbeschriftung deutlich sichtbar ist, dann hat eine ausreichende Entwicklung stattgefunden. Wenn der Film ansonsten klar ist, dann hast du einen (nahezu) unbelichteten Film entwickelt. Das kann durch extreme Unterbelichtung, Defekt der Kamera (öffnet sie?) oder Verwechslung mit einem noch neuen Film passieren.


zuletzt bearbeitet 31.05.2013 05:03 | nach oben springen

#3

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:08
von DerCriz • Mitglied | 46 Beiträge
Hm, okay.
Der Verschluss öffnet sich auf jeden Fall und ich hab da auch schon nen Film rausgekriegt, der gut belichtet war. Das einzige was ich mir noch vorstellen könnte is, dass der Film nich transportiert wurde, aber eigentlich merkt man das bei der FE ja...
Und dass alle Bilder unterbelichtet sind halte ich auch für unwahrscheinlich. Ich hab mindestens n paar Bilder gemacht auf denen deutliche angeleuchtete weisze Flächen waren..
Naja, hilft wohl nur nochmal probieren...

nach oben springen

#4

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:17
von konicafan • Mitglied | 1.915 Beiträge
Erinnert mich irgendwo an den Thread "Haltbarkeit von Rodinal" von Bilderknipser unserem Moderator.
Wie alt war denn deine Flasche R09, ganz frisch oder schon etwas länger geöffnet?
Da könnte des Rätsels Lösung liegen.

Gruß
Michael

everybody's darling is everybody's Depp (FJS)
nach oben springen

#5

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:20
von bilderknipser • Moderator | 9.358 Beiträge
Nein, hat mit dem Entwickler nichts zu tuen. Da hat Hans Recht. Wenn die Randsignaturen ok sind, ist es auch die Entwicklung.

Am wahrscheinlichsten ist für mich ein unbelichteter Film eventuell dadurch, daß die Kamera garnicht transportiert hat.

Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen

#6

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:24
von konicafan • Mitglied | 1.915 Beiträge

Abgesehen davon, das die Randbeschriftung auch sehr schön durch den Fixierer freigelegt wird und, wäre das natürlich auch eine Möglichkeit, Fangspulenfehler, kein Transport. Deswegen immer mit der Rückkurbel spannen, am besten noch bei offener Filmkammer.

Gruß
Michael


everybody's darling is everybody's Depp (FJS)
zuletzt bearbeitet 31.05.2013 05:25 | nach oben springen

#7

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:25
von DerCriz • Mitglied | 46 Beiträge

Ja, ich geh mittlerweile auch davon aus. Is mir auch schonmal passiert, aber seitdem war ich mir eigentlich sicher, dass mir das nie nie wieder passiert. So viel zum Thema "aus Fehlern lernt man". Dabei hatte ich extra drauf geachtet ob ich die Spannung beim weiterspulen merke. Aber das war dann wohl doch nur der Federwiderstand. Ärgerlich, aber naja...
Und zu Randnummern und Fixierer: das erste Stück Film is aber auch schwarz wie die Nacht, also entwickelt wurde der Film wohl. Kann also wirklich eigentlich nur der Transport gewesen sein.


zuletzt bearbeitet 31.05.2013 05:27 | nach oben springen

#8

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 05:44
von Hans Wöhl • Mitglied | 1.172 Beiträge
Zitat von konicafan im Beitrag #6
Abgesehen davon, das die Randbeschriftung auch sehr schön durch den Fixierer freigelegt wird und, wäre das natürlich auch eine Möglichkeit, Fangspulenfehler, kein Transport. Deswegen immer mit der Rückkurbel spannen, am besten noch bei offener Filmkammer.



Die Randnummern sind einbelichtet und müssen auch entwickelt werden. im Fixierer ohne Entwicklung verschwinden auch sie. Deshalb sind sie ein guter Indikator, ob überhaupt eine Entwicklung stattgefunden hat.

nach oben springen

#9

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 06:13
von DerCriz • Mitglied | 46 Beiträge
Was ich übrigens vergessen hab: Danke für eure schnellen Rückmeldungen. Ich hätt mir das zwar auch selber irgendwie denken können, aber jetz weisz ich wenigstens, dass ich nich dumm irgendwas übersehe.
Schöne Grüße

nach oben springen

#10

RE: Negative durchsichtig, Fehler für mich nicht findbar

in Dunkelkammer & Entwicklung 31.05.2013 06:56
von bilderknipser • Moderator | 9.358 Beiträge
Wenn sich die Rückspulkurbel bei Filmtransport nicht mitdreht, wird der Film auch nicht transportiert. Würde mich wundern, wenn das bei der FE anders wäre.

Gruß
Jochen
------
analog: Olympus OM-2 und OM-4, Kodak Retina IIIC, IIIS und Retina Reflex S; digital: Pansonic Lumix GH3 und GF6
meine Galerie http://www.pbase.com/buschkoeln
meine HP http://jochen-b.de/


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 18 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de