#1

Noch ein Fehler

in Feedback 15.10.2006 02:27
von Hartmut • Mitglied | 726 Beiträge

Hallo Mike

Bisher konnte man unter " das Team " die Mailadressen und das Adressbuch anklicken. Geht leider auch nicht mehr oder ist deaktiviert.

Gruß Hartmut



nach oben springen

#2

RE: Noch ein Fehler

in Feedback 15.10.2006 06:12
von mike • Admin | 4.295 Beiträge

Deaktiviert wurde es nur für Gäste. Ich habe nochmal die Einstellungen getestet und da ist nichts falsch eingestellt. Hast du das Problem wenn du eingeloggt bist oder nur wenn die Forumseite geöffnet wird und du noch kein Passwort eingegeben hast.

Haben andere auch noch das Problem? Könnte ja auch ein PC Problem bei Hartmut sein...

Gruß mike


Fotografiere niemals etwas, das dich nicht interessiert!" (Lisette Modell)



nach oben springen

#3

RE: Noch ein Fehler

in Feedback 15.10.2006 06:15
von Hartmut • Mitglied | 726 Beiträge

Hallo Mike

Ich bin jetzt mit meinem Namen eingeloggt und das Problem besteht weiterhin.

Gruß Hartmut



nach oben springen

#4

RE: Noch ein Fehler

in Feedback 15.10.2006 06:21
von mike • Admin | 4.295 Beiträge

Hallo Hartmut, das Problem liegt nicht an der Forensoftware bzw. an der Einstellung. Ich habe mich gerade als neues Mitglied "aaa" angemeldet und kann auf alle Daten zugreifen...

Hast du schon mal deinen Cache gelöscht bzw. hast du an deinen Interneteinstellungen etwas verändert?

Gruß mike


Fotografiere niemals etwas, das dich nicht interessiert!" (Lisette Modell)



nach oben springen

#5

RE: Noch ein Fehler

in Feedback 15.10.2006 06:24
von Hartmut • Mitglied | 726 Beiträge

Hallo Mike

Cache gelöscht und sonst keine Einstellungen geändert.
Vielleicht heilt es sich ja selbst.

Gruß Hartmut



nach oben springen

#6

RE: Noch ein Fehler

in Feedback 15.10.2006 06:28
von kugelfisch • Mitglied | 2.759 Beiträge

Hi Mike,

bei mir geht es auch nicht. Wenn ich das Kontext Menü im Frame auswähle kann ich nur auf a_GalerieGro_.gif zugreifen, aber nicht auch den Frametext.

Sieht so aus als würde über dem ganzen Frame ein Bild liegen.

Kann es sein, daß es an dem Browser liegt? Ich benutze den Safari.

Gruß
Alex
_____________________________________________________

http://andl.dyndns.org/gallery2/main.php?g2_itemId=66



nach oben springen

#7

RE: Noch ein Fehler

in Feedback 15.10.2006 06:33
von Niko • Mitglied | 1.049 Beiträge

Ist bei mir mit Mozilla auch so.

Niko
In der räumlichen Askese zeigt sich das Wesen des Sammlers.



nach oben springen

#8

RE: Noch ein Fehler

in Feedback 15.10.2006 06:35
von kugelfisch • Mitglied | 2.759 Beiträge

Bin jetzt doch noch an den Quelltext gekommen.

Das ist wohl der Übeltäter:

In Antwort auf:
<LAYER ID="Bild22LYR" VISIBILITY=INHERIT TOP=0 LEFT=20 WIDTH=716 HEIGHT=638 Z-INDEX=5 bgcolor="#333333"><IMG ID="Bild22" HEIGHT=638 WIDTH=716 SRC="../assets/images/autogen/a_GalerieGro_.gif" BORDER=0 ALT=""></LAYER>



In Antwort auf:
Mit dem Attribut z-index im einleitenden <layer>- oder <ilayer>-Tag bestimmen Sie die Reihenfolge der Layer bei Überlappungen (z-index = Reihenfolge). Geben Sie bei jedem definierten Layer z-index und dahinter eine Nummer an. Der Layer mit der höchsten Nummer überdeckt alle anderen. Der Layer mit der niedrigsten Nummer wird von allen anderen überdeckt.


Der Z-Index vom Bild ist höher als der von den anderen Layers, und verdeckt deshalb diese.

Der Explorer macht das vielleicht noch mit, aber andere Browser sind da exakter

Also entweder den Layer mit NetObjects nach hinten schieben, oder den z-index im "das_team.html" ändern.

Gruß

Alex
_____________________________________________________

http://andl.dyndns.org/gallery2/main.php?g2_itemId=66



nach oben springen

#9

RE: Noch ein Fehler

in Feedback 15.10.2006 06:39
von Hartmut • Mitglied | 726 Beiträge

Hallo Alex

...hört sich klasse an. Ich denke, du bist Spezialist drin.

Gruß Hartmut



nach oben springen

#10

RE: Noch ein Fehler

in Feedback 15.10.2006 06:41
von pongo • Mitglied | 776 Beiträge

Also Forum rein - raus geht nach wie vor nicht und seit einiger Zeit ist der Kontakt nicht available ... Sorry, Probleme nur hier.

Gruß



nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 5 Gäste sind Online

Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de