#1

Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 21.01.2009 05:24
von Gelöschtes Mitglied
avatar

Hallo,

ich habe heute in der Mittagspause (ich konnte es halt nicht erwarten...) einen Probefilm mit meiner neuerworbenen Rolleicord II verschossen.

Der Lichtschachtsucher ist in der Tat sehr dunkel, aber da komme ich schon mit klar. Zur Not kommt ein Handtuch über'n Kopf.

Mein Problem ist das Rotfenster. Das sitzt nämlich (wie ich jetzt durch einen Vergleich mit der Rotfensterplatzierung bei Agfa Click 6x6 und Agfa Clack 6x9 herausgefunden habe) an der Stelle, wo auf den Filmen die Zahlen für das 6x9-Format draufstehen. Heute Mittag war ich jedenfalls überrascht, daß nach acht Bildern Schluß war.

Es ist nun doch recht unglücklich, eine 6x6-Kamera zu haben, deren Rotfenster nur die Zahlen für 6x9 anzeigt. Ich habe jetzt bestimmt schön viel Platz zwischen den Bildern... Ein Bildzählwerk hat meine Kamera nicht! Ich habe jedenfalls trotz intensiver Suche keins gefunden.

Hat jemand einen Tip, wie ich trotzdem alle 12 Bilder aus einem Film herausholen kann?

Danke und viele Grüße,
Nils


nach oben springen

#2

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 21.01.2009 06:02
von Brom • Mitglied | 490 Beiträge

Zitat von clickclackstart

Mein Problem ist das Rotfenster. Das sitzt nämlich (wie ich jetzt durch einen Vergleich mit der Rotfensterplatzierung bei Agfa Click 6x6 und Agfa Clack 6x9 herausgefunden habe) an der Stelle, wo auf den Filmen die Zahlen für das 6x9-Format draufstehen.


Das Rotfenster brauchst Du nur,um den Filmanfang zu finden,danach regelt die Kamera den Transport (siehe Anleitung).


In Antwort auf:
Ein Bildzählwerk hat meine Kamera nicht! Ich habe jedenfalls trotz intensiver Suche keins gefunden.


Müsste sie haben,und zwar rechts oben über dem Fokussierknopf ein kleines rundes Fensterchen.

Schau Dir auf jeden Fall die Bedienungsanleitung an,da steht alles drin.
Das Handling ist etwas gewöhnungsbedürftig,zufällig kommt da kein Mensch drauf

http://elekm.net/downloads/Rolleicord%20II%20manual.pdf



nach oben springen

#3

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 21.01.2009 06:38
von Gelöschtes Mitglied
avatar
Danke!!!

Durch die Anleitung habe ich es jetzt kapiert (von selbst wäre ich nie drauf gekommen) - und es klappt!

Wer hätte auch gedacht, daß das da unten (Bild) das Zählwerk ist? Jetzt steht da eine 1...

Viele Grüße,
Nils
Angefügte Bilder:
cord.jpg

zuletzt bearbeitet 21.01.2009 06:40 | nach oben springen

#4

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 21.01.2009 06:54
von Brom • Mitglied | 490 Beiträge

Na dann,viel Spaß damit



nach oben springen

#5

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 21.01.2009 07:06
von Gelöschtes Mitglied
avatar

Werde ich haben - da ich ohnehin gerade dabei war, habe ich nun auch noch eine Lösung für die nach meinem Gefühl nicht richtig schließende Rückwand gefunden. Wahrscheinlich ist der Verschluß vorne kaputt oder ausgeleiert, jedenfalls saß das kein bißchen stramm, also auch bestimmt nicht dicht. Ich habe einen Holzrest aus dem Keller etwas mit Schleifpapier in Form gebracht und seitlich dazwischengeschoben, nun sieht es zwar etwas rustikal aus, ist dafür aber bombenfest zu.

Viele Grüße,
Nils


Angefügte Bilder:
cordholz.jpg

nach oben springen

#6

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 23.01.2009 05:15
von HC • Mitglied | 84 Beiträge

Hallo Ihr Lieben,

interessant zu erfahren, dass die Rolleicord über ein bildzählwerk verfügt. Ich habe nämlich von einer Freundin meiner Mutter eine geschenkt bekommen (das Vorkriegsmodell) nur leider ohne Bedienungsanleitung. Könntet Ihr mir sagen wie das geht?

Gruß

Hans-Christian


nach oben springen

#7

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 23.01.2009 05:52
von Brom • Mitglied | 490 Beiträge

Bis auf das allererste Modell (genannt Tapetenrollei) haben die Rolleicord ein Zählwerk.

Allerdings gab es auch vor dem Krieg schon mehrere Modelle.
Anhand der Seriennummer und anderer Ausstattungsmerkmale lässt sich das genau bestimmen:
http://johnsrolleionlypage.homestead.com/Rolleicords.html

Für das Modell 2 hatte ich oben eine Anleitung verlinkt:
http://elekm.net/downloads/Rolleicord%20II%20manual.pdf

Vielleicht passt die ja auch zu Deiner


.



nach oben springen

#8

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 23.01.2009 09:44
von Gelöschtes Mitglied
avatar

...und ich habe heute noch eine passende Bereitschaftstasche geschossen, jetzt kann es richtig losgehen!

Viele Grüße,
Nils


nach oben springen

#9

RE: Ich habe schon das erste Problem mit meiner Rolleicord...

in Kameratechnik, Objektive, Blitzgeräte 24.01.2009 04:57
von HC • Mitglied | 84 Beiträge

Hallo Brom? und Nils,

danke für Eure Hilfe meine Rolleicord ist die 2a, daher passt die Anleitung. Nun noch den passenden Film eingelegt und es geht los.
Alles Gute und gut licht

Hans-Christian

Nils: Herzlichen Glückwunsch zur Bereitschaftstasche. Du solltest die Kamera aber nicht auf Dauer in der geschlossenen Tasche lassen, sie kann Grünspan ansetzen. Macht meine jedenfalls...


nach oben springen






______________________________________________________________________________

das hobbyphoto-forum ist seit dem 14.01.2006 online

flickr online | Forenuser - Die Foren Suchmaschine | Bilder verkleinern | Bilder hochladen








Besucher
0 Mitglieder und 25 Gäste sind Online

Wir begrüßen unser neuestes Mitglied: Ela 295
Forum Statistiken
Das Forum hat 13099 Themen und 131153 Beiträge.

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de